Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

BenQ W5000, C.R. utilisateurs et pro. (p.1)

Message » 16 Nov 2019 23:29

Je rencontre un souci en tentant de calibrer mon W5000 à l'aide du logiciel HCFR :

Le triangle blanc obtenu (résultat de mesure) est toujours très éloigné de l'espace de référence (triangle noir). J'ai beau déplacer la sonde (Spyder 3), le résultat varie peu...


Image

Des idées ?
twangking
 
Messages: 100
Inscription Forum: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Annonce

Message par Google » 16 Nov 2019 23:29

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Nov 2019 20:19

twangking a écrit:Je rencontre un souci en tentant de calibrer mon W5000 à l'aide du logiciel HCFR :

Le triangle blanc obtenu (résultat de mesure) est toujours très éloigné de l'espace de référence (triangle noir). J'ai beau déplacer la sonde (Spyder 3), le résultat varie peu...


Image

Des idées ?


Si les couleurs restent crédibles "à l'oeil" malgré un tel gamut annoncé par la sonde, peut-être est-ce un problème de sonde.
Est-elle récente ? Ces sondes grand public ont la réputation de vieillir assez mal.
Il peut s'agir aussi d'une d'erreur lors de la mise en œuvre...

De mémoire, avant tout commencement de calibration, j'avais un gamut déjà bien meilleur que celui représenté ci-dessus.

Après calibration, j'avais ça:
Image

:D
Driggs
 
Messages: 1053
Inscription Forum: 22 Sep 2003 20:34
Localisation: Cherbourg
  • offline

Message » 17 Nov 2019 20:33

Merci se ta réponse.

En effet, les couleurs sont crédibles à l'œil, d'où ma surprise !

Je suis entrain d'essayer de faire marcher cette satané Spyder 3 avec la V2 du soft HCFR (des fois que le problème vienne de la V3).

Il n'est pas impossible qu'elle passe par la fenêtre avant la fin de la soirée... :evil:
twangking
 
Messages: 100
Inscription Forum: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Message » 17 Nov 2019 21:15

Tout semble indiquer que la sonde est effectivement HS, puisque je retrouve le même résultat quand je mesure un écran de pc déjà étalonné.

Je jette l'éponge pour cette fois-ci et vais donc me procurer une autre sonde.
twangking
 
Messages: 100
Inscription Forum: 10 Juil 2009 4:23
Localisation: 75015
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message