Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Calibration SONY VPL-HW65ES

Message » 15 Mar 2016 16:32

avec les paramètres d'usine tout est sur off, y compris l'iris dynamique.
étant dans une salle dédiée (mur noir et aucune perturbation lumineuse exterieure), je me demande si je dois le mettre ou pas?
le vidéo pro est à 4m50 de l'écran qui a un gain de 1
pour le moment j'ai les réglages suivants:
[CALIBRATED PRESET] : Référence
[REALITY CREATION] : on
Diaphrag. avancé : limité
[CONTRAST ENHANCER] : moyen
Commande lampe : haut
[MOTIONFLOW] : True Cinema
[COLOR TEMP] : D65
NR (Réduction du bruit) : moyen
(MPEG réduction du bruit) : moyen
Gradation progr. : moyen
Mode Film : auto
[GAMMA CORRECTION] : 2.2
[COLOR CORRECTION] : on
Blanc clair : bas
x.v.Color : off
[COLOR SPACE] : BT.709
Réduc. délai entrée : off
Dernière édition par bruce7491 le 15 Mar 2016 17:02, édité 1 fois.
bruce7491
 
Messages: 75
Inscription: 03 Mai 2015 12:49
  • offline

Annonce

Message par Google » 15 Mar 2016 16:32

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Mar 2016 16:48

D93, c est un peu loin des standards FILMS quand même...
Fre.Mo
 
Messages: 3739
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 15 Mar 2016 17:01

D65 autant pour moi, j'ai rectifié dans le post
bruce7491
 
Messages: 75
Inscription: 03 Mai 2015 12:49
  • offline

Message » 15 Mar 2016 19:40

bruce7491 a écrit:avec les paramètres d'usine tout est sur off, y compris l'iris dynamique.
étant dans une salle dédiée (mur noir et aucune perturbation lumineuse exterieure), je me demande si je dois le mettre ou pas?
le vidéo pro est à 4m50 de l'écran qui a un gain de 1
pour le moment j'ai les réglages suivants:
[CALIBRATED PRESET] : Référence
[REALITY CREATION] : on
Diaphrag. avancé : limité
[CONTRAST ENHANCER] : moyen
Commande lampe : haut
[MOTIONFLOW] : True Cinema
[COLOR TEMP] : D65
NR (Réduction du bruit) : moyen
(MPEG réduction du bruit) : moyen
Gradation progr. : moyen
Mode Film : auto
[GAMMA CORRECTION] : 2.2
[COLOR CORRECTION] : on
Blanc clair : bas
x.v.Color : off
[COLOR SPACE] : BT.709
Réduc. délai entrée : off

- Si tu regardes de la HD vires les NR/réduc bruit !!
- C'est quoi ta base d'image ??? si inférieure à 2.80m choisi le mode bas, et mets l'iris sur "off".
- Les options genre "blanc clair" ou autre "noir bidulle..." désactives les.
- As tu calé le mapping via les mires clignotantes ???????

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6453
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 15 Mar 2016 19:43

Fre.Mo a écrit:
pando2 a écrit:Peut être préciser que certains choix que tu fais ne sont pas tous recommandés ou tout du moins pas partagés par tous :
- Tu mets ta lampe en mode haut à cause d'un flickering, vu que ce n'est pas le cas de la plupart des autres appareils tu ne peut pas le conseiller d’amble à un débutant !!
Pour une base inférieure à 2.80m le "mode bas" suffit amplement pour atteindre les 14/16fl recommandé.
- Pour le motionflow là aussi peu de personnes sont clientes.
- Le fait de changer de gamma selon le film est révélateur d'une insatisfaction visuelle, sans doute quelque chose cloche dans ta calib.
2.1/2.2 sur un HW65 ça dois étre un peu délavé il me semble.
Tu est bon niveau mapping sur les mires clipping ???


Oui tu fais bien de préciser mais ce ne sont pas du tout des valeurs que je recommande car je sais que les réglages sont propres a chaque chaine vidéo, du lecteur en passant par le projecteur, la pièce (couleur des murs...), l ecran (taille, gain...)... ce ne sont que les valeurs que j utilise dans une pièce pas du tout adaptée a la projection puisque je projette dans un salon blanc sur une toile de 2.1m de base.
Je mets en effet la lampe en mode haut à cause d'un flickering, du coup je dois compenser avec l iris.
Pour le gamma si je laisse la valeur calibrée avec une display pro et hcfr je trouve que suivant les films les noirs sont trop bouchés mais si je baisse le gamma les noirs sont délavés donc dans la majorité des cas je laisse la valeur 2.2 ou OFF.

Après avoir calibré c'est un peu étrange..., comme ton petit camarade :wink: as tu fait/refait un test de mapping post calib ???
Parce que bon, autant les JVC antérieur aux X35 usaient de subterfuges genre "gamma non linéaire" et au delà de 2.2 certains films pouvaient paraitre un peu bouchés, mais sur les Sony ce n'est habituellement jamais le cas.

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6453
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 15 Mar 2016 19:50

Fre.Mo a écrit:
pando2 a écrit:Trouves toi une petite 1Display Pro et le nouveau soft ColorHCFR, c'est le choix le plus simple, rentable et efficace aujourd’hui. :wink:


Attention cependant, j ai tenté l aventure mais malgré les bonnes valeurs à la mesure sur les niveaux de gris et gamma (voir courbes publiées précédemment) j ai une impression de couleurs légèrement verdâtres, je suis donc revenu au mode Reference et D65 avec pour mon exemplaire une légère teinte chaude (plus agréable que le vert)...
C est certainement un problème avec la sonde et si Chromapure propose des sondes avec un étalonnage différent de celui d'usine c est bien que les sondes Xrites ne sont pas parfaites...

Tu as testé une caractérisation sur un moniteur PC pour comparer ??
Après oui ça peut arriver, perso j'ai les deux, une Chromapure et une EOM, et elle me donnent exactement les mêmes relevés via ColorHCFR, donc soit c'est du pipeau soit la correction est appliqué uniquement dans le soft Chromapure.
Si c'est avéré faut pas hésiter à la faire remplacer !!

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6453
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 15 Mar 2016 21:35

pando2 a écrit:
Fre.Mo a écrit:
Attention cependant, j ai tenté l aventure mais malgré les bonnes valeurs à la mesure sur les niveaux de gris et gamma (voir courbes publiées précédemment) j ai une impression de couleurs légèrement verdâtres, je suis donc revenu au mode Reference et D65 avec pour mon exemplaire une légère teinte chaude (plus agréable que le vert)...
C est certainement un problème avec la sonde et si Chromapure propose des sondes avec un étalonnage différent de celui d'usine c est bien que les sondes Xrites ne sont pas parfaites...

Tu as testé une caractérisation sur un moniteur PC pour comparer ??
Après oui ça peut arriver, perso j'ai les deux, une Chromapure et une EOM, et elle me donnent exactement les mêmes relevés via ColorHCFR, donc soit c'est du pipeau soit la correction est appliqué uniquement dans le soft Chromapure.
Si c'est avéré faut pas hésiter à la faire remplacer !!


J ai aussi pensé que Chromapure faisait tout pour se rajouter une marge simplement pour "valider" une sonde. Je n ai pas vu de comparaison de calibration avec la sonde d origine Xrite et celle ré étalonnée par Chromapure....
Fre.Mo
 
Messages: 3739
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 15 Mar 2016 23:07

pando2 a écrit:
bruce7491 a écrit:avec les paramètres d'usine tout est sur off, y compris l'iris dynamique.
étant dans une salle dédiée (mur noir et aucune perturbation lumineuse exterieure), je me demande si je dois le mettre ou pas?
le vidéo pro est à 4m50 de l'écran qui a un gain de 1
pour le moment j'ai les réglages suivants:
[CALIBRATED PRESET] : Référence
[REALITY CREATION] : on
Diaphrag. avancé : limité
[CONTRAST ENHANCER] : moyen
Commande lampe : haut
[MOTIONFLOW] : True Cinema
[COLOR TEMP] : D65
NR (Réduction du bruit) : moyen
(MPEG réduction du bruit) : moyen
Gradation progr. : moyen
Mode Film : auto
[GAMMA CORRECTION] : 2.2
[COLOR CORRECTION] : on
Blanc clair : bas
x.v.Color : off
[COLOR SPACE] : BT.709
Réduc. délai entrée : off

- Si tu regardes de la HD vires les NR/réduc bruit !!
- C'est quoi ta base d'image ??? si inférieure à 2.80m choisi le mode bas, et mets l'iris sur "off".
- Les options genre "blanc clair" ou autre "noir bidulle..." désactives les.
- As tu calé le mapping via les mires clignotantes ???????


J'ai un écran de 2m70 de base
J'ai pris note pour les autres remarques
Je ne comprend pas la derniere
bruce7491
 
Messages: 75
Inscription: 03 Mai 2015 12:49
  • offline

Message » 15 Mar 2016 23:19

bruce7491 a écrit:
pando2 a écrit:- Si tu regardes de la HD vires les NR/réduc bruit !!
- C'est quoi ta base d'image ??? si inférieure à 2.80m choisi le mode bas, et mets l'iris sur "off".
- Les options genre "blanc clair" ou autre "noir bidulle..." désactives les.
- As tu calé le mapping via les mires clignotantes ???????


J'ai un écran de 2m70 de base
J'ai pris note pour les autres remarques
Je ne comprend pas la derniere

Et elle est essentielle !!!! :wink:
Tu es sur lecteur salon j'imagine ??
Tu dois télécharger puis graver sur DVD l'iso AVCHD puis caler correctement le mapping :
- ajuster le niveau du noir sur la mire black clipping en utilisant le réglage "luminosité" du projo, le but étant de distinguer "à peine" la valeur 17.
- ajuster le niveau de blanc sur la mire white clipping en utilisant le réglage "contraste, idem mais pour la valeur 234.
https://drive.google.com/file/d/0B9FgjT ... ef=2&pli=1

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6453
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 15 Mar 2016 23:53

pando2 a écrit:
bruce7491 a écrit:
J'ai un écran de 2m70 de base
J'ai pris note pour les autres remarques
Je ne comprend pas la derniere

Et elle est essentielle !!!! :wink:
Tu es sur lecteur salon j'imagine ??
Tu dois télécharger puis graver sur DVD l'iso AVCHD puis caler correctement le mapping :
- ajuster le niveau du noir sur la mire black clipping en utilisant le réglage "luminosité" du projo, le but étant de distinguer "à peine" la valeur 17.
- ajuster le niveau de blanc sur la mire white clipping en utilisant le réglage "contraste, idem mais pour la valeur 234.
https://drive.google.com/file/d/0B9FgjT ... ef=2&pli=1


oui lecteur de salon sony bdp-s7200
je viens de télécharger le fichier, je vais le graver
en attendant j'ai remis les paramètres par défaut
Prérégl.étalon : Référence
création réalité : on
résolution : 10
filtrage bruit : 10
noir ciné pro
diaphrag.avancé :
commande dyn : off
lumière : max
accent.contraste : off
commande lampe : bas
motionflow : true cinema
contraste : max
lumière : 50
couleur : 50
teinte : 50
temp.couleur : d65
netteté : 10
réglages expert : tout à off et BT.709
alig.panneau : on

merci du conseil
bruce7491
 
Messages: 75
Inscription: 03 Mai 2015 12:49
  • offline

Message » 15 Mar 2016 23:59

question de débutant

je n'ai pas trouvé de dvd vierge pour le moment
si je passe par mon lecteur multimédia pour l'iso, je peux faire un réglage d'approche non?
bruce7491
 
Messages: 75
Inscription: 03 Mai 2015 12:49
  • offline

Message » 16 Mar 2016 0:18

Oui, en principe il envoie lui aussi un signal en 16/235.
Contrôles tout de même ensuite via ton lecteur BD.

Sinon tu peux virer le filtrage bruit sur de la HD je pense, sinon tu perds un peu en détails.

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6453
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 16 Mar 2016 1:27

Merci pour ton aide
Je découvre le vidéo projecteur et ses nombreux réglages
bruce7491
 
Messages: 75
Inscription: 03 Mai 2015 12:49
  • offline

Message » 16 Mar 2016 1:40

De rien, demandes si tu bloques. :wink:

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6453
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 17 Mar 2016 23:03

bon j'ai gravé l'iso sur un dvd
je n'arrive pas à avoir le menu
j'ai un répertoire racine BDMV contenant BACKUP, CLIPINF, PLAYLIST, STREAM
apparemment dans ce dernier il y a les vidéos, mais qui correspond à quoi?
bruce7491
 
Messages: 75
Inscription: 03 Mai 2015 12:49
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message