Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

UGS - Muse edition

Message » 19 Juil 2019 19:54

If anyone should be interested, there is a build log for this version over at diyaudio.
https://www.diyaudio.com/forums/analog- ... ifier.html
Oneminde
 
Messages: 2
Inscription: 20 Juin 2019 19:44
  • offline

Annonce

Message par Google » 19 Juil 2019 19:54

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Oct 2019 17:10

visiblement une bonne nouvelle nous permettant de nous y remettre: https://diyaudiostore.com/collections/j ... 0611774498

Linear a ressorti les JFET LSJ74B et LSK 170B en boitier SOT23 et TO92, et DIYAUDIO les a fait appairer à 0,1ma#

:bravo: :bravo: :bravo:

La configuration dans mon profil


LG65B7V,OPPO 105D,PCHC,YAMAHA CX-A5000, ATOLL CD400,RME ADI-2 PRO FS, AudioAero Capitol Signature, UGSMUSE/Bi-Amp UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium Effets:3xInterM R600 /8 x Dynaudio 52SE +SUB:HPA A5000/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 831
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 03 Nov 2019 15:21

venant d'acheter un nouveau DAC RME ADI-2 pro FS je me demande quel niveau de référence utilisé afin d'utiliser pleinement les capacitées de L'UGS MUSE ?
6dBu ? 1dBu ? 7dBu ? 13dBu ? 19dBu ? afin de profiter de la pleine échelle numérique (0 dBFS) .

J'ai une vague idée mais parfois je me perds...

MERCI

Pat

La configuration dans mon profil


LG65B7V,OPPO 105D,PCHC,YAMAHA CX-A5000, ATOLL CD400,RME ADI-2 PRO FS, AudioAero Capitol Signature, UGSMUSE/Bi-Amp UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium Effets:3xInterM R600 /8 x Dynaudio 52SE +SUB:HPA A5000/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 831
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 07 Nov 2019 10:35

Salut Pat,
Joli DAC je viens de le voir dans les produits du mois audiophonics et ça a l'air pas mal.
Je dirai qu'il faudrait mesurer la THD+N dans les différents cas et décider.
A priori éviter le 1dBu qui donne de moins bons résultats côté dac.
Après côté ugs sa distorsion augmente un peu avec le niveau de signal donc à mesurer.

Ça sonne comment sinon ce DAC? Le dsp peut faire du DRC?
Alex_twn
 
Messages: 1043
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 07 Nov 2019 11:13

Pour l'instant j'ai fixé la sortie à +7dBu, et c'est plutôt pas mal, mais à +19dBu ça fonctionne aussi, comme tu dis il faudrait mesurer, mais mes oreilles ne font pas de différence.

oui il fait du DCR, tout est sur le sujet de la bête: https://www.homecinema-fr.com/forum/amplificateurs-casques/rme-adi-2-pro-adi-2-dac-adi-2-fs-test-hcfr-post-1-t30080506.html

La configuration dans mon profil


LG65B7V,OPPO 105D,PCHC,YAMAHA CX-A5000, ATOLL CD400,RME ADI-2 PRO FS, AudioAero Capitol Signature, UGSMUSE/Bi-Amp UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium Effets:3xInterM R600 /8 x Dynaudio 52SE +SUB:HPA A5000/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 831
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 11 Nov 2019 22:24

slt,

très beau boulot sur cette nouvelle version de l'ugs.

comme j'arrête pas d'avoir des problèmes avec la partie logique de ma pré-serie d'ugs, j'aimerai bien le faire évoluer et du coup je me demandai s'il y avait encore un jeu de pcb en rab ?


alex
PsykoK
 
Messages: 1503
Inscription: 23 Déc 2001 2:00
Localisation: Mulhouse
  • offline

Message » 12 Nov 2019 23:27

Hi Alex. Hi Group.
I need your help with my preamp.
I have finished all my boards and it worked fine.
then i boxed it in a case and then my problems started.
long story short: i took my boards out again from my case and i am testing it. i have a fault on the right side of preamp. when i start the pramp the relais are clicking. when i volume up all relays are clicking rapidly...
this is only when i connect right side from controller board to the preamp board. it doesn´t matter if i connect this right connector from controller board to the left or right preamp board.
so i have an fault on the controller board for the right channel. left channel is okay...
what can cause this problem? do i have to replace the STM32?
please help me with that problem.

thank you in advance.

regards
fencki

p.s.: in case does anybody has the gerbers? or maybe just the gerbers for the controllerboard if i have to make it again?
fencki123
 
Messages: 1
Inscription: 12 Nov 2019 23:19
  • offline

Message » 19 Nov 2019 2:55

PsykoK a écrit:slt,

très beau boulot sur cette nouvelle version de l'ugs.

comme j'arrête pas d'avoir des problèmes avec la partie logique de ma pré-serie d'ugs, j'aimerai bien le faire évoluer et du coup je me demandai s'il y avait encore un jeu de pcb en rab ?


alex


Salut,
Je regarde ce weekend et te dis (suis en déplacement).
Peut être un jeu que je gardais de côté, en passant sur mon DAC je n'en ai plus l'utilité mais à vérifier si le jeu de pcb est complet.
Alex.
Alex_twn
 
Messages: 1043
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 19 Nov 2019 2:58

fencki123 a écrit:Hi Alex. Hi Group.
I need your help with my preamp.
I have finished all my boards and it worked fine.
then i boxed it in a case and then my problems started.
long story short: i took my boards out again from my case and i am testing it. i have a fault on the right side of preamp. when i start the pramp the relais are clicking. when i volume up all relays are clicking rapidly...
this is only when i connect right side from controller board to the preamp board. it doesn´t matter if i connect this right connector from controller board to the left or right preamp board.
so i have an fault on the controller board for the right channel. left channel is okay...
what can cause this problem? do i have to replace the STM32?
please help me with that problem.

thank you in advance.

regards
fencki

p.s.: in case does anybody has the gerbers? or maybe just the gerbers for the controllerboard if i have to make it again?


Hello,
Are you using the right firmware? Your MCU pcb is v1.2?
Alex_twn
 
Messages: 1043
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message