Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: airprog, arthur2005, bab1c, christian46, cubitusmetz, Dada18000, Djhibee, DLeguille, doume61, dufy, Edis, faraksen, Flash34, Francois10, Fredo31, FZ26, Hood62, ironfalcon, john-peter 1, julienctr, lancelot676, lcdmen, lebellium, Manu208, meisbrm, minifrix, MOGUE, Samou, skreutz, Skywan, stasio, Stikmou, Tintin122a, ykar, zandera et 194 invités

Le forum pour parler des écrans Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

2019 - TCL EP660/640 LED 4K Android TV en 43/50/55/65''

Message » 07 Déc 2021 11:04

Bonjour
Je suis sur 50EP640 je suis en train de faire la mise a jour v645. je joue sur Xbox Serie X quelqu'un aurait il une config pour avoir une qualité d'image optimal svp ?
merci d'avance
Brooklyn
 
Messages: 8
Inscription Forum: 07 Juil 2020 7:56
  • offline

Annonce

Message par Google » 07 Déc 2021 11:04

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Déc 2021 16:47

Salut à tous,

Le dernier firmware "officiel" (pas une version de test comme les Rxxx, donc) en date (26 aout 2021) v653 : https://drive.google.com/file/d/1sAno5t ... sp=sharing

A priori des changements sur la gestion du son sur le hdmi, améliorations pour alexa, les télécommandes bluetooth et la TNT.

Ca date de fin août. A noter qu'une v900 circule, a éviter : c'est une version de test android 11 (on est sur du 9 actuellement) truffée de bugs donc les ports hdmi qui ne fonctionnent plus !
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 16 Déc 2021 12:17

Merci @CoRpO pour le lien du FW officiel Google Drive , n'hésite pas a revenir pour mettre le suivant STP :lol:
amiral-_-sega
 
Messages: 29
Inscription Forum: 31 Oct 2019 23:17
  • offline

Message » 16 Déc 2021 16:35

amiral-_-sega a écrit:Merci @CoRpO pour le lien du FW officiel Google Drive , n'hésite pas a revenir pour mettre le suivant STP :lol:

De rien ^^ Y'a une V660 qui est sortie mais en IMG, pas en OTA (= reparamétrage complet) donc je ne la met pas ça ne sert à rien
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 23 Déc 2021 11:07

Bonjour

je suis en V653 !
y a t'il moyen de virer l'icone son coupé sur la TV.
Je suis en ampli externe + shield

Merci d'avance
divxman29
 
Messages: 9
Inscription Forum: 07 Juin 2014 11:28
  • offline

Message » 23 Déc 2021 11:15

divxman29 a écrit:Bonjour

je suis en V653 !
y a t'il moyen de virer l'icone son coupé sur la TV.
Je suis en ampli externe + shield

Merci d'avance

Salut.

La seule solution c'est de ne pas couper le son et de brancher n'importe quoi (même juste un câble) sur la prise casque
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 23 Déc 2021 11:38

merciiiiii
j'ai pu y arriver sur une autre version de firmware, mais je ne sais plus comment j'avais pu faire !
C'est comme le réglage du CEC entre ampli et shield et tv, c'est tout en sport pour trouver la bonne combinaison !
divxman29
 
Messages: 9
Inscription Forum: 07 Juin 2014 11:28
  • offline

Message » 24 Déc 2021 1:35

Bonsoir, je suis en 645 et ne remarque un décalage sur mycanal; de plus il y a le mode stéréo forcé activé sur l'appli et je ne peux pas le désactiver, avez vous le même problème ?
dundee94
 
Messages: 23
Inscription Forum: 21 Fév 2014 2:27
  • offline

Message » 24 Déc 2021 12:07

dundee94 a écrit:Bonsoir, je suis en 645 et ne remarque un décalage sur mycanal; de plus il y a le mode stéréo forcé activé sur l'appli et je ne peux pas le désactiver, avez vous le même problème ?

Pour ma part aucun décalage, en 645 ou en 653. Je suis en hdmi arc
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 24 Déc 2021 13:57

dundee94 a écrit:Bonsoir, je suis en 645 et ne remarque un décalage sur mycanal; de plus il y a le mode stéréo forcé activé sur l'appli et je ne peux pas le désactiver, avez vous le même problème ?

Pour ma part , j'ai de temps en temps un décalage son mais il suffit de redémarrer la tv pour que cela marche et pour mycanal j'ai le même souci , le mode stéréo est forcé ...
fastmanu
 
Messages: 38
Inscription Forum: 15 Avr 2020 8:42
  • offline

Message » 24 Déc 2021 20:16

fastmanu a écrit:
dundee94 a écrit:Bonsoir, je suis en 645 et ne remarque un décalage sur mycanal; de plus il y a le mode stéréo forcé activé sur l'appli et je ne peux pas le désactiver, avez vous le même problème ?

Pour ma part , j'ai de temps en temps un décalage son mais il suffit de redémarrer la tv pour que cela marche et pour mycanal j'ai le même souci , le mode stéréo est forcé ...

Bonsoir, tu es en quelle version?Je viens de mettre à jour la TV en 653 et toujours le même problème, par contre j'ai remarqué que je n'ai plus de scintillement avec la nouvelle mise à jour.
dundee94
 
Messages: 23
Inscription Forum: 21 Fév 2014 2:27
  • offline

Message » 27 Déc 2021 10:05

dundee94 a écrit:
fastmanu a écrit:Pour ma part , j'ai de temps en temps un décalage son mais il suffit de redémarrer la tv pour que cela marche et pour mycanal j'ai le même souci , le mode stéréo est forcé ...

Bonsoir, tu es en quelle version?Je viens de mettre à jour la TV en 653 et toujours le même problème, par contre j'ai remarqué que je n'ai plus de scintillement avec la nouvelle mise à jour.

en 653 mais je me sers d'un amazon stick 4k pour la partie smart tv bien plus réactive que celle du tv ...
fastmanu
 
Messages: 38
Inscription Forum: 15 Avr 2020 8:42
  • offline

Message » 15 Jan 2022 13:14

Bonjour à tous,
Avec toutes les mises à jour depuis le début où je possède une 55ep680, les réglages que j'avais ne sont plus vraiment d'actualité et je n'arrive pas à trouver quelque chose de satisfaisant surtout en HD classique, en HDR ça va à peu près...
Avez-vous vous trouver de bons réglages à partager svp ?

Merci d'avance,
Olivier

Envoyé de mon KB2003 en utilisant Tapatalk
Coconet
 
Messages: 29
Inscription Forum: 01 Déc 2008 20:22
  • offline

Message » 16 Jan 2022 13:21

Bonjour, moi j'ai mis le mode film, j'ai changé la température de couleur de chaude à normal, et mis la luminosité en mode éco.
Pour moi, c'est parfait.
dundee94
 
Messages: 23
Inscription Forum: 21 Fév 2014 2:27
  • offline

Message » 19 Jan 2022 20:39

CoRpO a écrit:
divxman29 a écrit:Bonjour

je suis en V653 !
y a t'il moyen de virer l'icone son coupé sur la TV.
Je suis en ampli externe + shield

Merci d'avance

Salut.

La seule solution c'est de ne pas couper le son et de brancher n'importe quoi (même juste un câble) sur la prise casque


Ah ben je vois que je ne suis pas le seul à faire ça... j'ai branché de vieux écouteurs.

Très intéressant topic pour ma 65EP680 8)

Je n'ai pas bien vu ou dans les options identifier ma version, j'ai la version d'Android, du kernel mais pas de v653 ou je ne sais combien
Kianouch
 
Messages: 5
Inscription Forum: 03 Mai 2020 12:52
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message