Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: arthur2005, cr9-madrid, Dada18000, doume61, dufy, lebellium, Manu208, Ojc974, skreutz, Skywan, Soleias74, ykar, zandera et 67 invités

Le forum pour parler des écrans Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

2019 - TCL EP660/640 LED 4K Android TV en 43/50/55/65''

Message » 19 Jan 2022 20:50

rick60 a écrit:quelqu'un a t il trouvé les bons réglages pour une image calibrée sur le net ?


Ah ben c'est la question qui m'a ammené à ce topic.

Activer ou ne pas activer Netteté de mouvement et tous les autres réglages, si quelqu'un à la réponse svp :thks:
Kianouch
 
Messages: 5
Inscription Forum: 03 Mai 2020 12:52
  • offline

Annonce

Message par Google » 19 Jan 2022 20:50

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Jan 2022 16:13

Kianouch a écrit:Je n'ai pas bien vu ou dans les options identifier ma version, j'ai la version d'Android, du kernel mais pas de v653 ou je ne sais combien

Salut

Il faut aller dans "A propos" et là tu as un numéro de version du style ...xxx où xxx est le numéro de version (ça varie entre 252 et 653 sur les versions "connues")
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 20 Jan 2022 18:33

CoRpO a écrit:
Kianouch a écrit:Je n'ai pas bien vu ou dans les options identifier ma version, j'ai la version d'Android, du kernel mais pas de v653 ou je ne sais combien

Salut

Il faut aller dans "A propos" et là tu as un numéro de version du style ...xxx où xxx est le numéro de version (ça varie entre 252 et 653 sur les versions "connues")


Ah oui merci, je suis en v606.(enfin V8-R851T01-LF1V606.017688)

Du coup ça vaudrait le coup que je flash vers une version supérieure ? Par défaut la télé me dit qu'elle est à jour.
Kianouch
 
Messages: 5
Inscription Forum: 03 Mai 2020 12:52
  • offline

Message » 20 Jan 2022 18:52

Kianouch a écrit:
CoRpO a écrit:Salut

Il faut aller dans "A propos" et là tu as un numéro de version du style ...xxx où xxx est le numéro de version (ça varie entre 252 et 653 sur les versions "connues")


Ah oui merci, je suis en v606.(enfin V8-R851T01-LF1V606.017688)

Du coup ça vaudrait le coup que je flash vers une version supérieure ? Par défaut la télé me dit qu'elle est à jour.

Passe au moins sur la v645, qui est la dernière officielle du site tcl (mais la 653 est très bien aussi, alors autant passer sur la dernière). De mémoire, il y a eu quelques améliorations sur le son depuis ta version (mais pas de révolution comme tu es déjà en 6xx)
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 22 Jan 2022 1:12

Bonsoir à tous j’ai un souci sur ma 75ep661 depuis 2 semaine l’image se coupe j’ai toujours le son j’essaie de la redémarrer elle se remet sur le programme et maintenant elle s’éteint j’attend 1 heure et elle repart sans pb je ne comprend pas c’est quoi le problème je l’ai réinitialisé le problème est revenu le lendemain je suis à la dernière mise à jour quelqu’un a une idée et bien sur la télé n’est plus garantie
Merci d’avance
demons69
 
Messages: 4
Inscription Forum: 18 Oct 2019 10:08
  • offline

Message » 22 Jan 2022 10:59

demons69 a écrit:Bonsoir à tous j’ai un souci sur ma 75ep661 depuis 2 semaine l’image se coupe j’ai toujours le son j’essaie de la redémarrer elle se remet sur le programme et maintenant elle s’éteint j’attend 1 heure et elle repart sans pb je ne comprend pas c’est quoi le problème je l’ai réinitialisé le problème est revenu le lendemain je suis à la dernière mise à jour quelqu’un a une idée et bien sur la télé n’est plus garantie
Merci d’avance

Salut.

Ça sent la panne physique du rétro éclairage. Quand tu perds l'image, si tu éclaires l'écran tu devrais voir légèrement l'image.
j'étais au courant de cette panne sur les c70, mais sur les ep66 j'ai pas souvenir d'en avoir entendu parler

A confirmer par les autres, mais je pense qu'il va falloir passer par la case reparteur
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 22 Jan 2022 13:50

Alors merci déjà de ta réponse alors hier soir impossible de la regarder et là ce matin aucun souci elle fonctionne nickel je ne comprend plus rien je pensais comme toi au niveau des leds mais j’ai aucun souci je pense qu’elle chauffe donc un composant qui est défectueux plutôt que les leds car j’ai pas vu de cas comme ça pour un problème de led sauf si je me trompe
demons69
 
Messages: 4
Inscription Forum: 18 Oct 2019 10:08
  • offline

Message » 22 Jan 2022 16:38

demons69 a écrit:Alors merci déjà de ta réponse alors hier soir impossible de la regarder et là ce matin aucun souci elle fonctionne nickel je ne comprend plus rien je pensais comme toi au niveau des leds mais j’ai aucun souci je pense qu’elle chauffe donc un composant qui est défectueux plutôt que les leds car j’ai pas vu de cas comme ça pour un problème de led sauf si je me trompe

Un soucis sur l'alimentation alors. C'est pénible ces pannes aléatoires
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 24 Jan 2022 18:29

Bonjour
Petite question comment on fait pour mettre a jour via une clef USB je n'y arrive pas merci
Martiflex91700
 
Messages: 6
Inscription Forum: 08 Mar 2020 12:23
  • offline

Message » 22 Fév 2022 18:24

Salut à tous!

Comportement bizarre de mon installation depuis samedi matin, au niveau du son.

J'ai une EP660 et un HC Samsung un peu daté (pas de HDMI ARC), qui est donc branché en optique sur la télé (le HDMI CEC fonctionne, donc je peux piloter le volume via la télé, pas de soucis).
Samedi matin, premier allumage, pas de son. Je trifouille un peu partout et je finis par me rendre compte que j'ai du son, mais que je suis obligé de mettre à fond le HC pour entendre "un peu". La veille au soir, jusqu’à l'extinction, aucun soucis de son.

J'ai fait quelques tests :
  • débrancher électriquement les divers éléments => aucun changement
  • lancer le test des HP sur le HC, ou lire un DVD sur le lecteur intégré au HC => volume normal
  • couper le HC et retirer ce que j'ai branché dans la prise casque de la télé => volume normal (dans les HP de la télé)
  • changer le câble optique (je savais que ça ne changerait rien mais bon j'en avais un autre) => aucun changement
Je me suis dit que la sortie optique partait en cacahuète, alors je me suis procuré un boitier qui permet de récupérer le son du HDMI ARC de la télé et de le sortir en optique => ça fonctionne, mais volume exactement aussi faible
De la j'ai testé TOUS les réglages de sortie son numérique sur la télé (tous au même volume) et aussi tout ce qui était paramétrable sur le HC (un peu désabusé, car je vois mal les réglages se modifier dans la nuit).

Pensez-vous que l'entrée optique de mon HC puisse être fautive ? Je n'ai hélas pas d'autres sources ou récepteurs optiques chez moi pour tester indépendamment la sortie de la télé et l'entrée de l'ampli.
Et ce qui me perturbe le plus, c'est que ça fonctionne, mais facilement 5 fois moins fort (obligé de pousser le HC a 50, alors que d'habitude a 16 c'est totalement utilisable).

Ma télé est en V653 depuis des semaines, rien n'a été mis à jour, je ne comprends pas. Je n'ai pas encore tenté le RAZ de la télé, trop de choses à réinstaller (et la base de données de KODI à sauvegarder)

Quelqu'un a déjà vécu quelque chose de similaire ou aurait une idée ?
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 05 Mar 2022 13:13

Cela venait bien de la télé :
  • Branchement d'un autre ampli : volume faible
  • Downgrade en v645 : volume faible
  • Reset all + Reset shop : retour à la normale du son après un reboot
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 05 Avr 2022 18:38

Bonjour a tous !! Je suis ce forum depuis pas mal de temps sur ce post ! Je suis possesseurs d'une TCL 75EP660 je suis actuellement en version V653, a ce jours aucune nouvelle version ou même l'ombre de Android 11 ? Merci de votre retour et merci pour votre aide qui m'a bien aider auparavant !
Benjamin89340
 
Messages: 2
Inscription Forum: 05 Avr 2022 18:33
  • offline

Message » 06 Avr 2022 11:15

Benjamin89340 a écrit:Bonjour a tous !! Je suis ce forum depuis pas mal de temps sur ce post ! Je suis possesseurs d'une TCL 75EP660 je suis actuellement en version V653, a ce jours aucune nouvelle version ou même l'ombre de Android 11 ? Merci de votre retour et merci pour votre aide qui m'a bien aider auparavant !

Salut. Android 11 est toujours en test. Dernière version de test en date, la V701 (15/02), qui fait suite aux V677 et V683. Première fois qu'elle est dispo en mise à jour et pas simplement en IMG qui efface tout. On approche probablement de la version finale.
CoRpO
 
Messages: 161
Inscription Forum: 10 Mar 2020 12:02
  • offline

Message » 07 Avr 2022 20:09

Est ce que quelqu'un aurait un lien pour les V677 et V683 ? D'avance merci
amiral-_-sega
 
Messages: 29
Inscription Forum: 31 Oct 2019 23:17
  • offline

Message » 07 Avr 2022 21:53

Bonsoir, je veux bien aussi les liens car je suis toujours en v653.
Merci beaucoup par avance.
dundee94
 
Messages: 23
Inscription Forum: 21 Fév 2014 2:27
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message


cron