Modérateurs: Modération Forum Univers TV, Le Bureau de l’Association HCFR • Utilisateurs parcourant ce forum: ACVotre, Berlinois, Brest29, BrunoCab23, captain-pipo, cherry2809, davidsto, dedelynks, Dimilano3, Esscobar, Firo, Fredo69, Freeman34, gghenri4, ilopan, infobm, kaminka, killi13011, KromaXamorK, looping62, magicfa, manimal95, narbi, om0013, Otax75, passager57, pem, pit56, pkoka, psychoboust, Rhteamc, Sebnor, serenade, Sibara, sigfrid, skallan, ted59100, thierryb1, Vax69, youbewt, ZOZOSLOREN et 551 invités

Le forum pour parler des écrans Ultra Haute Définition (4K)...

TV SONY AF9 OLED (màj)

Message » 15 Juil 2021 20:32

C’est une vis livré avec la tv lorsque tu veux l’installer au mur
Impossible de la retrouver
Je cherche une solution de remplacement
Florian75019
 
Messages: 29
Inscription Forum: 30 Mar 2011 9:49
  • offline

Message » 15 Juil 2021 20:39

Aussi je cherche une bonne barre de son pour aller avec
Des conseils ?
Florian75019
 
Messages: 29
Inscription Forum: 30 Mar 2011 9:49
  • offline

Message » 28 Juil 2021 20:33

Me semble qu’on vient d’avoir une màj FW...? La mienne l’a fait toute seule ce soir...
lavocat
 
Messages: 7605
Inscription Forum: 08 Mar 2012 19:11
Localisation: Suisse
  • offline

Message » 29 Juil 2021 13:02

lavocat a écrit:Me semble qu’on vient d’avoir une màj FW...? La mienne l’a fait toute seule ce soir...

J'espère qu'il sera plus stable que celui qu'on a eu au Japon et qui a été retiré d'urgence le lendemain (manque de bol je l'avais fait manuellement dès la mise à dispo, ça m'apprendra à attendre un peu :-?
people
 
Messages: 428
Inscription Forum: 10 Mar 2008 0:27
Localisation: Tokyo - Japon
  • offline

Message » 09 Sep 2021 9:57

people a écrit:MAJ dispo aujourd'hui pour notre AF9 (au Japon) : PKG6.5066.****JPA
-Amélioration du problème selon lequel le son n'est pas émis lors de la lecture du contenu de l'appareil Apple par AirPlay.
- Correction de problèmes mineurs

Edit : Ah ben super, vous parlez d'une MAJ... TNT très instable depuis le MAJ, impossible de regarder plus de quelques secondes avant que ça bascule automatiquement sur le menu principal de la TV... Ça va vite me faire suer si c'est pas rapidement corrigé...

Edit 2 : J'ai trouvé une parade temporaire : rapidement lancer l'enregistrement du programme que je veux visionner (avant que la tv rebascule sur le menu Home) et lancer le visionnage en timeshifting...
J'espère vraiment qu'un correctif va arriver, c'est inadmissible ce genre de bug sur une tv à ce prix...

Edit 3 : Bon... C'est pire que ce que je pensais... Je n'ai plus accès à mes entrées externes... Chaque sélection se solde par un écran noir d'une ou deux secondes et retour au home menu... Autrement dit adieu la Playstation, le lecteur blu-ray etc... Je vais tenter le Factory reset tant pis, si ça marche toujours pas ce sera contact avec le sav Sony demain...

Edit 4 : (le dernier j'espère, sorry les amis ><). Bon tout remarche après une réinitialisation d'usine... Relou d'avoir tout à reconfigurer etc mais au moins soulagé que tout remarche...


Bon après cette mise à jour hautement foireuse et buggée (bien que corrigé via une réinitialisation d'usine bien reloue), une nouvelle MAJ est finalement dispo depuis aujourd'hui corrigeant les bugs de celle qui avait été précipitamment retirée du site.
Nouvelle MAJ : PKG6.5076.****JPA

Je vais quand même attendre quelques jours pour la faire cette fois, j'ai moyennement apprécié l'expérience précédente...
people
 
Messages: 428
Inscription Forum: 10 Mar 2008 0:27
Localisation: Tokyo - Japon
  • offline

Message » 09 Sep 2021 10:24

Ah? Je suis en version 9, noyau 4.9.125 du 29 juillet 2021.
Aucune màj dispo par internet
lavocat
 
Messages: 7605
Inscription Forum: 08 Mar 2012 19:11
Localisation: Suisse
  • offline

Message » 09 Sep 2021 10:40

Attention je suis sur le modèle Japonais ;)

Ceci dit la même MAJ semble dispo en France depuis le 3 septembre :
https://www.sony.fr/electronics/support ... e/00267389

:thks:
people
 
Messages: 428
Inscription Forum: 10 Mar 2008 0:27
Localisation: Tokyo - Japon
  • offline

Message » 09 Sep 2021 11:01

Oui on en a eu une la semaine passée sauf erreur aussi en Suisse
lavocat
 
Messages: 7605
Inscription Forum: 08 Mar 2012 19:11
Localisation: Suisse
  • offline

Message » 16 Sep 2021 23:09

Encore?
lavocat
 
Messages: 7605
Inscription Forum: 08 Mar 2012 19:11
Localisation: Suisse
  • offline

Message » 17 Sep 2021 8:14

C'est celle qui corrige la 6.5066 qui était buggée
people
 
Messages: 428
Inscription Forum: 10 Mar 2008 0:27
Localisation: Tokyo - Japon
  • offline

Message » 19 Sep 2021 15:15

Bonjour à tous,

Je ne sais pas si je seul à avoir eu ce genre de souci mais j'ai depuis quelques mois des soucis très gênants sur ma Sony 65AF9, achetée en Octobre 2018 et donc hors garantie.

Les symptômes sont divers:

- Lancement automatiquement de deux applications IPTV (SmartIPTV et ITPV Smarters Pro) qui rendent le menu Android inutilisable
- Ces applications sont impossibles à désinstaller
- Toutes modifications faites au niveau des options et paramètres ne sont pas prises en compte une fois que la TV a redémarré (par exemple, même si je désinstalle les applications IPTV, elles reviennent au redémarrage)
- Impossible de revenir au menu home Android
- Impossible de changer de source (hormis au redémarrage)
- La mise à jour des paramètres usine (par télécommande ou par bouton sur la TV) ne fonctionnent pas
- La dernière mise à jour est impossible à appliquer : j'ai bien le message OTA qui popup et que j'applique. La mise à jour va jusqu'à 100% et après plus rien (la TV ne redémarre pas et la mise à jour n'est pas prise en compte). J'ai également essayé par USB, à l'insertion de la clé, un message s'affiche pour me dire que j'ai annulé la mise à jour :zen:

Pour information, ticket ouvert chez le support de Sony depuis Juillet, la seule réponse qui m'est donnée pour le moment c'est "nos ingénieurs étudient toujours ce problème, veuillez patienter". Je ne suis pas expert Sony mais j'ai l'impression que soit la RAM est touchée soit la carte mère à changer. Pour une TV acheté à 3500€, je suis comme ça depuis des mois maintenant :zen: Heureusement que j'ai une box Apple TV qui me sauve parce qu'au démarrage je la lance directement.

Si quelques a eu ce genre de souci et a trouvé une solution je suis preneur. J'ai l'impression que Sony ne me sera pas d'une grande aide. Pour information sur la région parisienne, il y a un réparateur agréé Sony à Bondy (LTF), je ne sais pas s'ils sont fiables...

Merci pour votre aide! :)
Nightoy
 
Messages: 17
Inscription Forum: 01 Mai 2009 15:33
  • offline

Message » 21 Sep 2021 17:26

couscousgarbit a écrit:Bon , je l'ai faite , pas de bugs constaté mais j'avais cru lire que le message relatif à l'économie d'énergie avait été supprimé , et bien non...


Oula, et bien moi si. Y'a plus le message quand je change le mode de l'image (MAJ de ce weekend par OTA en France).

Par contre depuis un certain temps, dans les scènes sombre j'ai des clignotement comme si il y'avait un rétroéclairage dynamique foireux !
J'ai désactivé l'amélioration de contraste ou l'amélioration des noirs, j'ai toujours le même problème. Il me reste a vérifier si ça ne vient pas de l' Apple TV ou du nouveau câble HDMI en fibre...
Bravvv
 
Messages: 227
Inscription Forum: 17 Jan 2012 14:05
  • offline

Message » 22 Sep 2021 9:18

couscousgarbit a écrit:Rassure moi , c'est bien toi qui a installé ces 2 applis IPTV ?

Attention à ne pas installer n'importe quoi quand même...mais ça sent la carte mère qui rends l'âme... :siffle:


Oui c'est bien moi. Après c'est autorisé sur le playstore et les deux applications sont maintenues et ont des retours de clients très positifs.

Mais oui, ça sent la CM qui crame. Darty passe semaine prochaine pour diagnostic et réparation. A suivre.
Nightoy
 
Messages: 17
Inscription Forum: 01 Mai 2009 15:33
  • offline

Message » 12 Nov 2021 2:02

Bonjour je sais pas si ça a été dit ou si je suis le seul, mais sur Disney + impossible d'avoir de l'ultra HD dolby vision avec l'appli (j'ai la fibre.).
Vous aussi ?
Pourtant avec prime et Netflix aucun souci.
Nikolai
 
Messages: 2345
Inscription Forum: 29 Nov 2008 21:32
  • offline

Message » 12 Nov 2021 7:04

Pas de souci de mon côté pour le dolby vision sur Disney+
Par contre depuis aujourd'hui l'IMAX Enhanced est dispo et pour lui par contre je ne vois pas de différence, la lecture ne se fait même pas en HDR... Bizarre...
people
 
Messages: 428
Inscription Forum: 10 Mar 2008 0:27
Localisation: Tokyo - Japon
  • offline


Retourner vers Ecrans UHD 4K

 
  • Articles en relation
    Dernier message