Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 36 invités

Toutes les enceintes HiFi

Help : Panne Magnepan 1.7

Message » 30 Déc 2018 10:45

Bizarre ton affaire ! Bon normalement si j'ai bien compris tu perd du niveau côté grave. Si c'était les condos tu perdrais du niveau côté aigu. Les condos en parallèle sur la cellule 12db du grave n'influence que sur la pente du filtre : en gros si les condos de la voie grave sont hs tu passes en filtrage 6db, mais tu ne perds pas le grave :)

Je ne suis pas du tout un connaisseur des Magnepan, mais comme tu galères depuis un moment on vas essayer de t'aider :thks:

Essaye de vérifier les soudures de la grosse self, elle elle est en série sur la voie grave : si elle est coupée ou s'il y a une mauvaise soudure = plus de grave

Tu pourrais nous mettre une photo de ton filtre et du bornier, STP

Tu as un multimètre avec fonction ohmmètre ? si oui on va essayer de faire des mesures de continuité :)

il faut un modèle comme celui de ce blog avec la fonction test de continuité : souvent un petit bipppppp qui t'indique que le circuit n'est pas coupé

https://www.installation-renovation-ele ... lectrique/

tu peux aussi en acheter un sur le net ou dans un magasin pour quelques euros ou t'en faire prêter un :bravo:

http://users.skynet.be/lamrod/Dossier/l ... imetre.htm


La piste de percheron est quand même une bonne piste : à revérifier à mon sens, on testera, ou du moins on essayera avec le multimètre :wink:
flht
 
Messages: 458
Inscription Forum: 12 Sep 2005 19:21
Localisation: 30
  • offline

Annonce

Message par Google » 30 Déc 2018 10:45

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Déc 2018 13:18

merci pour ton aide, j'ai testé la continuité de toutes les liaisons y compris la self qui est bien en série (0,4 ohm)
maintenant , je vais couper chaque capa et la mesurer, j'ai un capamètre/selfmètre
Pour les photos, il faut que je trouve le tuto pour les poster et je fait

Merci encore
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 31 Déc 2018 14:00

bon j'ai testé la résistivité de la grecque. J'ai 6 cosses et donc 3 paires.
sur 2 paires j'ai environ 1.2 ohms et la 3ème l'infini et donc probablement la grecque coupée alors :o
maintenant il faut que je trouve où :roll:
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 31 Déc 2018 14:33

je pensais gratter l'isolant noir de chaque retour pour essayer de trouver la ligne coupée
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 31 Déc 2018 14:37

en fait j'ai 4Mo donc il ne me reste plus qu'à tester les capas 1 /1
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 31 Déc 2018 14:43

salut !

tes 1.7 tu en est le premier propriétaire ou c'est de l'occas ?

perso j'ai acheté les miens neufs il y à plus de 5 ans et aucuns problèmes jusqu'à ce jour. je précise que j'écoute tout les styles de musiques et que j'utilise également les panneaux en voies principales de mon système home cinéma. donc à priori c'est du costaud.

depuis pas mal d'années déjà, la grecque conductrice collée à la membrane n'est plus constituée de fils de cuivre de section ronde mais de ruban en aluminium de différentes tailles. il est bien sur possible que certains rubans soient partiellement décollés de la membrane ou qu'ils soient rompus. pour vraiment contrôler toute la membrane correctement je crains qu'il ne faille ôter entièrement la "chaussette".

étrange que l'importateur ne t'ai pas donné de réponse.

La configuration dans mon profil


HC :TV LG oled C9,sony x800, marantz ud 7007,denon X4500H,dali ikon mk2,HIFI :magnepan MG1.7,xindak PA1-CA1,yamaha S2000,denon 3520 EX, Hifiman edition X v2, schiit magni 3
laurent martiarena
Membre HCFR
Membre HCFR
 
Messages: 2391
Inscription Forum: 12 Aoû 2013 13:07
Localisation: vernegues, bouches du rhône
  • offline

Message » 31 Déc 2018 14:45

comme un c... je n'avais pas débrancher la cosse de la grecque, une fois débranché je suis à l'inf donc à priori coupée :mdr:
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 31 Déc 2018 15:36

Hourraaaa, j'ai gratté délicatement l'isolant du grecque puis j'ai trouvé la partie du grecque coupé (au niveau d'un des supports de renfort rond).
Donc j'ai pris un alu que j'ai soudé au dessus du support et ca fonctionne :bravo:

merci pour votre support
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 31 Déc 2018 15:41

Yeahhhhhhh.!!! tu vas pouvoir réveillonner en musique

:bravo:
Dernière édition par flht le 31 Déc 2018 19:46, édité 1 fois.
flht
 
Messages: 458
Inscription Forum: 12 Sep 2005 19:21
Localisation: 30
  • offline

Message » 31 Déc 2018 15:58

:love:

La configuration dans mon profil


Les leçons ne servent généralement qu'à ceux qui les donnent. [ Pierre Dac ] - Extrait de Y'a du mou dans la corde à noeuds !
Avatar de l’utilisateur
Maxwell Sheffield
Membre HCFR
Membre HCFR
 
Messages: 4026
Inscription Forum: 14 Déc 2001 2:00
  • offline

Message » 31 Déc 2018 16:05

bravo ! :bravo: il y avait donc bien rupture de continuité au niveau du ruban aluminium. par contre je me demande bien pourquoi ? défaut de fabrication, possible. est ce que tu à pris des photos ?

La configuration dans mon profil


HC :TV LG oled C9,sony x800, marantz ud 7007,denon X4500H,dali ikon mk2,HIFI :magnepan MG1.7,xindak PA1-CA1,yamaha S2000,denon 3520 EX, Hifiman edition X v2, schiit magni 3
laurent martiarena
Membre HCFR
Membre HCFR
 
Messages: 2391
Inscription Forum: 12 Aoû 2013 13:07
Localisation: vernegues, bouches du rhône
  • offline

Message » 01 Jan 2019 17:33

oui j'ai pris des photos mais je n'ai pas pris le temps de chercher le tuto pour poster
je pense que l'origine est un coup car à proximité j'ai un billard :lol:
Bonne et heureuse année à toutes et à tous
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 02 Jan 2019 21:20

hello,
quelques info au cas où cela puisse servir.
J'ai eu Mr Desmaret au téléphone, très sympa et très explicite.
L'origine serait plus une surchauffe car là où s'est coupé, j'ai 1 ou 2 ondulations de la grecques qui est caractéristique de la surchauffe (heureusement j'en ai pas ailleurs :D )
voilà c'était juste pour l'info
Bonne soirée
Pat77000
 
Messages: 21
Inscription Forum: 17 Avr 2017 11:58
  • offline

Message » 03 Jan 2019 2:04

Merci pour l'info, mais ça n'est pas rassurant je trouve qu'une grecque surchauffe. Ce serait dans quelles conditions ?

La configuration dans mon profil


La meilleure chaîne hifi, c'est .... pas de chaîne hifi. Le meilleur enregistrement, c'est ... pas d'enregistrement.
MC INTOSH mx151/PARASOUND a52/MAGNEPAN mg1.7/BLUESOUND Node 2i/NORDOST qb8/
"Hearing is bealiving"
PMIX
Membre HCFR
Membre HCFR
 
Messages: 1273
Inscription Forum: 25 Mar 2002 2:00
Localisation: 44
  • offline

Message » 24 Fév 2019 23:12

Bonjour à tous
Je me raccroche à cette discussion car j'ai un problème sur une de mes enceintes magnepan mg10,dont l'origine est peut être une surchauffe
A certaines fréquences graves,la membrane vibre beaucoup et claque,comme si elle n'était plus assez tendue
Je n'ai constaté aucun décollement du fil,mais le bruit s'attenue lorsque j'appuie sur le mylar
Quelqu'un a t il déjà constaté ou entendu parler de ce problème?
Merci pour vos avis éclairés
Philempreinte
 
Messages: 6
Inscription Forum: 18 Jan 2018 23:09
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message