Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: lephil et 43 invités

Discussions sur le matériel Haute-Fidélité

Mon ampli REGA crachote...

Message » 27 Mai 2021 5:38

Supprimée
Dernière édition par colectorboy2 le 27 Mai 2021 12:52, édité 1 fois.
colectorboy2
 
Messages: 446
Inscription Forum: 06 Déc 2008 20:22
  • offline

Annonce

Message par Google » 27 Mai 2021 5:38

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Mai 2021 7:49

La photo que tu as affichée (et que tu as trouvée sur le net : http://depanne-audio.blogspot.com/2014/ ... -mira.html ) n'est pas celle d'un Mira 3, sur lequel la sélection des entrées est réalisée par une série de relais de couleur rouge, mais une version plus ancienne.

La configuration dans mon profil


Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Membre HCFR
Membre HCFR
 
Messages: 10987
Inscription Forum: 31 Mar 2002 2:00
  • offline

Message » 27 Mai 2021 9:51

Trop fort, l’ampli est chez ma fille, il faut que je le récupère et je fais une photo après
colectorboy2
 
Messages: 446
Inscription Forum: 06 Déc 2008 20:22
  • offline

Message » 27 Mai 2021 12:50

Voilà les photos de l’interieur

Image


Image

Image

Image
colectorboy2
 
Messages: 446
Inscription Forum: 06 Déc 2008 20:22
  • offline

Message » 27 Mai 2021 15:30

En premier, enlever le capot noir du relais entre les deux fils rouges et nettoyer les contacts
ensuite voir dessus et dessous avec une loupe s'il n'y a pas des soudures douteuses, surtout où ça chauffe, comme autour du radiateur noir
sinon, si c'est un composant qui merdoie comme un transistor, c'est beaucoup plus difficile à trouver, surtout sans schéma et sans oscillo ou signal tracer
MickeyCam
 
Messages: 5088
Inscription Forum: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 27 Mai 2021 16:56

Plusieurs problèmes...

Le capot du relais ne s’enleve pas
La carte est fixée par des vis que j’ai enlevées mais aussi par des pâtes soudées sous le radiateur elles mêmes collées au châssis...

Donc impossible d’inspecter les soudures dessous

Image
colectorboy2
 
Messages: 446
Inscription Forum: 06 Déc 2008 20:22
  • offline

Message » 27 Mai 2021 19:19

Hébé ça promet :roll:
MickeyCam
 
Messages: 5088
Inscription Forum: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 27 Mai 2021 19:23

colectorboy2 a écrit:Plusieurs problèmes...

Le capot du relais ne s’enleve pas
La carte est fixée par des vis que j’ai enlevées mais aussi par des pâtes soudées sous le radiateur elles mêmes collées au châssis...

Donc impossible d’inspecter les soudures dessous

Image


C'est un peu pour ça que les technologies des années 1930 m’attirent

https://www.cjoint.com/doc/21_02/KBicyD ... G-0366.JPG
mroboto
 
Messages: 3686
Inscription Forum: 26 Avr 2010 22:21
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message