Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

calibration impossible!!

Message » 05 Aoû 2010 21:59

ésalut tout le monde. Apres de longues heures a tout essayé avec ma TV pioneer pdp-4080HD (model US avec 768p de résolution native) je viens demander de l'aide concernant sa calibration avec HCFR et un Eyeone LT (j'ai utilisé SRGB pour les couleurs et 2.22 en référence gamma).
Ma carte graphique est nvidia serie 9000 avec le dernier driver, j'utilise XBMC pour lire des MKV en 720p. Ma résolution est 1080p en 0-255 et je suis en mode video et non PC avec ma TV.

Voici la courbe que j'obtiens tout le temps.

Image

La seule maniere de faire remonter la courbe a droite est de baisser pratiquement a 0 mon contraste ce qui donne une tres mauvaise image.

Merci pour vos conseils
fablog
 
Messages: 12
Inscription: 07 Avr 2003 22:02
  • offline

Annonce

Message par Google » 05 Aoû 2010 21:59

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Aoû 2010 16:14

Mets 16-235 ça devrais aller mieux je penses .
McGayver
 
Messages: 22547
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Message » 08 Aoû 2010 3:01

Tu veux dire qu'on ne peut pas utiliser mon HTPC en mode video en 0-255?
fablog
 
Messages: 12
Inscription: 07 Avr 2003 22:02
  • offline

Message » 08 Aoû 2010 13:03

Je sais pas , ça dépend de ton diffuseur : s'il ne peut pas se regler en 0-255 ben c'est du 16-235 d'office .
McGayver
 
Messages: 22547
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Message » 08 Aoû 2010 22:32

Salut,

Y a t'il un mode éco d'énergie sur ton téléviseur ? Si oui, ça peut venir de là. J'ai aussi un Pioneer, j'ai un gamma similaire dans la plupart des modes si j'active l'éco énergie, sans c'est niquel. :wink:
demze
 
Messages: 1024
Inscription: 24 Avr 2009 23:15
  • offline

Message » 09 Aoû 2010 14:39

Bon, apparament ce n'est pas une question de 0.255 ou de 16-255 ni de gestion d'énergie (il était déja a off) mais cela semble etre un probleme de paneau de configuration nvidia. Je m'en suis rendu compte hier soir alors je n'ai pas pu pousser les test a fond mais en indiquant de laisser d'autres applications gérer les parametres videos j'obtiens des courbes plus normales. affaire a suivre. En passant, c'est en faisant des test avec la config XBMC de KAZ que je me suis rendu compte de cela.
fablog
 
Messages: 12
Inscription: 07 Avr 2003 22:02
  • offline

Message » 09 Aoû 2010 17:03

Apres reflexion j'ai aussi désactiver définitivement Aero puisque je m'étais rendu compte qu'il se désactivait automatiquement en lançant la lecture de video avec la config xbmc de Kaz. J'avais un message qui me disait qu'aero ne gerait pas les couleurs de la meme façon...
fablog
 
Messages: 12
Inscription: 07 Avr 2003 22:02
  • offline


Retourner vers Le ColorHCFR

 
  • Articles en relation
    Dernier message