Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Tout sur les tubes

Symptomes d'un tube fatigué?

Message » 30 Juil 2016 12:31

Bonjour a tous .J'ai un almarro A318 avec des enceintes diva wlm et je rencontre un probleme avec mon ampli.Au bout de 45-50 minutes quand il est bien chaud le son devient completement inaudible sur mes enceintes.Pouvez essayer de me guider dans la recherche de ce probleme.
Merci d'avance a tous ceux qui pourront m'aider
boberi71
 
Messages: 3
Inscription: 01 Nov 2011 20:03
  • offline

Annonce

Message par Google » 30 Juil 2016 12:31

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 01 Aoû 2016 16:50

Bonjour,

As-tu essayé avec un autre jeu de tubes ?
Où t'en faire prêter , le temps de faire l'essai ?

La configuration dans mon profil


Micro Seiki - Marantz - McIntosh - Phase Linear - JBL
CR installation by HcFr Team : http://issuu.com/homecinema-fr.com/docs ... 81/9959588
Pour les autres photos, voir lien dans mon profil
Avatar de l’utilisateur
itofa
Administrateur Forum Haute-Fidélité
Administrateur Forum Haute-Fidélité
 
Messages: 8619
Inscription: 14 Déc 2007 23:31
Localisation: Montpellier area...
  • offline

Message » 02 Aoû 2016 8:40

Bonjour,
Merci pour ta réponse.Non pas essayé mais voulait savoir si c'était un symptome de tubes hors d'usage,et si ca venait de mes tubes de puissances ou de mes tubes préampli.Je suis novice.Encore merci pour ta réponse.PS j'habite en campagne et mon installateur hifi tele du coin qui a quelques connaissance en tubes a ouvert mon ampli et n'a rien decouvert d'anormal dans le montage electronique et la partie alimentation.
boberi71
 
Messages: 3
Inscription: 01 Nov 2011 20:03
  • offline

Message » 02 Aoû 2016 11:36

Bonjour,

Donc faut tester avec d'autres tubes de pré-amplification, d'une part, et d'autres tubes d'amplification, d'autres part.

Et là tu pourras éventuellement constater d'où vient le dysfonctionnement :wink:

La configuration dans mon profil


Micro Seiki - Marantz - McIntosh - Phase Linear - JBL
CR installation by HcFr Team : http://issuu.com/homecinema-fr.com/docs ... 81/9959588
Pour les autres photos, voir lien dans mon profil
Avatar de l’utilisateur
itofa
Administrateur Forum Haute-Fidélité
Administrateur Forum Haute-Fidélité
 
Messages: 8619
Inscription: 14 Déc 2007 23:31
Localisation: Montpellier area...
  • offline

Message » 02 Aoû 2016 15:49

merci pour ta reponse je vais aller voir un revendeur et tester mes tubes
boberi71
 
Messages: 3
Inscription: 01 Nov 2011 20:03
  • offline

Message » 04 Aoû 2016 17:48

Salut,

Commence par inverser les tubes gauche et droit.

Si le problème suit le tube, tu sera fixé.

Edit: Oublie , tu ne peut pas inverser les tubes.

Je viens de regarder, 2x6C33C, 1x6SL7, 1x6SN7 un tube pour deux canaux...
mroboto
 
Messages: 2799
Inscription: 26 Avr 2010 22:21
  • offline

Message » 20 Juin 2018 16:15

Bonjour à tous,

le sujet date... mais est-ce que des personnes auraient des tubes EL34 usés à me filer pour faire des tests ? :roll:
cyrile
 
Messages: 8
Inscription: 08 Mar 2018 10:17

Message » 12 Oct 2018 23:05

Théoriquement une panne n'arrive que sur un composants à la fois sauf effet boulle de neige.

Si ton ampli à plus de dix ans, le bruit peu venir de l'alimenattion qui devient moins stable avec les chimiques sec.
Colbert67
 
Messages: 249
Inscription: 06 Aoû 2014 20:53
Localisation: Grand Est
  • offline

Message » 19 Jan 2019 23:29

Si tes tubes de puissance utilise la sortie 8ohm, tu peux faire des essais d'écoutes sous 4ohm.
La plus pard de nos enceintes font entre 8 et 4ohm , mais si l'ampli n'a plus de réserve en courant les tubes de puissances s'écroule.

Sur un Classe A tu vois si les grilles rougeoies, sur un AB c'est pas toujours le cas.

Je ne connais pas l'impédance réel de tes enceintes, mais si tes tubes donne mettons 20w sous 8ohm, avec une enceinte de 6ohm réel, tu en tira 13w, car ton ampli à une réserve en courant prévu pour une impédance plus élevé, si quand les tubes son neufs la marge en courant est suffisante, elle peut s'amenuise rapidement.

Avec la sortie 4ohm tu auras plus de réserve en courant dans se cas et l'atténuation en puissance sera du même niveau donc 13w en sortie.
Les 2ohm supplémentaire limitant le courant et l'amplitude de l'ampli étant deux fois plus petite la marge deviendra plus large.

Pour te donnez une idée mon ampli est utilisé sur des enceinte de 8,6ohm exactement, donc il tiens 8ohm pendant 1 an, puis je passe sous 4ohm et ma réserve me suffit pour encore 2 ans.

Les symptômes des tubes usées sur les étages de sorties sont une pertes de bande passante, un son qui deviens froid en montant le volume.
LEs transformateur de puissance chauffe moins également.

Par contre si ton son est froid d'entrée et qu'il est expansé, c'est que s'en doute une tarte à poussé le volume ou branché un ampli casque comme source.
Ce qui reviens à diminué la sensibilité des tubes d'entrée et donc du même coup à faire baissé la tension de polarisation (soit le courant de repos) et à diminué également le niveau en crêtes maximal.
Donc ne pas se laissé leurré.

Même si tes enceintes n'on pas un niveau suffisant sous 4ohm essai pour vérifié, avec de la réserve le son reviendra à la normal ou bout de 10 à 100 heures.
J'ai moi même de la visite chez moi en mon absence qui n'a pas l'air de se gêner en pompent toute ma patience et ma bonne volonté, vous comprendrez mon recul sur le sujet...
Dernière édition par Colbert67 le 28 Mar 2019 10:47, édité 2 fois.
Colbert67
 
Messages: 249
Inscription: 06 Aoû 2014 20:53
Localisation: Grand Est
  • offline

Message » 22 Mar 2019 16:57

Quand un tube teste dans la région \?/ (discutable) d'un testeur d'émission, mais qu'il marche encore dans le circuit, c'est bon, à moins de manquer de gain ou avoir moins de gain que son pair s'il en a un.

J'utilise un rectifieur 5Y3 qui commence à être dans cette zone, que j'ai cessé d'utiliser en en mettant un moins usé, et j'y suis revenu, il a peut être juste un peu moins de gain.

J'ai deux testeurs d'émission, un jour viendra ou j'achèterai un testeur "Dynamic Mutual Conductance" pour pouvoir mieux les matcher en paire et en quad, pas juste avec un testeur d'émission et à l'oreille.
mroboto
 
Messages: 2799
Inscription: 26 Avr 2010 22:21
  • offline

Message » 26 Mar 2019 0:23

Bonjour,

désolé, mais le msg de Colbet, c'est du grand n'importe quoi

Michel...
MickeyCam
 
Messages: 4299
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 28 Mar 2019 10:58

Bonjour,

désolé, mais le msg de Colbet, c'est du grand n'importe quoi

Michel...

Sur quel arguments ?
Je n'ai fait de décrire mon expérience d'écoute avec mes connaissance d'électrotechnicien, en restant sur des termes compréhensible de tous.

Pour résumé ton ampli à tube te sort un signal d'une amplitude donnée en rapport avec l'impédance de tes enceintes, si tu n'a pas de marge en courant, fautes au choix d'une enceinte à l'impédance plus basse que la sortie choisie de ton ampli. Ton amplitude satura un peu à la manière d'un transistor et les hp seront un peu libre donc le son sera lissé et sans détails à chaque coup de timbale.
Si tu te garde une marge en courant dans le cadre inverse une sortie de l'ampli sous 4ohm par exemple pour 6 ou 8ohm de tes enceintes, tu perdra en puissance de part la plus faible amplitude du signal, mais tes hp seront bien mieux contrôlés, plus dynamique et transparent, de plus votre durée d vie de vos tubes seront octuplés.
Reste le problème de savoir si vos choix d'enceintes et d'ampli vous apporte un gain suffisant, cela est un autre problème.

Dans tout les cas il faut plus d'une écoute pour se faire une idée précise sur l'utilisation d'un ampli à tube quelque soit son schéma.
Colbert67
 
Messages: 249
Inscription: 06 Aoû 2014 20:53
Localisation: Grand Est
  • offline


Retourner vers Du côté des tubes



cron