Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Discussions générales autour de l'actualité du Home-cinéma

[ Résolu]grésillements et son parasite Ampli XTZ Edge A2-300

Message » 25 Juil 2019 16:40

Bonjour à tous

Suite à l'installation d'un ampli de puissance 2 canaux (XTZ Edge A2-300) sur un ampli Marantz SR6011, j'ai des grésillements sur les enceintes. Le grésillement ne varie pas avec le volume et ils se coupent nets quand je débranche les sources en HDMI (Norstone Jura 1m). Je n'ai pas le problème lorsque je diffuse par le Bluetooth ou le DLNA. Les grésillements persistent aussi lorsque c'est la box qui est branchée au Marantz.
Les grésillements sont assez forts sur les enceintes avant qui bénéficient de l'ampli de puissance mais ils sont présents sur la centrale et les surrounds.
La souris du PC déclenche une variation de l'intensité des grésillements, ce qui est très gênant.

J'ai fait quelques tests comme :
- changement de mes câbles d'enceintes
- changement du câble RCA qui relie ampli et ampli de puissance
- changement du câble HDMI
- changement de port USB pour la souris du PC

Malheureusement, cela ne règle pas le problème.
Je précise que le Marantz ne possède pas de prise secteur avec la prise de terre.

Une idée miraculeuse ?
Le réseau électrique de la maison ?

Merci pour votre aide :bravo:
Dernière édition par Maloro le 13 Aoû 2019 18:31, édité 1 fois.
Maloro
 
Messages: 141
Inscription Forum: 20 Jan 2015 19:49
Localisation: Montpellier
  • offline

Annonce

Message par Google » 25 Juil 2019 16:40

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Juil 2019 23:53

Salut,
J ai eu le meme souci que toi avec un sr7008.
Je remarque tres souvent ce genre de desagrement avec les integrés hc marantz.

Tu as un sifflement intempestif dans les tweeter?
J ai deja tenter de relier un cable de mise a terre entres les 2 appareils, 1 disposant de la terre, sa n a pas fonctionné.

Tu as un pc branché en hdmi sur ton 6011?
Si c est le cas l'alim du pc aussi bonne soit elle peut poser probleme tout comme les ventilateur.
Bref un casse tete, si c est un portable test le sur batterie!

J'ai beaucoup attenuer les souci avec un wired4sound recovery reclock, mais 250eur et pas non plus parfait.

Avec le meme bloc aujourd hui plus de souci, mais ce n est plus le meme ampli hc.



Envoyé de mon SM-G930F en utilisant Tapatalk
doudou74
 
Messages: 1568
Inscription Forum: 03 Nov 2017 9:54
Localisation: 74 Thonon les bains
  • offline

Message » 26 Juil 2019 7:04

Il faudrait essayer un câble HDMI optique.

Si c'est vraiment optique, cela isolera les deux appareils

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 7522
Inscription Forum: 11 Oct 2002 10:20
Localisation: Alsace
  • online

Message » 26 Juil 2019 20:51

Merci beaucoup pour vos conseils, je vais tester les 2, le HDMI optique et wired4sound recovery reclock.
Maloro
 
Messages: 141
Inscription Forum: 20 Jan 2015 19:49
Localisation: Montpellier
  • offline

Message » 26 Juil 2019 22:06

Maloro a écrit:Merci beaucoup pour vos conseils, je vais tester les 2, le HDMI optique et wired4sound recovery reclock.


Comme je t'ai dit le recovery reclock a bien amélioré mais c'est tout de meme 250 euros, et pas parfait non plus, j'ai egalement testé des cartes Sotm, usb et pci express mais c'etait moins efficace contre le jitter

La solutions hdmi fibre optique je ne connaissait pas, peut etre sa sera bon, de plus amazon en vend donc retour sous 30 jours en cas que sa ne fonctionne pas, le risque est moindre.
doudou74
 
Messages: 1568
Inscription Forum: 03 Nov 2017 9:54
Localisation: 74 Thonon les bains
  • offline

Message » 26 Juil 2019 22:52

Effectivement, je vais commencer par l'HDMI, principale source du problème. Le PC est un HDCP et non un portable.
Oui, c'est principalement dans les tweeters et les médiums.

Est ce que vous connaissez le Taga Harmony PF-2000 ?
Maloro
 
Messages: 141
Inscription Forum: 20 Jan 2015 19:49
Localisation: Montpellier
  • offline

Message » 03 Aoû 2019 11:41

Bonjour à tous

Hélas, le HDMI optique ne règle pas le problème. :(
Maloro
 
Messages: 141
Inscription Forum: 20 Jan 2015 19:49
Localisation: Montpellier
  • offline

Message » 11 Aoû 2019 9:19

perso j'ai changé les borniers de mon Marantz. Ca n'a pas tout règlé, mais je n'ai de pb que sur un canal Surround Gauche, et je l'ai passé sur la sortie "back" , là tout est parfait, dans la mesure où je n'ai que deux enceintes (une SR, une Back).
Pour déterminer quels sorties sont fautives, suggestion : teste en mode pcm multicanal, car ça m'étonnerait qu'il y en ait plusieurs en cause. Chez moi, cela se limitait à une Surround.
J'en ai conclu que les Sr et les Backs sont jumelées, sauf sans doute leurs niveaux, comme les Atmos d'ailleurs, avec les front. Par ailleurs, je me demande qui peut écouter du 9.2, voire moins de canaux, sans un boulet aux pieds!
Mpeg
 
Messages: 2784
Inscription Forum: 15 Avr 2005 13:47
  • offline

Message » 12 Aoû 2019 14:59

Merci pour ta réponse :)
Hélas dans mon cas, je ne pouvais pas switcher les sorties surround/SR, elles sont toutes occupées mais j'ai fini par trouvé la solution (à 15€..) : un isolateur sur les RCA (la ronflette à quasiment disparu) entre ampli et ampli de puissance. Je pensais pas que ce soit à ce niveau mais finalement faut se rendre à l'évidence.

A voir par contre l'impact de l'isolateur sur la qualité du rendu ? Pour le coup c'est dommage de devoir raccorder un câble Atlas Element Integra à un isolateur RCA à 15€ et des fiches RCA très moyennes mais bon c'était nécessaire
Maloro
 
Messages: 141
Inscription Forum: 20 Jan 2015 19:49
Localisation: Montpellier
  • offline

Message » 02 Oct 2019 21:10

le XTZ edge n'est pas à coté d'un matériel informatique ? le mien provoquait des grésillements à cause d'un NAS situé à côté. Sur un forum allemand, un utilisateur a réglé son problème de grésillement de la même manière que toi.
Avatar de l’utilisateur
vindermere
Staff Installations
Staff Installations
 
Messages: 7127
Inscription Forum: 06 Déc 2006 19:26
  • offline


Retourner vers Discussions Générales Home-Cinéma