Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: ccc, corintin, j_yves et 19 invités

Discussions sur le matériel Haute-Fidélité

Coup de main SVP : ça ronfle et ça siffle !

Message » 24 Déc 2019 13:24

Chers collègues éclairés, je rencontre un souci avec mon installation.

Je me suis fait plaisir (il faut) en m'achetant un ampli hifi intégré muni d'un DAC avec entrée USB et d'une entree bypass utile pour y adjoindre un préamplificateur HC.
Mon PC est donc relié à l'ampli hifi en USB. Jusqu'ici tout va très très très bien :mdr:
Le PC est également relié à mon préamplificateur HC via HDMI (suivez, c'est là que démarre le souci).
Pour parachever l'oeuvre, on relie les preouts de l'ampli HC sur l'entrée bypass de l'ampli hifi. Super, c'est fait pour.

Seulement voilà, une fois que ce beau petit monde est branché, un souci saute aux oreilles : MEGA RONFLETTE :grr:

Qu'est ce qui se passe à mon avis : une boucle se crée entre PC => HDMI du pre HC => preout de l'ampli HC => entrée bypass de l'ampli hifi => port USB de l'ampli hifi lui même relié au PC : la boucle est bouclée.

Si je retire la liaison HDMI entre le PC et le préampli HC : plus de ronflette
Si je retire la connexion entre les preout du préampli HC et les entrées bypass de l'ampli hifi : plus de ronflette
Si je retire la connexion USB entre le PC et l'ampli hifi : plus de ronflette

Alors la question que vous voyez tous arriver : Je fais quoi moi ? :thks:

Parmi les idées que j'écarte : tout balancer
Une solution de contournement : Séparer les 2 systèmes en prenant un sélecteur d'enceintes qui permettrait de supprimer la liaison preout/entrée bypass mais bon c'était pas le but de l'opération.

Je me demandais si une solution orientée câble était possible (coupure d'une masse par exemple sur un fil de liaison) ?

Merci d'avance pour votre aide précieuse !

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Annonce

Message par Google » 24 Déc 2019 13:24

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Déc 2019 13:37

Salut,
Aie, pas cool.

Tu peux faire les essais suivants et sans risque pour le matériel :

Avec un petit fil de cuivre dont tu coupe l'isolant aux extrémités, connecte ce fil de cuivre au chassi du PC (sur le dos arrière du PC il doit y avoir des trous d'aération)


Fait les essais suivants :

1- Relier la masse PC à la masse ampli : (le dessous de l'ampli permet peut etre un contact de masse avec le chassi)

2- Relier la masse PC à la terre de la maison : (si tu as un radiateur à eau (chauffage central), trouve une partie dénudée (parfois la vis de purge du radiateur), ou trouves une prise avec terre reliée et connecte ta prise à la terre

3 : Si toujours pas de succès, relier la liaison PC / ampli à la terre (point 1)

La configuration dans mon profil


La chance est le faux ami de l'idiot
Avatar de l’utilisateur
indien29
Membre HCFR
Membre HCFR
 
Messages: 9056
Inscription Forum: 05 Nov 2017 17:38
Localisation: Paris
  • offline

Message » 24 Déc 2019 13:47

indien29 a écrit:Salut,
Aie, pas cool.

Tu peux faire les essais suivants et sans risque pour le matériel :

Avec un petit fil de cuivre dont tu coupe l'isolant aux extrémités, connecte ce fil de cuivre au chassi du PC (sur le dos arrière du PC il doit y avoir des trous d'aération)


Fait les essais suivants :

1- Relier la masse PC à la masse ampli : (le dessous de l'ampli permet peut etre un contact de masse avec le chassi)

2- Relier la masse PC à la terre de la maison : (si tu as un radiateur à eau (chauffage central), trouve une partie dénudée (parfois la vis de purge du radiateur), ou trouves une prise avec terre reliée et connecte ta prise à la terre

3 : Si toujours pas de succès, relier la liaison PC / ampli à la terre (point 1)


Merci l’Indien c’est sympa, je vais regarder cet ap-midi comment je peux tester tes propositions.

A noter :
- pas de prise de terre sur le preamp hc
- pas de prise de terre sur l’ampli hifi
- il y a une prise de terre sur l’alimentation du PC
- j’ai testé avec un autre preamp hc : mêmes effets
- j’ai testé avec un PC portable : mêmes effets
- j’ai sacrifié un câble USB pour lequel j’ai coupé la masse et le blindage : ça a changé le bruit de la ronflette mais pas réglé le problème
- l’ampli hi-fi, neuf, ne me donne pas l’impression d’être défectueux

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 24 Déc 2019 15:04

Il y a des chances que ces tests te permette de trouver, bonne chasse à toi ! :wink:

La configuration dans mon profil


La chance est le faux ami de l'idiot
Avatar de l’utilisateur
indien29
Membre HCFR
Membre HCFR
 
Messages: 9056
Inscription Forum: 05 Nov 2017 17:38
Localisation: Paris
  • offline

Message » 24 Déc 2019 16:25

indien29 a écrit:Salut,
Aie, pas cool.

Tu peux faire les essais suivants et sans risque pour le matériel :

Avec un petit fil de cuivre dont tu coupe l'isolant aux extrémités, connecte ce fil de cuivre au chassi du PC (sur le dos arrière du PC il doit y avoir des trous d'aération)


Fait les essais suivants :

1- Relier la masse PC à la masse ampli : (le dessous de l'ampli permet peut etre un contact de masse avec le chassi)

2- Relier la masse PC à la terre de la maison : (si tu as un radiateur à eau (chauffage central), trouve une partie dénudée (parfois la vis de purge du radiateur), ou trouves une prise avec terre reliée et connecte ta prise à la terre

3 : Si toujours pas de succès, relier la liaison PC / ampli à la terre (point 1)


J'ai branché un câble HP directement sur la terre de mon tableau électrique secondaire qui se trouve juste à côté de ma salle.
Avec un multimètre, j'ai contrôlé sur une prise que le courant passait bien jusque dans mon câble HP.
A priori donc, terre de la maison : OK

Ensuite j'ai connecté mon câble HP au chassis de l'ampli hifi via la broche prévue pour la connectique vinyle => Ça parasite toujours
raccordement de la masse du PC à la masse de l'ampli hifi => Ça parasite toujours :wtf:

J'ai aussi fait le test suivant en branchant successivement mon multimètre sur mon câble HP relié à la terre et chacun des appareils :
- Ampli Hifi : Pas de résistance
- PC - Pas de résistance
- Préampli HC - Plus long à se mettre à 0 mais ... pas de résistance non plus

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 24 Déc 2019 16:33

Histoire de, test des câbles RCA au multimètre : OK

Si vous voulez reproduire le parasite c'est facile, sélectionnez une fréquence qui n'émet pas de programme sur votre tuner FM :hehe:
L'intensité du parasite n'augmente pas avec la hausse du volume.
Le parasite lui, fait un peu ce qu'il veut ...

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 24 Déc 2019 16:55

petesburne a écrit:
Ensuite j'ai connecté mon câble HP au chassis de l'ampli hifi via la broche prévue pour la connectique vinyle => Ça parasite toujours
raccordement de la masse du PC à la masse de l'ampli hifi => Ça parasite toujours :wtf:

Et en connectant ce réseau de masse à la terre de ton tableau ?

La configuration dans mon profil


La chance est le faux ami de l'idiot
Avatar de l’utilisateur
indien29
Membre HCFR
Membre HCFR
 
Messages: 9056
Inscription Forum: 05 Nov 2017 17:38
Localisation: Paris
  • offline

Message » 24 Déc 2019 17:02

indien29 a écrit:
petesburne a écrit:
Ensuite j'ai connecté mon câble HP au chassis de l'ampli hifi via la broche prévue pour la connectique vinyle => Ça parasite toujours
raccordement de la masse du PC à la masse de l'ampli hifi => Ça parasite toujours :wtf:

Et en connectant ce réseau de masse à la terre de ton tableau ?


Le test de relier masse ampli hifi + masse PC à terre ne donne malheureusement rien non plus.
J'entends toujours le fruit de la réflexion de mon PC dans mes enceintes malheureusement.

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 24 Déc 2019 17:04

Ma maison est récente mais j'ai peut être un souci de terre.

=> Je le réponds tout seul : non pas de souci de terre

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 24 Déc 2019 19:16

Voici mes idées:
-- Essayer une autre sortie USB du PC (j'imagine qu'il en a plusieurs)
-- Si vous avez un concentrateur USB, essayer de l'intercaler entre le pc et l'ampli
-- Utiliser une sortie optique ou coaxiale du pc, plutôt que usb

La configuration dans mon profil


And the right will prevail, all our troubles shall be resolved
We have faith in the Lord, unless there's money or sex involved
(Frail Grasp On The Big Picture)
Avatar de l’utilisateur
Themisto
Membre HCFR
Membre HCFR
 
Messages: 4622
Inscription Forum: 16 Mai 2008 14:02
Localisation: Montpellier
  • offline

Message » 24 Déc 2019 19:30

Themisto a écrit:Voici mes idées:
-- Essayer une autre sortie USB du PC (j'imagine qu'il en a plusieurs)
-- Si vous avez un concentrateur USB, essayer de l'intercaler entre le pc et l'ampli
-- Utiliser une sortie optique ou coaxiale du pc, plutôt que usb


Merci pour tes idées :
- j'ai essayé les 8 ports USB :D
- je n'ai pas de sortie ni optique ni coax sur ma carte mère

A voir l'idée du concentrateur USB, après j'ai la même chose avec un PC portable sur batterie :(

Je me demande si le souci persisterait avec un DAC dédié ou une interface USB en attaquant l'ampli sur ses entrées analogiques...

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 24 Déc 2019 20:34

Bizarre, quand-même...

Si j'étais vous, j'essaierais aussi de relier la masse de l'USB avec celle de l'HDMI avec un simple câble. On sait jamais.

La configuration dans mon profil


And the right will prevail, all our troubles shall be resolved
We have faith in the Lord, unless there's money or sex involved
(Frail Grasp On The Big Picture)
Avatar de l’utilisateur
Themisto
Membre HCFR
Membre HCFR
 
Messages: 4622
Inscription Forum: 16 Mai 2008 14:02
Localisation: Montpellier
  • offline

Message » 24 Déc 2019 20:55

Themisto
si ton souci n 'est toujours pas solutionné
je pense que tu devrais essayer de casser une possible boucle de masse , par exemple en placant entre tes sorties pré out hc et ton ampli des isolateurs de boucle de masse rca
vue leurs prix pour les moins chers , tu ne risque pas grand chose ...
Rusty 09
 
Messages: 205
Inscription Forum: 19 Juil 2016 18:59
  • offline

Message » 24 Déc 2019 21:13

Rusty 09 a écrit:Themisto
si ton souci n 'est toujours pas solutionné
je pense que tu devrais essayer de casser une possible boucle de masse , par exemple en placant entre tes sorties pré out hc et ton ampli des isolateurs de boucle de masse rca
vue leurs prix pour les moins chers , tu ne risque pas grand chose ...


Que fait l’isolateur ? Il coupe le point froid sur une des 2 fiches RCA c’est ça ?

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline

Message » 24 Déc 2019 21:33

Themisto a écrit:Bizarre, quand-même...

Si j'étais vous, j'essaierais aussi de relier la masse de l'USB avec celle de l'HDMI avec un simple câble. On sait jamais.


Pas facile à faire sur un plan technique ça non ?

La configuration dans mon profil


Yamaha CX-A5200 | Bloc Hypex double mono UCD 400HG H&R + Bloc 3 UCD 180HG H&R| Focal Electra 1028be + B&W CWM7.3 + Focal IW106 + SVS PC2000 x2 | Zappiti 4k HDR pro | Bluesound node 2i| Samsung UE65JU7000 | Epson TW9300 | Xtrem Screen 0,9 DBC
petesburne
Membre HCFR
Membre HCFR
 
Messages: 1145
Inscription Forum: 13 Déc 2005 20:12
Localisation: Nord de Lyon
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message