Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: jeano33 et 12 invités

Optoma UHZ65, DLP 4K simulé, laser (voir post 1)

Message » 14 Déc 2020 18:03

Effectivement il dégage un halo
j'ai le mien depuis plusieurs années c'est le cas par contre il est derrière moi donc je le vois pas :bravo:

La configuration dans mon profil


Changer ou ne pas changer !!!! là et la quête du Grâle
Avatar de l’utilisateur
swords
Membre HCFR
Membre HCFR
 
Messages: 2232
Inscription Forum: 09 Aoû 2002 0:10
Localisation: Béziers
  • offline

Annonce

Message par Google » 14 Déc 2020 18:03

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Déc 2020 18:03

Fuite de lumière ou reflet (logique) du faisceau lumineux sur un plafond blanc ?

La configuration dans mon profil


Musique 5.1 & Cinéma 7.1.4
Optoma - Emotiva - Sony & Zappiti - PSI Audio & JBL
Domimag
Membre HCFR
Membre HCFR
 
Messages: 3685
Inscription Forum: 16 Déc 2005 23:39
Localisation: Hauts-de-France
  • offline

Message » 14 Déc 2020 18:06

Oui c'est un reflet dans une partie mal faite de l'objectif qui part vers le plafond. Et regardez bien, il y en a aussi un en bas sous l'image projetée.
misterme
 
Messages: 2022
Inscription Forum: 06 Sep 2007 13:20
Localisation: Val d'Oise
  • offline

Message » 14 Déc 2020 19:24

Comments removed by final end-user upon EU 2016/679 Art. 17 rights.
Dernière édition par a_romeo_fr le 29 Déc 2020 0:43, édité 1 fois.
a_romeo_fr
 
Messages: 902
Inscription Forum: 20 Jan 2004 12:26
  • offline

Message » 15 Déc 2020 7:55

Savez vous si ce halo existe sur l'UHZ65LV ?

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 15 Déc 2020 11:14

a_romeo_fr a écrit:
Domimag a écrit:Fuite de lumière ou reflet (logique) du faisceau lumineux sur un plafond blanc ?


Effectivement, ce n'est pas une fuite au sens d'une émission parasite hors du bloc, mais de la surface convexe de l'optique (en polycarbonate) qui émet un faisceau hors champ image sur sa périphérie (cad sous forme d'un halo circulaire) avec un biais prononcé sur l'axe vertical.

En gros l'illumination du bloc de lentilles semble un peu large et il manque peut être tout simplement un baffle interne dans la conception pour circonscrire le faisceau sur la partie utile.

Cdlt.



JE dispose d'une imprimante 3D au cas ou si ton modèle est compatible sur mon modèle je serais intéressé par le .stl ;)
GeeKiT
 
Messages: 100
Inscription Forum: 06 Mai 2020 9:55
  • offline

Message » 15 Déc 2020 11:41

skate a écrit:Savez vous si ce halo existe sur l'UHZ65LV ?


Je confirme qu'il y a une fuite de lumière au plafond sur le uhz65lv. Pas très importante, mais présente, perso, elle ne me gêne pas.

La configuration dans mon profil


Salon: , préampli Marantz AV7705, 2xAmplis: Myryad MXA 5150, Front: B&W 602, Centr: B&W HTM2D, Surround: B&W DS8S, TV : Panas.HZ2000, Projo: Optoma UHZ65-LV
Bureau-maison: PC Tidal/Spotify, Topping D90, Focal Shape Twin, SVS SB 3000
AlainP
Membre HCFR
Membre HCFR
 
Messages: 394
Inscription Forum: 14 Oct 2005 8:44
Localisation: Suisse
  • offline

Message » 15 Déc 2020 11:54

Bonjour
Etant possesseur d'un Uhz 65 je me posais la question de la différence hormis la 3D avec un uhz65 Lv ?
Merci

La configuration dans mon profil


Changer ou ne pas changer !!!! là et la quête du Grâle
Avatar de l’utilisateur
swords
Membre HCFR
Membre HCFR
 
Messages: 2232
Inscription Forum: 09 Aoû 2002 0:10
Localisation: Béziers
  • offline

Message » 17 Déc 2020 6:44

Parfois, je constate lors de la gestion de paramètres du Menu Image une saute vers le Menu initial "choix langue + disposition du projecteur", parfois cela vous arrive-t-il aussi ? :roll:
Les données saisies de la configuration ne sont pas perdues.
Firmware :
• System : C17
• LAN : C07
• MCU : C04

:P

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 17 Déc 2020 8:27

skate a écrit:Parfois, je constate lors de la gestion de paramètres du Menu Image une saute vers le Menu initial "choix langue + disposition du projecteur", parfois cela vous arrive-t-il aussi ? :roll:
Les données saisies de la configuration ne sont pas perdues.
Firmware :
• System : C17
• LAN : C07
• MCU : C04

:P

Je ne l'ai pas constaté sur le modèle LV.

J'ai constaté par contre que le Ultra détail merdait chez moi. Quand j'allume le projecteur, je dois y retourner et le passer à un autre level pour qu'il fonctionne à nouveau. Sinon l'affichage est dégueulasse.

Je n'ai pas checker si une mise à jour était disponible, comme je l'ai que depuis 3 semaines.

La configuration dans mon profil


Salon: , préampli Marantz AV7705, 2xAmplis: Myryad MXA 5150, Front: B&W 602, Centr: B&W HTM2D, Surround: B&W DS8S, TV : Panas.HZ2000, Projo: Optoma UHZ65-LV
Bureau-maison: PC Tidal/Spotify, Topping D90, Focal Shape Twin, SVS SB 3000
AlainP
Membre HCFR
Membre HCFR
 
Messages: 394
Inscription Forum: 14 Oct 2005 8:44
Localisation: Suisse
  • offline

Message » 17 Déc 2020 13:23

AlainP a écrit:
skate a écrit:Parfois, je constate lors de la gestion de paramètres du Menu Image une saute vers le Menu initial "choix langue + disposition du projecteur", parfois cela vous arrive-t-il aussi ? :roll:
Les données saisies de la configuration ne sont pas perdues.
Firmware :
• System : C17
• LAN : C07
• MCU : C04

:P

Je ne l'ai pas constaté sur le modèle LV.

J'ai constaté par contre que le Ultra détail merdait chez moi. Quand j'allume le projecteur, je dois y retourner et le passer à un autre level pour qu'il fonctionne à nouveau. Sinon l'affichage est dégueulasse.

Je n'ai pas checker si une mise à jour était disponible, comme je l'ai que depuis 3 semaines.

tu as pris le LV pour la 3D ? une utilisation en plein jour ? :roll:

La configuration dans mon profil


Projecteurs UHZ65 W1210ST W1070+ SP8604 HC1100 XV Z10000 TV 8k QE55Q950 Plasma LX608D PS3 Canal UHD G9
Denon X3700H Emotiva XPA-5 Gen3 Focal Electra 1028 Be2 SVS SB-1000 Pro JMR X04 APTV4k X9S Xiaomi TV3 DVP5000 iScan Mini AVR4550 AM10 Elite/900/350
Avatar de l’utilisateur
skate
Staffs Home-Cinema & Multimédia
Staffs Home-Cinema & Multimédia
 
Messages: 5414
Inscription Forum: 25 Fév 2005 6:57
Localisation: Paris/Messac
  • offline

Message » 17 Déc 2020 14:54

skate a écrit:
AlainP a écrit:Je ne l'ai pas constaté sur le modèle LV.

J'ai constaté par contre que le Ultra détail merdait chez moi. Quand j'allume le projecteur, je dois y retourner et le passer à un autre level pour qu'il fonctionne à nouveau. Sinon l'affichage est dégueulasse.

Je n'ai pas checker si une mise à jour était disponible, comme je l'ai que depuis 3 semaines.

tu as pris le LV pour la 3D ? une utilisation en plein jour ? :roll:


Je joue principalement dessus et donc je ne voulais pas devoir systématiquement être dans la nuit complète.

La configuration dans mon profil


Salon: , préampli Marantz AV7705, 2xAmplis: Myryad MXA 5150, Front: B&W 602, Centr: B&W HTM2D, Surround: B&W DS8S, TV : Panas.HZ2000, Projo: Optoma UHZ65-LV
Bureau-maison: PC Tidal/Spotify, Topping D90, Focal Shape Twin, SVS SB 3000
AlainP
Membre HCFR
Membre HCFR
 
Messages: 394
Inscription Forum: 14 Oct 2005 8:44
Localisation: Suisse
  • offline

Message » 17 Déc 2020 19:44

Comments removed by final end-user upon EU 2016/679 Art. 17 rights.
Dernière édition par a_romeo_fr le 29 Déc 2020 0:41, édité 1 fois.
a_romeo_fr
 
Messages: 902
Inscription Forum: 20 Jan 2004 12:26
  • offline

Message » 20 Déc 2020 20:46

J'ai reperé un nouveau bug sur mon UHZ65 (firmware C17) sur l'ultra detail.

Je m'explique sur certains films en 4k UHD (Soldat Ryan en 4k UHD, Spider-man 4K UHD), lorsque l'Ultra detail est activé, le grain argentique est tellement présent et fourmillant que le film inregardable (oui je sais ce mots n'est pas français) tellement c'est moche.

Je desactive l'ultra detail, l'image redevient normale, je le reactive l'image reste identique donc regardable (mais du coup je sais pas si l'ultra detail se reenclenche)...
ça ne concerne que les restaurations d'anciens films au grain argentique très présent.

quelqu'un a t'il constaté ça?
lemurp
 
Messages: 179
Inscription Forum: 23 Jan 2018 12:24
  • offline

Message » 20 Déc 2020 20:51

J'ai un soucis similaire, je le disais plus haut :
J'ai constaté par contre que le Ultra détail merdait chez moi. Quand j'allume le projecteur, je dois y retourner et le passer à un autre level pour qu'il fonctionne à nouveau. Sinon l'affichage est dégueulasse.

Je l'ai vu avec ma xbox one x , sur du contenu HDR.

La configuration dans mon profil


Salon: , préampli Marantz AV7705, 2xAmplis: Myryad MXA 5150, Front: B&W 602, Centr: B&W HTM2D, Surround: B&W DS8S, TV : Panas.HZ2000, Projo: Optoma UHZ65-LV
Bureau-maison: PC Tidal/Spotify, Topping D90, Focal Shape Twin, SVS SB 3000
AlainP
Membre HCFR
Membre HCFR
 
Messages: 394
Inscription Forum: 14 Oct 2005 8:44
Localisation: Suisse
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message