Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Nadcuges, nicolik et 40 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Yamaha RX-a2060 Check SP Wires quand poussé un peu

Message » 25 Fév 2019 18:37

Bonjour,

Je suis en train d'installer ma NVidia Shield TV a mon installation et mon Yam RX-A2060 s'éteint et affiche Check SP Wires quand il se rallume.

Alors, je sais qu'il faut vérifier les branchements des enceintes etc … mais jusqu'à présent aussi bien avec ma MIBOX ou DUNE HD ou Blue Ray et avec le même film "PASSENGERS" je n'ai jamais rencontré ce problème!!

Donc je penche plus vers un problème de surcharge car cela se produit quand je pousse un peu le volume par exemple, au début du film au moment du passage du vaisseau spatial.

Mes questions :
1- Est-ce normal que l’ampli disjoncte comme ca?
2- Que pourrais je changer sur mes réglages coté ampli et Nvidia Shield afin d’éviter cette surcharge ?
3- Quelles pistes me conseillez-vous de suivre afin d’analyser ce problème ?

Merci
Rare_78
 
Messages: 10
Inscription: 20 Déc 2007 18:56
  • offline

Message » 26 Fév 2019 9:31

Tu a fait l’essai en rebranchant ton lecteur br ?
cl
 
Messages: 2541
Inscription: 09 Aoû 2003 16:26
Localisation: Basse Normandie 14
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message