Modérateurs: Staff Univers Casques, Staff Home-Cinéma, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: CCola, djaps841, mascarell, oso et 52 invités

Les discussions autour des diverses marques d enceintes, des packs, des mariages ampli/enceintes et de leurs positions

ENCEINTE FOCAL 726V qui vibre.

Message » 10 Mai 2018 15:32

Bonjour à tous.

Je constate depuis moins d'une semaine que l'une de mes frontales avant Focal 726V vibre quand il y a un certain niveau de basses :o . Cela provient de la baffle ( la troisième en partant du haut, sans compter le petit twitter ) qui s'occupe de la restitution de ces fréquences. Si je pose légèrement le doigt sur le caoutchouc de cette baffle, cette vibration parasite, ce "grésillement" s'atténue voire même disparait. Quelqu'un pourrait-il me renseigner sur ce phénomène désagréable ?

Où pourrais-je faire vérifier cette enceinte pour y remédier ? Puis-je le faire moi-même, bien que cela puisse sembler risqué vu que je n'y connais pas grand-chose ?

Merci d'avance pour vos réponses
SoundSystemHD
 
Messages: 18
Inscription Forum: 05 Mai 2018 20:22
  • offline

Annonce

Message par Google » 10 Mai 2018 15:32

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Mai 2018 15:42

Salut :)

Petit précis de vocabulaire : baffle = face de l'enceinte où sont fixés les haut-parleurs. Si un baffle vibre c'est qu'il y a un soucis :mdr:

Un haut-parleur, c'est ce dont tu parles. A un certain niveau de graves, j'ai déjà connu des haut-parleurs dont les deux fils d'alimentation de la bobine ( reliant les borniers sur le saladier et l'axe de la bobine ) vibraient contre le spider car trop proches. Je te conseille de démonter le boomer incriminé et de regarder si le spider n'est pas légèrement marqué par lesdits frottements ( ce fut le cas sur les haut-parleurs incriminés ). Assure-toi également que les borniers soient bien fixés sur le saladier du haut-parleur. Enfin, revisse correctement le boomer ( sans serrer comme un âne sinon ça tournera dans le vide, j'ai assez donné avec plusieurs KEF à devoir reboucher les trous pour repercer dedans ).
Subway2400
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 18490
Inscription Forum: 11 Oct 2011 22:05
  • online

Message » 10 Mai 2018 17:53

Merci pour cette réponse ! En effet, il s'agit du haut-parleur ( désolé pour la confusion ) Je vais essayer comme tu as dit.
SoundSystemHD
 
Messages: 18
Inscription Forum: 05 Mai 2018 20:22
  • offline

Message » 10 Mai 2018 17:55

Voilà qui ressemble fort à une bobine déformée suite à un usage excessif et un HP qui talonne suite à un court circuit. HP à changer selon moi.
phil974
Membre HCFR
Membre HCFR
 
Messages: 8477
Inscription Forum: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 10 Mai 2018 18:24

J'ose espérer que c'est autre chose quand même :-? Je n'ai jamais eu ce soucis avec mes BX2 qui pourtant en ont pas mal encaissé jusqu'à la limite de saturation et tout est encore niquel ... Pareil sur les haut-parleurs Focal dans ma voiture et qui se débattent également pas mal ( faut bien se distraire sur les longs trajets d'autoroute :mdr: ).

SoundSystemHD a écrit:Merci pour cette réponse ! En effet, il s'agit du haut-parleur ( désolé pour la confusion ) Je vais essayer comme tu as dit.


Pas de soucis, tiens-nous au jus :)
Subway2400
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 18490
Inscription Forum: 11 Oct 2011 22:05
  • online

Message » 10 Mai 2018 21:18

Salut, juste une question, tu alimente avec un ampli HC? Utilise tu une correction automatique (audissey ou autres) activé?

Envoyé de mon PRA-LX1 en utilisant Tapatalk
doudou74
 
Messages: 1365
Inscription Forum: 03 Nov 2017 9:54
Localisation: 74 Thonon les bains
  • offline

Message » 10 Mai 2018 22:13

Oui, j'utilise les Focal sur un ampli Home-cinéma DENON qui utilise une correction Audyssey ( très légère )
SoundSystemHD
 
Messages: 18
Inscription Forum: 05 Mai 2018 20:22
  • offline

Message » 10 Mai 2018 22:46

J'ai fait comme indiqué mais cela reste toujours. Bizarre que ce petit grisonnement cesse dès que je pose légèrement le doigt sur la membrane ( j'espère que c'est le terme exact ) C'est pas grand chose mais c'est quand même gênant et surtout ça m'inquiète pour dans un avenir proche. Comme je n'y connais pas grand chose je préfère ne pas dévisser et sortir le tout.
SoundSystemHD
 
Messages: 18
Inscription Forum: 05 Mai 2018 20:22
  • offline

Message » 10 Mai 2018 23:51

J'ai aussi oublié de préciser que lorsque je touche la "membrane" du haut parleur alors que l'enceinte est au repos et débranchée, on entend aussi ce petit grésillement; c'est bien "physique" :hein: Je n'ai pourtant pas forcé énormément sur le volume sonore dernièrement ( à part, il est vrai, pour pouvoir régler mon nouveau subwoofer )
SoundSystemHD
 
Messages: 18
Inscription Forum: 05 Mai 2018 20:22
  • offline

Message » 11 Mai 2018 1:30

Je persiste, bobine déformée suite à usage un poil exagéré, cas typique de la teuf faite avec des enceintes pas prévues à cet effet. Cela dit, il n’y a pas mort d’homme, voir SAV Focal, le HP doit coûter moins de 100€. J’en ai cramé un paquet... il serait sans doute utile de vérifier le même HP de l’autre enceinte, en général, c’est pas paire que l’on change les HPs.
phil974
Membre HCFR
Membre HCFR
 
Messages: 8477
Inscription Forum: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 11 Mai 2018 2:30

Si la membrane donne une impression de frotter, on est dans le cas décrit par phil.

Si tu n'as jamais vraiment envoyé la sauce c'est plutôt un défaut de fabrication.

Mais c'est bizarre quand même, ça ne m'est jamais arrivé alors que j'ai bien poussé le son avec un Yamaha P3500S au cul pendant des heures d'affilée, tellement que le cache au centre des boomer était plutôt chaud ( sur les BX2 il est métallique et directement dans le prolongement de la bobine ). Mais rien, aucun frottement et les bobines que l'on aperçoit par des orifices sous le spider est toujours aussi " orange vif ". Tu n'as pas eu de chance ... ( ou alors leurs HP sont fabriqués avec les pieds :mdr: ).
Subway2400
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 18490
Inscription Forum: 11 Oct 2011 22:05
  • online

Message » 11 Mai 2018 6:09

Avec un intégré HC sous dimensionné et une distorsion au dessus de la moyenne, rien d’étonnant.
phil974
Membre HCFR
Membre HCFR
 
Messages: 8477
Inscription Forum: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 11 Mai 2018 9:16

Et bhé :hein:
Subway2400
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 18490
Inscription Forum: 11 Oct 2011 22:05
  • online

Message » 11 Mai 2018 21:14

Bon ben j'ai pu sortir le haut-parleur et c'était un fil blanc qui se baladait derrière qui faisait ce bruit parasite. Je pense qu'en le touchant un peu il s'est débranché ( à moins qu'il ne tenait déjà plus vraiment avant que je fasse cette opération ).

Résultat: je n'ai plus ce bruit quand je touche la membrane du ce haut-parleur mais quand j'écoute quelque chose et bien il ne fonctionne plus ( ce qui doit surement être normal vu qu'un fil n'est pas connecté ) Vu que je n'y connais pas grand chose, je vais contacter quelqu'un de compétent pour arranger ça et faire uniquement des écoutes au casque au cas où... :roll:

Selon vous, c'est grave ou non ?
SoundSystemHD
 
Messages: 18
Inscription Forum: 05 Mai 2018 20:22
  • offline

Message » 11 Mai 2018 22:18

Bah écoute, ce n'est pas compliqué de rebrancher un câble ! :D Certaines cosses ne sont pas très franches, moi je prends souvent une pince et je resserre légèrement le bout de la cosse pour que les contacts soient plus francs aussi bien mécaniquement qu'électriquement parlant.

Rien de bien compliqué à partir de là, tu as fait le plus gros :)

En tout cas, le boomer n'est pas mort : ce n'est qu'une cosse débranchée.
Subway2400
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 18490
Inscription Forum: 11 Oct 2011 22:05
  • online


Retourner vers Enceintes HomeCinéma

 
  • Articles en relation
    Dernier message