Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot], darkorel, Google [Bot] et 23 invités

Discussions générales qui ne rentrent dans aucune autre catégorie

Problème son Ampli Onkyo TX-NR686

Message » 26 Sep 2019 19:56

Bonjour à tous

Je n'arrive pas à trouver le pourquoi de mon problème et j'espère qu'une personne aura la solution ou le même problème.

Je possède un ampli Onkyo TX-NR686, une Panosonic 55FZ800E et une console switch (j'ai énuméré que les éléments constitutif du problème)
Lorsque que je démarre ma TV et lance l'application Netflix, l'ampli se met automatique sur le mode suivant
Image
De la aucun souci, tout fonctionne bien. (je ne sais d'ailleurs pas pourquoi j'ai ce mode de l'ampli)
J'éteins ma TV et j'allume à distance ma console Switch qui va automatiquement basculer en HDMI2 (pour la TV) et en mode Phono (pour l'ampli car j'ai branché le câble HDMI sur cette sortie) (je rappelle que la TV est en HDMI sur le port "main" (Cf image)
Image

Je n'ai toujours aucun souci de son à ce niveau. Le problème commence à partir d'ici. Si j'éteins ma console et bascule sur l'application Netflix de la TV, l'ampli bascule automatiquement sur la source TV et la plus aucun son. Le mode que l'on peut voir au dessus à savoir "DialogNorm +4" ne s'active pas du tout et j'ai ceci :
Image

J'ai beau éteindre l'ampli , la TV et retester aucun moyen de récupérer le son (si je rallume la switch, j'aurai du son, si je bascule en TV et que je lance une appli autre que Netflix, j'aurai le son)

Après quelque temps, le souci se règle tout seul mais quand j'allume la console, le problème revient à chaque fois. Je n'arrive pas à trouver la source du problème et le pourquoi de celui-ci.
Cela vient-il de l'ampli ? de la TV ? de l'appli Netflix ?

Si quelqu'un à le même problème ou une piste, je suis preneur.

Merci d'avance
Yuukimi
 
Messages: 4
Inscription: 23 Nov 2018 21:05
  • offline

Annonce

Message par Google » 26 Sep 2019 19:56

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Sep 2019 1:41

Salut !
Alors je n'ai pas la solution désolé :(
Je cherchais justement des postes sur les soucis de son qu'on régulièrement les ONKYO apparemment ...

Le miens est un 646 et il est mort il y a 1 mois. Je n'avais plus de son du tout.
Peut être que je me trompe mais je pense que ton ampli est en train de mourir, et la carte HDMI est en cause à chaque fois.

Personnellement ONKYO c'est finit pour moi, cette marque n'est pas fiable du tout.
AlexDarkness
 
Messages: 2
Inscription: 24 Nov 2018 18:33
  • offline

Message » 28 Sep 2019 8:51

AlexDarkness a écrit:Salut !
Alors je n'ai pas la solution désolé :(
Je cherchais justement des postes sur les soucis de son qu'on régulièrement les ONKYO apparemment ...

Le miens est un 646 et il est mort il y a 1 mois. Je n'avais plus de son du tout.
Peut être que je me trompe mais je pense que ton ampli est en train de mourir, et la carte HDMI est en cause à chaque fois.

Personnellement ONKYO c'est finit pour moi, cette marque n'est pas fiable du tout.


Onkyo n'a pas l'apanage des pannes. Il suffit de lire les topics consacrés aux modèles des autres marques. Je suis à mon 3ème ampli Onkyo (308,646 et 730) sans avoir eu de problèmes à déplorer, il ne faut donc pas généraliser. Par contre d'anciens modèles ont connu un problème (de carte HDMI) récurent dont Onkyo a assuré la réparation gratuitement (jusqu'en octobre 2018) et ceci hors garantie.
Les gens sont plus prolixes pour venir parler, sur le forum, des problèmes qu'ils rencontrent ou lorsque leur produit est tombé en panne (pour preuve ton premier post ici tout comme celui qui a ouvert ce sujet). Tous les autres viennent très rarement pour dire que tout fonctionne parfaitement. :wink:

EDIT : Pour les personnes de passage sur ce topic j'en profite pour signaler qu'il en existe un consacré au TX-NR686 ici : son-audio-amplificateurs-integres-homecinema/onkyo-2018-tx-nr686-tx-rz730-tx-rz830-etc-t30088021.html

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5095
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 28 Sep 2019 13:10

Il faut avoir combien de message à son actif pour donner un avis sur une marque ?
Désolé mais je ne comprend pas la remarque sur le faite que je n'ai qu'un poste.

Oui j'ai eu des soucis avec mon ampli, et oui on cherche sur internet généralement quand ça ne va pas, et non quand tout va bien... il suffit de taper sur Google / Youtube pour trouver un nombre assez inquiétant de post sur Onkyo pour ce dire que la marque à un soucis de fiabilité sur les cartes HDMI.

Il est donc important d'informer les gens qui voudraient acheter cette marque à quoi s'attendre parce que justement ce type d'ampli à 400/500 euros sont relativement "abordable" dans le domaine du Home Cinema.
Tu as eu 3 ampli ONKYO qui ont bien fonctionné, j'en ai eu 2 qui ont mal finit, dont le Onkyo 308, et même si il a duré plus longtemps, quand je l'ai changé il ne se sentait pas vraiment en forme. Si il faut compter sur la chance pour avoir un ampli qui dur des années ce n'est pas normal !

Malgré que la marque est fait un "geste" de reprise, cela ne l'excuse absolument pas et ne prouve pas que leurs amplis sont redevenu fiable.

Le porte feuille ma fait retourné chez eux car c'est eux qui fournissent généralement le meilleurs rapport qualité / prix, pour moi j'enlève le mot qualité maintenant.

Je suis en colère car je me retrouve avec un truc qui va me coûter aussi chère à réparer qu'il ne coûte en occasion sans savoir si il durera dans le temps :evil:
Et quand bien même, la carte HDMI est introuvable de toute façon...
AlexDarkness
 
Messages: 2
Inscription: 24 Nov 2018 18:33
  • offline

Message » 28 Sep 2019 13:15

Merci pour vos réponses.

Je tiens à préciser que c'est mon premier ampli que j'ai acheté en novembre dernier. J'en suis satisfait de par mon utilisation à ce jour. (d'ailleurs, j'ai longuement parcouru le topic que tu cites evangelion77 sur ce modèle avant mon achat)
Le problème ci-dessus m'est apparu il y a déjà plusieurs mois et comme je n'avais que celui-ci, j'ai laissé ma curiosité de côté.
Aujourd'hui j'ai donc décidé d'en savoir plus, est-ce de ma faute suite à un mauvais branchement sur le HC, est-ce le HC, voir peut être un souci au niveau de ma TV ?

De vos retours, le souci selon vous se situerai au niveau de la carte HDMI ?
Yuukimi
 
Messages: 4
Inscription: 23 Nov 2018 21:05
  • offline

Message » 28 Sep 2019 13:47

AlexDarkness a écrit:Il faut avoir combien de message à son actif pour donner un avis sur une marque ?
Désolé mais je ne comprend pas la remarque sur le faite que je n'ai qu'un poste.


Lorsque tout allait bien sur ton ampli tu n'es pas venu poster. :wink:

AlexDarkness a écrit: il suffit de taper sur Google / Youtube pour trouver un nombre assez inquiétant de post sur Onkyo pour ce dire que la marque à un soucis de fiabilité sur les cartes HDMI.


Si tu fais des recherches sur Denon, Marantz etc... tu risques de tomber des nues sur tous les problèmes qui affectent ces amplis :lol: . D'ailleurs la lecture du forum risque d'être particulièrement anxiogène car tous les produits (lecteur, ampli, téléviseur etc...) qui font l'objet d'un topic donnent l'impression qu'ils sont loin d'être fiables. En effet un client mécontent de son appareil fait toujours plus de bruit.

AlexDarkness a écrit:Tu as eu 3 ampli ONKYO qui ont bien fonctionné, j'en ai eu 2 qui ont mal finit, dont le Onkyo 308, et même si il a duré plus longtemps, quand je l'ai changé il ne se sentait pas vraiment en forme.


T'as pas eu de chance. :lol: J'ai connu ça avec la pS3 avec 3 YLOD successifs alors que celle des copains se portait bien. La quatrième a tenu le coup mais je ne m'en sers pas souvent.

AlexDarkness a écrit: Il est donc important d'informer les gens qui voudraient acheter cette marque à quoi s'attendre


Tu as tout à fait raison mais c'est valable pour les autres marques également.

AlexDarkness a écrit:...cela ne prouve pas que leurs amplis sont redevenu fiable.


Personnellement j'ai pas relevé plus de problèmes de fiabilité chez Onkyo (hormis sur les vieux modèles affectés du problème susmentionné) que sur les autres marques.


AlexDarkness a écrit:...pour moi j'enlève le mot qualité maintenant...Je suis en colère


Ta réaction est compréhensible. Ce n'est jamais agréable lorsqu'un produit tombe en panne. Il ne faut pas hésiter à changer de crèmerie si tu n'es pas satisfait.
Dernière édition par evangelion77 le 28 Sep 2019 14:03, édité 1 fois.

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5095
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 28 Sep 2019 13:56

Yuukimi a écrit:J'en suis satisfait de par mon utilisation à ce jour. (d'ailleurs, j'ai longuement parcouru le topic que tu cites evangelion77 sur ce modèle avant mon achat)


C'est dommage que tu n'es pas posté plus tôt pour nous faire un petit CR :wink: .

Concernant ton problème je suppose que tu avais déjà fait un "redémarrage" ou une "réinitialisation" de l'ampli. De plus ton ampli est à jour je suppose également. En effet, les firmwares n'apportent pas seulement de nouvelles fonctionnalités mais également des correctifs.

Si rien ni fait, changement des câbles HDMI compris, il faut contacter le support d'Onkyo.

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5095
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 28 Sep 2019 15:35

J'ai effectivement fait un redémarrage, une réinitialisation (je viens de la refaire à l'instant). Les mises à jours sont faites, j'ai même changé la source HDMI de derrière. Rien y fait, le souci reste lors du passage console/tv sur l'appli Netflix qui ne met pas le mode "DialogNorm xx" et donc pas de son. Pourtant le son est bien présent sur une autre application du type Plex en mode TV.

Je vais tenter de contacter le support d'Onkyo du coup.

Merci pour vos retours.
Yuukimi
 
Messages: 4
Inscription: 23 Nov 2018 21:05
  • offline

Message » 28 Sep 2019 17:15

Yuukimi a écrit:Rien y fait, le souci reste lors du passage console/tv sur l'appli Netflix qui ne met pas le mode "DialogNorm xx" et donc pas de son. Pourtant le son est bien présent sur une autre application du type Plex en mode TV.


Personnellement je pencherai plus pour un simple problème d'EDID entre l'ampli et le téléviseur mais je peux me tromper. Dans ce cas débranche ton téléviseur et ton ampli du secteur pendant quelques minutes. Rebranche le tout et réessaye.


Par contre si tout fonctionne sur une autre appli, le problème vient probablement de l'appli Netflix. Dans ce cas le support d'Onkyo ne pourra pas y faire grand chose. Lorsque j'ai lu ton premier post j'ai cru que cela pouvait concerner toutes les applis du téléviseur et pas seulement Netflix. J'ai lu un peu trop vite. En tout cas tu peux être rassuré ton ampli n'a pas de problème HDMI.

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5095
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 29 Sep 2019 12:34

Salut

Eh bien quelle ambiance ! 8)
Alors déjà pour commencer le : Dialognorm : + 4, tu n'as pas à t'inquiéter. Je me suis demandé ce que c'était la première fois que je l'ai vu. Et en cherchant un peu sur le net ou ici, tu trouveras comme réponse que c'est la normalisation du dialogue, la différence entre ta calibration et la norme thx, rien de plus..
Perso j'y touche pas ...

Ensuite, as tu du HDMI CEC d'activé sur ton matériel ? Parce que le fait que l'ampli bascule direct sur tv, quand tu appuies sur la touche netflix...
Est ce que tu as relié ta télé à l'ampli via de l'hdmi ou de l'optique pour que le son en sorte ?

En ce qui concerne Onkyo, je suis passé par un TX SR444, qui m'a fait m'arracher les cheveux, malgré le fait que j'aimais beaucoup le son qu'il me donnait, entre des changements de carte hdmi, des bugs provoqués sur le reste de mon matos (lecteur bluray, tv, ps4...) le transfo, et divers passages au SAV...

J'étais plutot frileux à l'idée de repasser chez Onkyo pour un nouvel ampli. Et force est de constater que le NR686 ne m'a pour l'instant en presque un an, rien fait de bizarre, aucun bug à déplorer... et pourtant j'avais beaucoup d'apriori et pas vraiment envie de regouter à cette marque..
Donc effectivement, l'amalgame est facile, tellement il y a eu de problèmes avec cette marque, mais il s'agit peut être juste d'une erreur de paramétrage, ou de branchement.
Il faut vérifier ça avant de crier au scandale qu'Onkyo est une marque aux pieds carrés et bras cassés. :wink:

Comme le dit evangelion, tu fais le tour sur les topics d'autres marques, et sur tout style de matériel, même des télés à 8000 boules... des gens se "plaignent".

Donc ce n'est pas une question de 9500 messages ou 2, certains racontent des inepties au bout de 5 ans de presence ici est des milliers de messages. Donc pas la peine de se sentir agressé

Voila voila :siffle:
tonton D.
 
Messages: 1846
Inscription: 10 Sep 2016 12:17
  • offline

Message » 30 Sep 2019 15:00

evangelion77 a écrit:Personnellement je pencherai plus pour un simple problème d'EDID entre l'ampli et le téléviseur mais je peux me tromper. Dans ce cas débranche ton téléviseur et ton ampli du secteur pendant quelques minutes. Rebranche le tout et réessaye.

Déjà fait, rien n'y fait malheureusement.

tonton D. a écrit:Alors déjà pour commencer le : Dialognorm : + 4, tu n'as pas à t'inquiéter. Je me suis demandé ce que c'était la première fois que je l'ai vu. Et en cherchant un peu sur le net ou ici, tu trouveras comme réponse que c'est la normalisation du dialogue, la différence entre ta calibration et la norme thx, rien de plus..
Perso j'y touche pas ...

Cela m'a fait bizarre au début et je n'avais pas réussi à trouver pourquoi ça le faisait que sur l'appli Netflix. Mais comme j'avais du son j'ai pas creusé plus loin
tonton D. a écrit:Ensuite, as tu du HDMI CEC d'activé sur ton matériel ? Parce que le fait que l'ampli bascule direct sur tv, quand tu appuies sur la touche netflix...
Est ce que tu as relié ta télé à l'ampli via de l'hdmi ou de l'optique pour que le son en sorte ?

Oui, je suis en HDMI CEC qui est activé dans les options. La TV est relié par HDMI sur la prise main (ARC) de l'ampli et je n'ai pas branché l'optique.

Dans l'ensemble, je n'ai rien à dire sur l'ampli Onkyo qui est mon premier. Hormis peut être la lenteur de la partie Bluetooth mais c'est un autre sujet ^^. J'ai malgré tout après avoir réinitialisé et tout reconfiguré (j'ai d'ailleurs eu un autre souci d'image qui s'est aussi résolu tout seul) le souci qui persiste
Chaque marque à ces défauts et qualités mais n'est pas à l'abri de panne non voulu qui fait qu'on ait une mauvaise expérience.

Merci
Yuukimi
 
Messages: 4
Inscription: 23 Nov 2018 21:05
  • offline

Message » 30 Sep 2019 16:05

Vu que c'est l'appli Netflix qui est en cause tu peux faire une recherche ici : https://help.netflix.com/fr ou les contacter directement.


EDIT : Pour les personnes de passage sur ce topic j'en profite pour signaler qu'il en existe un consacré au TX-NR686 ici : son-audio-amplificateurs-integres-homecinema/onkyo-2018-tx-nr686-tx-rz730-tx-rz830-etc-t30088021.html

La configuration dans mon profil


Salle dédiée HC 3D 4K Atmos 7.1.2 : Panasonic FZ800, BenQ W1210st, Oray cadre, Onkyo TX-RZ730, SVS Prime Bookshelf + Center + Satellite, Focal Dôme, Elipson PF 7SR, SVS PB-1000, Panasonic UB420, PS4 Pro, PS VR, Xbox One S, Zidoo X9S & X8, M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 5095
Inscription: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline


Retourner vers Général Audio HomeCinéma

 
  • Articles en relation
    Dernier message