Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Tout ce qui concerne les projecteurs vidéo à technologie tritube

Panne Sony vph D50

Message » 24 Mai 2010 12:28

Bonjour,
je demande votre aide pour la remise en état d'un tritube Sony D50 que je viens de récupérer en panne.
Le symptome est le suivant : le tube vert a une luminosité presque nulle, l'image est bien affichée sur le tube
mais sans luminosité.
PS : Je suis à la recherche d'un manuel de service pourcet apareil

Merci de votre aide
A-L77
 
Messages: 6
Inscription: 22 Déc 2009 1:30
  • offline

Annonce

Message par Google » 24 Mai 2010 12:28

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Mai 2010 13:36

Bonjour,

Quelle entrée utilise-tu ? RGB(HV) ou composite/S-Video ?
C'est pareil sur les menus ?

Robin
robin36mac
 
Messages: 51
Inscription: 25 Jan 2009 5:55
  • offline

Message » 24 Mai 2010 19:26

Bonjour et erci pour ton aide
J'ai constaté le problème sur les menus et sur l'entrée S-vidéo
En fait je n'ai pas encore essayé les autres entrées (pas de cable BNC)
A-L77
 
Messages: 6
Inscription: 22 Déc 2009 1:30
  • offline

Message » 09 Juin 2010 11:51

En fait je vois bien l'image quand je regarde le tube mais la luminosité est quasiment nulle par rapport aux tubes bleu et rouge
A-L77
 
Messages: 6
Inscription: 22 Déc 2009 1:30
  • offline

Message » 12 Juin 2010 12:46

verifie le niveau du g2 sur le tube
hathor007
 
Messages: 142
Inscription: 08 Fév 2007 9:21
Localisation: dinan 22 bretagne
  • offline

Message » 14 Juin 2010 19:07

J'ai regardé sur le schéma et sur la doc des points de réglages (Adjustements), je ne trouve pas de référence au réglage G2,
en parcourant les forums j'ai trouvé un certains nombre de posts qui traitaient du sujet.
Il me semble qu'il faut activer le mode service depuis la télécommande pour faire ce réglage.
Or ma télécommande a un problème, chaque fois que je j'appuie sur un bouton, le vidéoprojecteur affiche "Commande non applicable"
Mais je ne me décourage pas pour autant

Merci hathor007 pour ton aide
A-L77
 
Messages: 6
Inscription: 22 Déc 2009 1:30
  • offline

Message » 14 Juin 2010 19:53

la télécommande n'a pas de soucis, c'est juste qu'il faut rentrer dans le mode service pour pouvoir effectuer ces manip, or de souvenir il y a un truc sur le D50 pour y entrer, du genre haut bas haut bas gauche droite comme dans les jeux, ou devoir être en filaire, il faudrait l'info d'un possesseur de D50, peut-etre sur cinetson il en reste plus
duncan
 
Messages: 1536
Inscription: 05 Juin 2003 18:36
Localisation: près de la 3 monts
  • offline

Message » 14 Juin 2010 22:45

Bonjour,

Je ne suis pas à côté de mon D50 pour la vérifier (j'ai noté la séquence mais je ne l'ai pas sous les yeux en ce moment) mais je crois que c'est haut haut bas bas gauche droite gauche droite puis entrée (si c'est pas ça je te redis dans une semaine).

Robin
robin36mac
 
Messages: 51
Inscription: 25 Jan 2009 5:55
  • offline

Message » 15 Juin 2010 10:08

:mdr:

et pour l'upercute dans mortal combat ?! :mdr:
duncan
 
Messages: 1536
Inscription: 05 Juin 2003 18:36
Localisation: près de la 3 monts
  • offline

Message » 15 Juin 2010 10:50

En y repensant ça doit pas être ça, je vous redirait...

Mais oui, même les combos dans Tekken sont plus faciles =)
robin36mac
 
Messages: 51
Inscription: 25 Jan 2009 5:55
  • offline

Message » 16 Juin 2010 9:24

Bonjour,

j'ai utilisé la séquence de touches pour passer en mode service (elle se trouve sur la doc d'installation), mais ça ne fonctionne pas, je n'ai pas le "S" qui s'affiche en en haut à gauche.
D'ailleurs je n'arrive pas à démarrer mon VP avec la télécommande, alors qu'il démarre bien avec une petite télécommande d'appoint qui n'a que les les commandes marche arret et changement de source.

Merci à tous
A-L77
 
Messages: 6
Inscription: 22 Déc 2009 1:30
  • offline

Message » 16 Juin 2010 22:44

Une précision que j'ai oublié : Chaque fois que j'appuie sur un bouton de la télécommande le VP affiche le message "Commande non applicable
A-L77
 
Messages: 6
Inscription: 22 Déc 2009 1:30
  • offline


Retourner vers Tritubes / Autres projecteurs

 
  • Articles en relation
    Dernier message