Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: CaptainFLM, Mega93 et 30 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

2 ampli grillés en 1 semaine

Message » 11 Jan 2004 22:09

Bonjour,

J'ai 'cuit' 2 amplis récemment : le mien (sous garantie mais bon ..., une seule voie fonctionne maintenant), et un ampli que j'avais en prêt (aïe, lui ne fonctionne plus, le fusible a sauté, mais le reste à trinqué aussi). Les Amplis se sont mis à chauffer, avec fumée et odeur de cramé.

Le tout, installation électrique, et cables enceintes fonctionne sans pb depuis 6 ans. J'ai rebranché mon ampli, sortie sur une enceinte dorénavant, pour voir comment il se comportait, aucun pb pour l'instant. Il fonctionnait sans pb depuis septembre, et il était raccordé à ses enceintes (4 ohms) depuis novembre.


Bien évidemment, je cherche l'origine de ces pb. J'ai 2 pistes :

- Electrique : sur-tensions, etc. Je ne crois pas trop à un pb électrique mais j'enquête auprès d'EDF sur ce sujet ... et donc ce ne sera pas rapide

- Cables enceintes : Piste privilégié car seuls les amplificateurs ont grillé. Et comme je faisais des écoutes d'amplis différents, peut être ais-je m...é Il semble que j'aurais pu faire 2 fausses manipulations qui auraient mis les amplis out :

- inverser le "+" ou le "-" entres les enceintes et l'ampli :( :(
- faire se toucher des brins des cables, crééant un court-circuit.

ou un pb sur mes cables enceintes ?

Et voilà. Moi qui souhaitais changer d'amplificateur, je suis obligé de mettre ça en stand-by tant que je n'aurais pas trouvé la cause du problème. Qu'en pensez-vous ?

Merci de votre aide.

Pascal
Avatar de l’utilisateur
bebop
 
Messages: 268
Inscription: 28 Aoû 2002 2:08
Localisation: Paris
  • offline

Annonce

Message par Google » 11 Jan 2004 22:09

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Jan 2004 22:25

J'en pense que les fabricants hifi devraient un peu plus protéger leurs amplis contre toute fausse manip, que ce soit contre les court-circuits, contre les hautes températures, contre les trop basses impédances, contre le courant continu, contre le fonctionnement à vide, etc...

Ya rien de plus rageant que de claquer un ampli à xxx milliers d'euros parce que le concepteur n'a pas intégré un module de protection à 10 euros...
Sonark
Pro-Fabricant
Pro-Fabricant
 
Messages: 853
Inscription: 04 Sep 2002 1:05
  • offline

Message » 11 Jan 2004 22:27

faire se toucher des brins des cables, crééant un court-circuit.


C'est une piste serieuse... si tes amplis ne sont pas equipes de protection contre les courts jus en sortie.

L'inversion de polarite sur les enceintes ne presente en revanche aucun risque electrique.

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 11 Jan 2004 23:12

haskil a écrit:C'est une piste serieuse... si tes amplis ne sont pas equipes de protection contre les courts jus en sortie.

Alain :wink:


L'ampli en prêt, avait un fusible, qui a sauté, mais qui n'a pas sufisement protégé l'appareil. Après changement de fusible, il n'a pas redémarré. J'aurais un diagnostique plus précis dans quelques jours (et des nouvelles de mon chèque de caution :-?)


Sonark a écrit:Ya rien de plus rageant que de claquer un ampli à xxx milliers d'euros parce que le concepteur n'a pas intégré un module de protection à 10 euros...


Et oui, mais visiblement, même un fusible ne suffit pas. Il devrait au minimum, écrire dans leurs docs, avec de très gros warnings, de faire attention. Pour ma part, je n'ais jamais vu ni entendu aucune alerte à ce sujet (je viens de relire la doc de mon Cambridge)
Avatar de l’utilisateur
bebop
 
Messages: 268
Inscription: 28 Aoû 2002 2:08
Localisation: Paris
  • offline

Message » 11 Jan 2004 23:23

Un relais, c'est toujours mieux qu'un fusible... qui vient en plus...

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 11 Jan 2004 23:30

haskil a écrit:Un relais, c'est toujours mieux qu'un fusible... qui vient en plus...

Alain :wink:


Là, je suis largué. Le constructeur de l'ampli également visiblement :wink:
Avatar de l’utilisateur
bebop
 
Messages: 268
Inscription: 28 Aoû 2002 2:08
Localisation: Paris
  • offline

Message » 12 Jan 2004 0:03

Le pb est qu'un transistor grille plus vite qu'un fusible :(
fred-ql
 
Messages: 3152
Inscription: 12 Juin 2001 2:00
Localisation: Champagne
  • offline

Message » 12 Jan 2004 0:26

et qu'un fusible grille moins vite qu'un relais ne coupe le jus... donc que les amplis qui n'ont pas de relais sont dangereux aussi pour les enceintes parfois... :-?

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 12 Jan 2004 1:31

haskil a écrit:
faire se toucher des brins des cables, crééant un court-circuit.

C'est une piste serieuse... si tes amplis ne sont pas equipes de protection contre les courts jus en sortie.
L'inversion de polarite sur les enceintes ne presente en revanche aucun risque electrique.
Alain :wink:


Tout pareil je dirais.
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 12 Jan 2004 1:38

Rasthor a écrit:
haskil a écrit:
faire se toucher des brins des cables, crééant un court-circuit.

C'est une piste serieuse... si tes amplis ne sont pas equipes de protection contre les courts jus en sortie.
L'inversion de polarite sur les enceintes ne presente en revanche aucun risque electrique.
Alain :wink:


Tout pareil je dirais.

Moi aussi (ou si tu as un cable qui passe sous un meuble ou autre, le court-circuit a pu se produire a cet endroit)
guest
 
Messages: 23526
Inscription: 15 Fév 2001 2:00
  • offline

Message » 12 Jan 2004 11:34

Un ampli NE DOIT PAS griller sur un court circuit.
Une revue Brit testait systematiquement les amplis de cette façon.
antonyantony
 
Messages: 4022
Inscription: 06 Juin 2003 15:16
  • offline

Message » 12 Jan 2004 11:42

... ne DEVRAIT pas ...
guest
 
Messages: 23526
Inscription: 15 Fév 2001 2:00
  • offline

Message » 12 Jan 2004 12:14

haskil a écrit:
faire se toucher des brins des cables, crééant un court-circuit.


C'est une piste serieuse... si tes amplis ne sont pas equipes de protection contre les courts jus en sortie.

L'inversion de polarite sur les enceintes ne presente en revanche aucun risque electrique.

Alain :wink:


+1,
il m'est malheureusement arrivé la même chose il y a quelque mois :oops: : je remballe mon ampli de puissance au constructeur (Arcam) en raison d'un canal qui de temps en temps se barrait. Verdict : un souci sur « une soudure à froid ( ?!) ». Je reprend la bête couverte par la garantie, elle fonctionne sans problème pendant une quinzaine de jours puis tout comme toi, un joli écran de fumée, odeur de cramé et tout le toutim :o .
Retour chez mon revendeur qui m'indique que la cause est très probablement liée à un court circuit au niveau du câblage des enceintes. Je m'en défends. Mon revendeur (La Maison de la Haute Fidélité à Namur pour les belges, une très bonne adresse !) fait « pression » auprès du service après-vente d'Arcam Belgique qui en retour fait un geste commercial, ce sera couvert par la garantie une fois de plus ! Merci ! Depuis, j'ai installé des fiches bananes pour mes câbles, en effet, il suffit d'un ch'ti brin de rien du tout pour tout exploser.

Gilles.
Gillounet
 
Messages: 71
Inscription: 18 Déc 2002 16:53
Localisation: Belgique (Massul)
  • offline

Message » 12 Jan 2004 19:04

Gillounet a écrit:Depuis, j'ai installé des fiches bananes pour mes câbles


Avec les fourches, c'est une bonne solution ! Et toujours éteindre les appareils avant d'effectuer un changement de câbles...

Fab Image
fabby2
 
Messages: 1086
Inscription: 19 Oct 2001 2:00
Localisation: Bruxelles
  • offline

Message » 12 Jan 2004 19:10

par contre, si l'origine est plutôt du coté d'EDF, mon expérience personnelle de ce mois d'août n'a pas été couronnée de succès quant à la prise des réparations : grosse surtension chez moi le 14 aout en pleine canicule, alors que la moitié des trottoirs du quartie étaient sens dessus-dessous, preuve qu'une partie du réseau était en pleine déconfiture...

résultat un ampli de puissance Linn cramé (un des totors fondus, chez AS ils m'ont dit que c'était à coup sûr un bon coup de 380volts) et le tweeter d'une Offrande fumant comme un bon vieux barbecue...

j'ai écrit à EDF qui m'a répondu qu'ils transmettaient à leur service juridique.. et ils m'ont ensuite répondu dans les 5-6 semaines (délai raisonnable vu tout ce qui avait dû arriver pendant la canicule) : ils ne peuvent pas être tenus pour responsable de la qualité du courant lorsque des évènements climatiques sont la cause des dysfonctionnements.... Article 5.1 (sic) de leurs conditions générales si je me souviens bien.....
Invité
 
Messages: 1455
Inscription: 23 Mar 2000 2:00
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message