Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Jungson JA88C, la bonne surprise!!!

Message » 28 Mar 2005 23:49

je pense que tu parles des amplis HC ?

c'est plutot sur ce topic :
http://www.homecinema-fr.com/forum/view ... t=29744491
flegendre
Pro-Commercant
Pro-Commercant
 
Messages: 1179
Inscription: 17 Jan 2003 20:10
Localisation: Lorraine

Annonce

Message par Google » 28 Mar 2005 23:49

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Mar 2005 0:01

Nop je parlais du stéréo 2x80W classe A.
Mais je pensais que les A B C ou D avaient une signication comme pour les amplis HC. Il semblerait au final que non... je me trompe ?

Vous l'avez écouté sur quel type d'enceintes ?

Quelqu un le possède sur Paris ?
highway_
 
Messages: 1886
Inscription: 17 Déc 2002 18:50
Localisation: 91

Message » 29 Mar 2005 7:17

salut

il n'y a que pour les av1000 qu'il y a ces 4 déclinaisons.

le ja-88d n'a pas de variantes.
on tourne sur du aurum cantus bien sur, sur du triangle (tibouiboui),
tee a un ja1/ja99c sur des klipsch rf7, il est dans l'oise.
les autres propriétaires de ja-88d ne fréquentent pas le forum (à ma connaissance).

Cordialement
flegendre
Pro-Commercant
Pro-Commercant
 
Messages: 1179
Inscription: 17 Jan 2003 20:10
Localisation: Lorraine

Message » 29 Mar 2005 9:08

MErci pour ces informations :D

Il ne me reste en gros plus qu'ale trouver par ici ou venir vous voir ! ca fait une trotte qd mm ;)
highway_
 
Messages: 1886
Inscription: 17 Déc 2002 18:50
Localisation: 91

Message » 29 Mar 2005 9:12

highway_ a écrit:MErci pour ces informations :D

Il ne me reste en gros plus qu'ale trouver par ici ou venir vous voir ! ca fait une trotte qd mm ;)


Moi, j'ai fait l'allé-retour Belgique Suisse pour un AV899 et je ne le regrette pas :D
Pascal H
 
Messages: 1358
Inscription: 04 Nov 2003 12:56
Localisation: Musson Belgique

Jungson JA88C, la bonne surprise!!!

Message » 29 Mar 2005 10:36

Courage highway,

Un peu mois de 4 heures si c'est en TGV, petite promenade pour admirer la rade de Genève, sympa sur un weeK-end et ce sera une belle occasion de joindre l'utile à l'agréable!

Salutations
neovcfn
 
Messages: 36
Inscription: 20 Fév 2005 12:23
Localisation: Suisse

Message » 29 Mar 2005 11:06

Neovcfn, je vois bien notre ami Highway, avec trois caisse Jungson dans le TGV :) :)


bon cela dis, on en a bien un qui est revenu avec un TT de londre en train aussi :)

Amitiés
Lionel de Genève
Lionel de_Genève
Pro-Commercant
Pro-Commercant
 
Messages: 2681
Inscription: 08 Mai 2001 2:00
Localisation: Genève
  • offline

Message » 29 Mar 2005 11:21

Lol, je faisais bien sur allusion à une écoute car il est vrai que je me ferais pas le voyage en TGV avec trois caisses, pas plus que je le refairais en 307 :mdr: :mdr:

Bon cela dit après coup ça fait un peu aventurier, mal organisé mais aventurier tout de même!

Salutations Lionel!
neovcfn
 
Messages: 36
Inscription: 20 Fév 2005 12:23
Localisation: Suisse

Message » 29 Mar 2005 11:27

Voui, je ne me vois pas trop trimbaler au bas mot 40kg avec mes ptits bras dans le TGV, puis le métro .... ;)
highway_
 
Messages: 1886
Inscription: 17 Déc 2002 18:50
Localisation: 91

Message » 29 Mar 2005 12:20

FLB a écrit:Voilà qui confirme une nouvelle fois, les propos élogieux entendus sur Jungson. En tout cas, aucun post n'en dit du mal : c'est bon signe, non ? J'ai hate d'écouter l'AV1000 (mais c'est pas avant cer été : c'est dur d'attendre, mais je suis à 1000 km de Genève !!!!
FLB


Bon puisqu'il en faut un je serais peut-être le premier à en dire du mal (enfin pas totalement quand même, j'en suis plutôt très content de mon sumo aux yeux bleux). :lol:

j'ai acquis récemment un AV1000D (6*80W en classe A sans décodeur) et j'ai un soucis avec.

Il a deux chemins pour le signal :
- un spécifique court pour le mode stéréo (aucun réglage).
- un normal pour activer les DSP et autres corrections de tonalité.

Et j'ai de désagréables distorsions qui apparaissent sur le mode stéréo au bout de quelques minutes (au bout de 15min c'est inécoutable) Quand je bascule en mode normal tout fonctionne.

Bon, je suis en train de trouver quelqu'un pour mettre ses petits doigts dedans, mais hormis ce pb je voudrais vous faire profiter de mon avis au fil des écoutes.


Coté dynamique, cohérence, ampleur, scène sonore => OK.
Coté localisation des intruments, c'est beaucoup mieux qu'avec mon Atoll =>OK.
Coté présence à bas niveau => toujours Ok++.

Là où je suis plus réservé aujourd'hui (mais c'est peut-être du à mon pb non résolu) c'est en terme terme de détails, mon Atoll me semblait plus détaillé, plus subtil (jungson un poil bouché ?) :roll:

Autre point qui peut être génant, c'est le niveau de réglage.
Tu mets le niveau à 1 et :o c'est déjà conséquent comme niveau (je me dis que c'est des amplis prévus pour alimenter des enceintes à faible rendement), les miennes étant données pour 92db, le niveau sonore au mini de l'ampli est déjà pas mal.

Voilà, je voulais tempérer un peu les choses sur cette marque, cela reste quand même pour moi un excellent rapport qualité prix, et j'espère être encore plus satisfait une fois réparé.

Ces amplis sont très bons mais pas parfait, il faut le savoir.
Modifié : c'est booooo.
Avatar de l’utilisateur
bc-manu
Membre HCFR
Membre HCFR
 
Messages: 231
Inscription: 14 Nov 2003 14:26
Localisation: 27/75
  • offline

Message » 29 Mar 2005 12:23

tu avais posté tes pb ailleurs non (cinetson) ? ou alors vous etes 2 à avoir les mm pb ??

Pour le pb de puissance sonore, j ai le meme avec mon ampli HC (onkyo 787) et mes jmlab à 93.5dB : à 0 j entends rien, et a 1 c'est deja un poil trop fort, il manque les chiffres à virgule :lol:
highway_
 
Messages: 1886
Inscription: 17 Déc 2002 18:50
Localisation: 91

Message » 29 Mar 2005 12:34

highway_ a écrit:tu avais posté tes pb ailleurs non (cinetson) ? ou alors vous etes 2 à avoir les mm pb ??


Non, nous ne sommes pas deux, c'est bien moi qui ai posté aussi sur l'autre forum. 8)

highway_ a écrit:Pour le pb de puissance sonore, j ai le meme avec mon ampli HC (onkyo 787) et mes jmlab à 93.5dB : à 0 j entends rien, et a 1 c'est deja un poil trop fort, il manque les chiffres à virgule :lol:


Oui, je suis comme toi j'aimerai beaucoup des chiffres à virgules :mdr: car au premier cran ça pousse déjà pas mal.
Modifié : c'est booooo.
Avatar de l’utilisateur
bc-manu
Membre HCFR
Membre HCFR
 
Messages: 231
Inscription: 14 Nov 2003 14:26
Localisation: 27/75
  • offline

Jungson JA88C, la bonne surprise!!!

Message » 29 Mar 2005 12:34

Salut,

Et bien voila un avis qui certes diverge et mon dieu si c'est important, pour ma part je n'ai absolument aucun avis sur les systèmes HC qui à vrai dire ne m'intéressent pas.
Je suis axé HI-FI pure et dure et je n'ai écouté que des systèmes en relation avec cette norme donc je me vois mal apporter une pierre à l'édifice :wink:

Ces amplis sont très bons mais pas parfait, il faut le savoir.


Si un jour je trouve l'ampli parfait en fonction de toutes mes écoutes, je chercherai alors ce qui ne colle plus au niveau des enceintes et ensuite vers les sources. C'est un peu ça la HI-FI trouver le système le plus homogène possible en fonction de nos besoins et registres d'écoute et ce n'est pas une maigre tâche

Par contre je souhaite vivement que tu trouves au plus vite la source de tes ennuis :D

Salutations
neovcfn
 
Messages: 36
Inscription: 20 Fév 2005 12:23
Localisation: Suisse

Message » 29 Mar 2005 12:49

BC-Manu, si tu veut que ton info soie lue, faut peut-être pas la mettre sur le CR d'un JA-88C

mais pourquoi donc Kriss, n'a jamais parler de cette disto ??, panne aprés coup....
Lionel de_Genève
Pro-Commercant
Pro-Commercant
 
Messages: 2681
Inscription: 08 Mai 2001 2:00
Localisation: Genève
  • offline

Message » 29 Mar 2005 13:32

Lionel de_Genève a écrit:BC-Manu, si tu veut que ton info soie lue, faut peut-être pas la mettre sur le CR d'un JA-88C

mais pourquoi donc Kriss, n'a jamais parler de cette disto ??, panne aprés coup....


bonjour lionel,
je répondais simplement à FLB.

De plus, je ferais un vrai CR une fois la bête réparée (je lui laisse le doute pour le moment).

Le problème ne s'entend pas avec la source de Krisscore (lecteur DVD pas au top en audio pure ?, panne seulement à mon arrivée?). :-?

On a même cru (Kriss et moi) que c'était ma source qui avait souffert pendant le voyage. :cry:
Avec ma source sur ses enceintes ça le faisait aussi, et puis on a changé de source (son lecteur dvd) et plus rien.
On a cru tenir la cause, j'ai ramené l'ampli et envoyé mon lecteur CD au SAV (pour rien apparemment).

Mais que nenni, mon frère m'a prêté son Nad S500i est rebelote le défaut était toujours là.

Enfin, même en mode normal, j'ai pris une grosse claque sur plein de paramètres avec le jungson... et mes BC frétillent enfin de bonheur. :lol:
Modifié : c'est booooo.
Avatar de l’utilisateur
bc-manu
Membre HCFR
Membre HCFR
 
Messages: 231
Inscription: 14 Nov 2003 14:26
Localisation: 27/75
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message