Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: jmg04 et 23 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

premier ampli electrocompaniet de 1973!

Message » 29 Fév 2004 16:17

bonjour!!

voila je possede ce fameux ampli de 1973,

THE 2 CHANNEL POWER AMPLIFIER

Image

est il vraiment un ampli de legende?
d'autre ici le connaisse bien ou le possede?

je connais un peu son histoire, per habramsen son createur a tenter de regler le pb de la contre reaction negative avec un circuit innovant pour l'epoque...et fondation de electrocompaniet ensuite

il a toujours la quote cet ampli?
c'est un pure classe A de 2*17 watts...mais musicalment n'est il pas depasse, ou alors "on en fait plus des comme ca"

si vous pourriez m'en parler un peu, ce serais tres gentil..

des shemas?? la notice??


merci!

teddy
Dernière édition par cineted le 29 Fév 2004 22:51, édité 1 fois.
cineted
Pro-Commercant
Pro-Commercant
 
Messages: 355
Inscription: 18 Déc 2001 2:00
Localisation: Metz/Luxembourg

Annonce

Message par Google » 29 Fév 2004 16:17

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Fév 2004 18:22

C'était,à l'époque,un ampli extraordinaire.Aujourd'hui,on dirait très typé.
Il y en a (avait?)un à restaurer aux Artisans du Son à Mulhouse.
L'aigu en particulier,m'avait semblé fabuleux.
Electrocompaniet Norvège en faisait encore la maintenance il y a quelques années car l'engin est parfois délicat.
Et ça chauffe beaucoup!
Bonnes écoutes,Gilles.
gillougillou
 
Messages: 2430
Inscription: 13 Déc 2002 12:37
Localisation: Normandie Alsace
  • offline

Message » 29 Fév 2004 18:53

Il a l'air d'avoir (mal) vécu celui sur la photo quand même :-? :-?


Charles
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 29 Fév 2004 22:49

moirasc a écrit:Il a l'air d'avoir (mal) vécu celui sur la photo quand même :-? :-?


Charles


hahahah nonon !!!!
il a ete reparer 4 fois et est bichonner avec un pre a tube pv4 conrad jhonson! c'estt le flash qui fait ressortir toute la poussierre... :lol:
cineted
Pro-Commercant
Pro-Commercant
 
Messages: 355
Inscription: 18 Déc 2001 2:00
Localisation: Metz/Luxembourg

Message » 29 Fév 2004 22:51

il a ete reparer 4 fois
:o :o :o
Qu'est ce qui lui est arrivé???


CHarles
moirasc
 
Messages: 2813
Inscription: 11 Déc 2001 2:00
Localisation: (Balle de) 6-3
  • offline

Message » 29 Fév 2004 23:00

moirasc a écrit:
il a ete reparer 4 fois
:o :o :o
Qu'est ce qui lui est arrivé???


CHarles


Oh tu sais les transistors ça grille de temps en temps :lol: :lol: :lol:

:wink:

Fab Image
fabby2
 
Messages: 1086
Inscription: 19 Oct 2001 2:00
Localisation: Bruxelles
  • offline

Message » 29 Fév 2004 23:07

datant de 73.....il a ete reparer en 86 89 90 95....depuis il ne bouge plus!

condos..
transisors...

et alimentation ( gros torique) coupé par microvibration...

un de mes meilleur ami adulte me la donné lorsque j'avais 18 ans..
il lui a coute au moins 15000 francs en reparration!!! (j'ai les factures)
il le voulaiss ca c'est sur!!! :o
cineted
Pro-Commercant
Pro-Commercant
 
Messages: 355
Inscription: 18 Déc 2001 2:00
Localisation: Metz/Luxembourg

Message » 01 Mar 2004 8:10

Je l'ai ecouté une fois, j'en garde un exellent souvenir. des timbres magnifiques.
emj hifi
 
Messages: 903
Inscription: 04 Nov 2003 8:08
Localisation: sud est
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message