Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Shengya sp-333 et Vincent sp-331

Message » 06 Juil 2007 11:59

totov a écrit:
ramstein a écrit:
Totov toujours pas recu ???

Ramstein



Il doit partir aujourd'hui. :mdr:

Je suis soulagé, sauf que ça tombe au moment ou je pars 1 semaine en vacances :cry:

J'aurais de quoi m'occuper à mon retour.:P

En tout ça fera un mois de délais environ. C'est pas top :-?


C'est pas normal que ca a été aussi long :-? , est ce que tu connais la raison d'un tel retard :roll: ?

ramstein
ramstein
 
Messages: 83
Inscription: 20 Juin 2005 12:58
  • offline

Annonce

Message par Google » 06 Juil 2007 11:59

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Juil 2007 12:46

non j'ai pas demandé, car si j'opte pour le sav p200, je ne le prendrai evidement pas chez timaudio (cause prix + delais).
totov
 
Messages: 142
Inscription: 07 Mai 2005 17:22
Localisation: TARN
  • offline

Message » 06 Juil 2007 21:59

Et tu sais s'il sera finition gold ou silver?
benji791
 
Messages: 310
Inscription: 15 Fév 2007 23:56
Localisation: calvados
  • offline

Message » 31 Juil 2007 23:18

De retour après quelques congés.

J'ai reçu pendant mon absence le SP 333.

Collé à l'arrière de mon marantz SR9200 evidement le son est boosté et largue complétement cet ampli H/C.

En stéréo comparé au A10CS il est un peu en dessous. Un peu moins de dynamique, les sons se détachent un peu moins (mois de précisions des aigues, graves moins présents). Mais il est plus neutre et c'est des fois un avantage car l'A10CS est légèrement criard sur les aigus, et le les graves mangent un peu les médiums.
Sans grandes certitudes j'ai quand un même une préférence pour l'A10C

En H/C, derrière les marantz j'ai mis l'A10CS sur les 2 principales, et le SP 333 sur la centrales et une voie surround.
L'ensemble tourne bien semble t il. Ca semble logique moins de gave ou d'aigus sur la voie central ça ne se sent pas trop (sur des dialogues ou des voix...). Mais j'ai pas eut le temps de m'attarder pour faire beaucoup d'écoutes.

Bref retour case départ, je me remet à etre tenté par 3 A10CS et virer mon marantz qui sera peut être obsolète dans le futur avec la HD.

Au fait pour la consomation (cf plus haut), ma question venait du fait que ma facture EDF avait doublé depuis l'achat de l'A10CS!!! En fait dans mon courrier au retour de vacances j'ai eut la bonne surprise de voir qu'EDF c'était trompé. OUF, quand même je me disais...
totov
 
Messages: 142
Inscription: 07 Mai 2005 17:22
Localisation: TARN
  • offline

Message » 01 Aoû 2007 11:07

totov a écrit:De retour après quelques congés.

J'ai reçu pendant mon absence le SP 333.

Collé à l'arrière de mon marantz SR9200 evidement le son est boosté et largue complétement cet ampli H/C.

En stéréo comparé au A10CS il est un peu en dessous. Un peu moins de dynamique, les sons se détachent un peu moins (mois de précisions des aigues, graves moins présents). Mais il est plus neutre et c'est des fois un avantage car l'A10CS est légèrement criard sur les aigus, et le les graves mangent un peu les médiums.
Sans grandes certitudes j'ai quand un même une préférence pour l'A10C

En H/C, derrière les marantz j'ai mis l'A10CS sur les 2 principales, et le SP 333 sur la centrales et une voie surround.
L'ensemble tourne bien semble t il. Ca semble logique moins de gave ou d'aigus sur la voie central ça ne se sent pas trop (sur des dialogues ou des voix...). Mais j'ai pas eut le temps de m'attarder pour faire beaucoup d'écoutes.

Bref retour case départ, je me remet à etre tenté par 3 A10CS et virer mon marantz qui sera peut être obsolète dans le futur avec la HD.

Au fait pour la consomation (cf plus haut), ma question venait du fait que ma facture EDF avait doublé depuis l'achat de l'A10CS!!! En fait dans mon courrier au retour de vacances j'ai eut la bonne surprise de voir qu'EDF c'était trompé. OUF, quand même je me disais...


salut totov,

content d'apprendre que tu as recut ton sp333 :wink: . Est ce que tu l'a rode ? faut quand meme compter une centaine d'heures avant d'en tirer le maximum, ce qui pourrait expliquer le manque de basse :idee:
Tu es en 6.1 si je comprends bien ? moi je peux pas (meme si j'ai les 6 canaux du P200) mon canape est colle au mur :cry:

Profite bien de ton nouvel ampli :P

ramstein
ramstein
 
Messages: 83
Inscription: 20 Juin 2005 12:58
  • offline

Message » 01 Aoû 2007 21:35

salut ramstein,

Pour le rodage, tout le monde en parle mais il me semble que des son arrivée l'A10CS décoiffait déjà plus que le SP333.
Je vais attendre Benji et voir s'il est toujours d'accord de m'acheter le SP333. Sinon j'attendrais un autre acquereur. De toute façon le résultat est quand même correct donc je suis pas pressé.

En fait pour l'instant je tourne sur 6 canaux (5.1=5+1=6) et non sur du 6.1.

derrière le MArantz j'ai mis:

frontale: l'a10cs
centrale + surround right: sp333
surround left + caisson: Shengya SP-338MK Stereo PowerAmplifier (un ton encore en dessous du SP333).

Le résultat est ettonnement correct, mais avec 3 a10cs ce sera vraiment au dessus.
totov
 
Messages: 142
Inscription: 07 Mai 2005 17:22
Localisation: TARN
  • offline

Message » 01 Aoû 2007 23:33

Hello totov!

oui je suis toujours dans le coin et toujours interessé mais pas pressé non plus.
Donc je te laisse en profiter le temps que tu veux. On peut en rediscuter par mail ou mp.
Sinon tu ne m'as toujours pas dit silver ou gold?

Allez bonne soirée.
benji791
 
Messages: 310
Inscription: 15 Fév 2007 23:56
Localisation: calvados
  • offline

Message » 02 Aoû 2007 11:02

Salut Totov,

totov a écrit:salut ramstein,

Pour le rodage, tout le monde en parle mais il me semble que des son arrivée l'A10CS décoiffait déjà plus que le SP333.
Je vais attendre Benji et voir s'il est toujours d'accord de m'acheter le SP333. Sinon j'attendrais un autre acquereur. De toute façon le résultat est quand même correct donc je suis pas pressé.


Pour le rodage j'etais moi aussi un peu sceptique sur les grands changements souvent attendus par un rodage et pourtant c'est vraiment le jour et la nuit, j'ai clairement entendu la difference sur mon ampli a tube aux environs des 80 heures, tous se met en place et les basses s'etendent vraiment, apres c'est sur que ca depend de chaque materiel mais les shengya ont la reputation d'etre long a roder, donc patience 8)

En fait pour l'instant je tourne sur 6 canaux (5.1=5+1=6) et non sur du 6.1.

derrière le MArantz j'ai mis:

frontale: l'a10cs
centrale + surround right: sp333
surround left + caisson: Shengya SP-338MK Stereo PowerAmplifier (un ton encore en dessous du SP333).

Le résultat est ettonnement correct, mais avec 3 a10cs ce sera vraiment au dessus.


Ok je comprends tu as un caisson passif, est-ce que tu as un bon equilibre entre tes deux enceintes arrieres ?(car alimentes pas deux amplis differents) et il me semble que ce n'est pas tres bon de brancher un ampli sur deux enceintes differentes sauf si il est de conception double mono, au moins est ce que l'impedance est la meme ?

Bon films 8)

ramstein
ramstein
 
Messages: 83
Inscription: 20 Juin 2005 12:58
  • offline

Réponse à RAMTEIN

Message » 07 Aoû 2007 9:18

Pour le rodage j'etais moi aussi un peu sceptique sur les grands changements souvent attendus par un rodage et pourtant c'est vraiment le jour et la nuit, j'ai clairement entendu la difference sur mon ampli a tube aux environs des 80 heures, tous se met en place et les basses s'etendent vraiment, apres c'est sur que ca depend de chaque materiel mais les shengya ont la reputation d'etre long a roder


ok, je n'ai pas vu autant de différence sur l'A10CS. Dès son arrivée il dépotait, plus que le sp333 à son arrivée de toute façon.

Ok je comprends tu as un caisson passif,

Non il est actif, mais j'ai essayé de le booster...

est-ce que tu as un bon equilibre entre tes deux enceintes arrieres ?(

En ce moment j'ai vraiment pas trop le temps de faire des tas d'essais, mais à première "audition" j'ai été éttoné de ne pas voir pls d'hétérogénéité. J'ai remplacé il y a peu mes surround rb 25 par des RB 81, ça a apporté un réel gain car avant les RB 25 était vraiment faiblardes et une grande différence se faisait sentir par rapport aux RF7 à ce moment là (plus que maintenant entr eles 2 surrounds de façon certaine).

alimenter pas deux amplis differents) et il me semble que ce n'est pas tres bon de brancher un ampli sur deux enceintes differentes sauf si il est de conception double mono, au moins est ce que l'impedance est la meme ?


Même impédance sur chaque enceinte, mais je ne connaissais pas ce détails (double mono?).
Ca semble marcher correctement de toute façon. Est ce dangereux pour mon installation?
totov
 
Messages: 142
Inscription: 07 Mai 2005 17:22
Localisation: TARN
  • offline

Message » 08 Aoû 2007 19:33

tintintin
je rejoins bientôt le club!
benji791
 
Messages: 310
Inscription: 15 Fév 2007 23:56
Localisation: calvados
  • offline

Message » 09 Aoû 2007 10:26

Salut Totov

ok, je n'ai pas vu autant de différence sur l'A10CS. Dès son arrivée il dépotait, plus que le sp333 à son arrivée de toute façon.


Je pense que ta perception de l'A10CS qui depotait plus a l'arrivee est due au fait que tu as remarque une grosse difference entre l"a10cs et ce que tu avais avant, de plus comme ca remonte a pas mal de temps ce changement, la memoire auditive :-?
Pour etre sur , le mieux c'est de faire un bon rodage et apres tu compares directement les 2 amplis et la on saura vraiment quel est celui qui marche le mieux sur ton systeme :wink:

Ok je comprends tu as un caisson passif
Non il est actif, mais j'ai essayé de le booster...,


et ca ca donne quoi ? concluant ou pas ?

En ce moment j'ai vraiment pas trop le temps de faire des tas d'essais, mais à première "audition" j'ai été éttoné de ne pas voir pls d'hétérogénéité. J'ai remplacé il y a peu mes surround rb 25 par des RB 81, ça a apporté un réel gain car avant les RB 25 était vraiment faiblardes et une grande différence se faisait sentir par rapport aux RF7 à ce moment là (plus que maintenant entr eles 2 surrounds de façon certaine)?(


Si ca reste equilibre c'est le principal :wink:

Même impédance sur chaque enceinte, mais je ne connaissais pas ce détails (double mono?).Ca semble marcher correctement de toute façon. Est ce dangereux pour mon installation?


c'est deja bien que les 2 enceintes ont la meme impedance mais je ne pense pas que ce soit bon pour ton ampli d'alimenter deux enceintes differentes surtout sur du long terme, le plus simple c'est que tu poses la question sur le forum, il y a des specialistes qui pourront te repondre tres vite et avec exatitude. :idee:

bonne journee

ramstein
ramstein
 
Messages: 83
Inscription: 20 Juin 2005 12:58
  • offline

photos sp 333

Message » 22 Aoû 2007 18:53

Voici quelques photos e l'intégration provisoire.

Image
Image
Image
Image
Image


:P :mdr:
totov
 
Messages: 142
Inscription: 07 Mai 2005 17:22
Localisation: TARN
  • offline

sp 333

Message » 09 Oct 2007 9:08

Bonjour,

pour épiloguer sur le sujet, je reviens préciser que j'ai vendu mon SP333 à Benji, et racheter 2 autres A10CS.

Mon installation tourne donc sur 3 A10CS (collé à l'arrière de la section preampli du Marantz SR 9200):
1 prend les enceintes pricipales
le 2° prend les surround
le 3° prend la centrale. Depuis ce weekend, j'ai installé un Y en amont de cet ampli et ai donc bi-amplifié la centrale. Deux paires de câbles partent de cet ampli vers les 2 paires de borniers (graves et aigues).

L'installation est maintenant parfaitement homogène. J'avais un petit creux encore sur la centrale que je trouvais plus creuse que le reste de l'installation malgres qu'elle fut sur le même type d'amplification. Sa biamplification a resolu le problème. :P

Le résultat est au top de ce que je désirais... enfin!!! :lol:

Prochaine étape faire des branchements direct derrière le lecteur DVD, pour tester si dans les mois/années à venir je peux passer sur les dvdHD/blue ray sans racheter d'ampli HC compatible.


Malgrès tout un bémol, j'ai des forts crepittements intermittants (1 fois pendant 10s toutes les heures -des fois moins-) sur un ampli (que j'ai finallement assigné à la centrale) depuis presque le début. Est-ce un choc lors de la livraison? Ou la sortie d'une fiche banane d'une enceinte et qui a touché l'autre pôle lors d'une mauvais manip de ma part alors que l'ampli fonctionnait (j'ai eut la trouille ce jour là!)-> pour la garantie j'ai aucun espoir, pour la réparation je ne sais quoi faire. :cry:


En attendant les impressions de Benji avec un peu de recul (il m'a transmis ses premières impressions en MP).
totov
 
Messages: 142
Inscription: 07 Mai 2005 17:22
Localisation: TARN
  • offline

sp 333

Message » 09 Oct 2007 9:08

Bonjour,

pour épiloguer sur le sujet, je reviens préciser que j'ai vendu mon SP333 à Benji, et racheter 2 autres A10CS.

Mon installation tourne donc sur 3 A10CS (collé à l'arrière de la section preampli du Marantz SR 9200):
1 prend les enceintes pricipales
le 2° prend les surround
le 3° prend la centrale. Depuis ce weekend, j'ai installé un Y en amont de cet ampli et ai donc bi-amplifié la centrale. Deux paires de câbles partent de cet ampli vers les 2 paires de borniers (graves et aigues).

L'installation est maintenant parfaitement homogène. J'avais un petit creux encore sur la centrale que je trouvais plus creuse que le reste de l'installation malgres qu'elle fut sur le même type d'amplification. Sa biamplification a resolu le problème. :P

Le résultat est au top de ce que je désirais... enfin!!! :lol:

Prochaine étape faire des branchements direct derrière le lecteur DVD, pour tester si dans les mois/années à venir je peux passer sur les dvdHD/blue ray sans racheter d'ampli HC compatible.


Malgrès tout un bémol, j'ai des forts crepittements intermittants (1 fois pendant 10s toutes les heures -des fois moins-) sur un ampli (que j'ai finallement assigné à la centrale) depuis presque le début. Est-ce un choc lors de la livraison? Ou la sortie d'une fiche banane d'une enceinte et qui a touché l'autre pôle lors d'une mauvais manip de ma part alors que l'ampli fonctionnait (j'ai eut la trouille ce jour là!)-> pour la garantie j'ai aucun espoir, pour la réparation je ne sais quoi faire. :cry:


En attendant les impressions de Benji avec un peu de recul (il m'a transmis ses premières impressions en MP).
totov
 
Messages: 142
Inscription: 07 Mai 2005 17:22
Localisation: TARN
  • offline

Message » 10 Oct 2007 19:21

Bonjour à tous,

Et oui depuis que j'ai ce nouvel ampli, je passe tellement de temps à réécouter mes cds que je ne trouve plus le temps de venir poster ici. Donc à la demande générale :P , voici les premières impressions que j'ai transmis à totov :
J'ai mis un peu de temps à comprendre que la diode qui clignote au début indiquait le préchauffage des lampes.
Au début un peu de déception, c'est bien mais sans plus! Puis je continue je laisse tourner et au bout d'une demi-heure quand il était bien chaud, je commence à entendre un peu de chaleur dont je n'avais pas l'habitude. Je change de CD, je passe à pink floyd : is there anybody out there? (the wall live)! Et là, grande claque; il s'était bien passé quelque chose. Plus de puissance et de finesse à la fois. Tous les instruments trouvent leur place. J'ai découvert des transitions que je n'avais jamais entendu.
J'ai enchainé les cd et toujours la même impression de puissance et finesse à la fois!

En bref, très content de l'acquisition!


Avec un peu de recul, c'est toujours la même impression qui va en s'amplifiant : finesse et puissance à la fois. Les scènes sonores sont extrêmement détaillées. Les pianos sont feutrés les basses puissantes et dynamiques.
Hier soir je me suis réécouté un live de Brel et à quelque reprise j'ai été arraché de mon canapé.
En bref beaucoup d'émotion et de plaisir.
Je n'ai pas essayé d'autres combinaison, mais l'association avec mon yamaha rx-v659 et mes Jamo S606 fonctionne très bien.
Pour la partie HC, je n'envisage plus du tout l'achat d'un caisson de basse. Mes jamo ont enfin trouvé comment fonctionnaient les boomers.

:D
benji791
 
Messages: 310
Inscription: 15 Fév 2007 23:56
Localisation: calvados
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message