Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Mega93 et 28 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Son pas propre sur ampli Yaqin MC-100B

Message » 17 Juil 2010 9:47

Bonjour à tous.

Tout nouveau lampiste sur votre forum, j'ai bien essayé de trouver des réponses à mes problèmes sur le forum mais tout reste diffus. :
Voici ma config qui fonctionnait super bien :
- ampli Yaqin MC-100B avec ses tubes d’origine acheté neuf il y a deux ans.
- platine Rega Jupiter
- enceintes Davis MV15

Depuis quelques jours mon enceinte gauche diffuse un son sale (chuintements et grésillements surtout dans les médiums). J’ai rebranché mon vieil ampli (un Obelix one de chez Ion Systems) le problème a alors disparu, j’en conclu donc que le Yaqin est en cause.
Plusieurs questions :
- Les tubes sont ceux d’origine : peuvent-ils être en cause ? Comment le vérifier ? Est-ce une usure normale au bout de deux années de bon et loyaux services ?
- J’ai vu sur le forum que l’on peut customiser le Yaqin en changeant de modèle pour les tubes. Si mes tubes sont en cause pour la panne c’est peut-être pour moi l’occasion d’améliorer les perfs déjà très bonnes de mon ampli. Que me conseillez-vous ?

Merci pour vos réponses.

Ternay
Ternay
 
Messages: 20
Inscription: 15 Juil 2010 13:22
Localisation: Département de la Vienne proche Tours, Angers et Poitiers
  • offline

Annonce

Message par Google » 17 Juil 2010 9:47

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Juil 2010 9:58

salut Ternay et bienvenu :wink:

1 : commences par permuter les tubes de preampli d'un canal pour l'autre ( 12ax7 et 6sn7 )
2 : contrôles le bias des tubes de puissances
3 : donnes les résultats

j-jacques
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline

Message » 17 Juil 2010 12:04

Un grand merci SAMYJJ
Suite à tes conseils j'ai vérifié le bias : Peu de différence entre eux, j'ai mis tout le monde à 0.57v toujours des grésillements dans les enceintes gauches :(
J'ai permuté les 12ax7 : pas de changement : :(
J'ai permuté les 6sn7 : les grésillements sont passés dans l'enceinte droite. :D

Je crois que nous avons trouvé les coupables : les 6sn7 seront fusillées demain à l'aube. 8)
Par quoi les remplacer pour customiser le Yaqin ?
Ternay
 
Messages: 20
Inscription: 15 Juil 2010 13:22
Localisation: Département de la Vienne proche Tours, Angers et Poitiers
  • offline

Message » 17 Juil 2010 12:57

bon

maintenant tu permutes une seule des 6SN7 , comme cela tu auras la fautive , tu n'aurais pas l'intention de passer par les armes une innocente !! :wink:
remplacement : budget ? -> mini les récentes -> EH ; sinon NOS ->sylvania GTB chrome top black plate année 50 ; tung-sol toujours black plate ou autres ......

j-jacques
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline

Message » 17 Juil 2010 14:01

Ok, seule la coupable sera exécutée (quelle mansuétude, ça doit être un de mes rares jours de bonté) 8)
Sinon le bias réglé à 0.57v ça te semble correcte ?

Ternay
Ternay
 
Messages: 20
Inscription: 15 Juil 2010 13:22
Localisation: Département de la Vienne proche Tours, Angers et Poitiers
  • offline

Message » 17 Juil 2010 14:57

recommandation constructeur : entre 0.55V et 0.60V , donc 0.57V pile poil :D

j-jacques
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline

Message » 17 Juil 2010 15:17

Attention, le bias (réglages de polarisation) n'est valable que pour les tubes de puissances ( KT 88 ) :idee:
Le "docteur tubes" sur Paris préconise la valeur de 0,45V (j'ai mis mon YAQIN à cette valeur) La vie des tubes s'en trouve rallongé et aucune différence sonore!!! Je dirais méme que sur mes enceintes HR. GKF le son est amélioré.... :D
de tressemanes-brunet
 
Messages: 28
Inscription: 07 Mar 2008 9:28
Localisation: paca
  • offline

Message » 17 Juil 2010 15:24

salut de tressemanes-brunet

ben ....oui ! pas de réglage pour les preamps , surement des GEK en KT88 non ? elles ne supportent pas plus c'est vrai ! sinon pas de problème .

j-jacques
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline

Message » 17 Juil 2010 15:29

Merci,

J'me suis peut-être trouvé 4 Sylvania GTB 500 heures pour 60€, je ne sais pas si c'est chère. :(
Merci de me dire ce que vous en pensez.
Ternay
 
Messages: 20
Inscription: 15 Juil 2010 13:22
Localisation: Département de la Vienne proche Tours, Angers et Poitiers
  • offline

Message » 17 Juil 2010 15:33

Si je comprend bien vous me conseillez un bias de 0.45v au lieu de celui préconisé par le constructeur ?
Ternay
 
Messages: 20
Inscription: 15 Juil 2010 13:22
Localisation: Département de la Vienne proche Tours, Angers et Poitiers
  • offline

Message » 17 Juil 2010 15:48

moi non , sauf GEKT88

c'est quoi les GTB , des chrome top , black plate , année ....... il faut savoir .

j-jacques
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline

Message » 17 Juil 2010 15:54

Se sont des 6sn7gtb chrome top appairées, elles viennent des USA et ont la même date de fabrication.
Prendre ou ne pas prendre ?
Ternay
 
Messages: 20
Inscription: 15 Juil 2010 13:22
Localisation: Département de la Vienne proche Tours, Angers et Poitiers
  • offline

Message » 17 Juil 2010 15:58

un lien ?
par MP si t'as peur de te les faire souffler . 500H ne veut pas dire grand chose ...

j-jacques
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline

Message » 17 Juil 2010 16:10

Je t'ai envoyé un MP
Ternay
 
Messages: 20
Inscription: 15 Juil 2010 13:22
Localisation: Département de la Vienne proche Tours, Angers et Poitiers
  • offline

Message » 17 Juil 2010 16:16

vu le prix tu peux y aller !
c'est des black plate et bien chrome top.

j-jacques
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message