Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: aqua35 et 23 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

tubes KT88 JJ: la catastrophe!

Message » 20 Juin 2008 13:58

ougo a écrit:
gillougillou a écrit:Jac-Music........(EH)
Tube-Town.......(SED)


C'est plus sur !


J'ai trouvé la KT88 EH assez raide dans le haut et plutôt lisse niveau timbres. Maintenant cela dépend sans doute de l'ampli sur lequel elles sont montées, mais je ne les aurais pas recommandé.


Ugo



Yes ! meme son pour toute la gamme des tubes EH ! assez raide et dur !..................un ampli à transi tubes ça s'appelle !! :cry:
BENOIST
Pro-Fabricant
Pro-Fabricant
 
Messages: 2592
Inscription: 13 Sep 2003 7:21
Localisation: Villeporcher (41310)

Annonce

Message par Google » 20 Juin 2008 13:58

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Juin 2008 16:27

ougo a écrit:
gillougillou a écrit:Jac-Music........(EH)
Tube-Town.......(SED)


C'est plus sur !


J'ai trouvé la KT88 EH assez raide dans le haut et plutôt lisse niveau timbres. Maintenant cela dépend sans doute de l'ampli sur lequel elles sont montées, mais je ne les aurais pas recommandé.
Ugo


C'est surtout une recommandation de fiabilité, pour le son c'est selon les gouts de chacuns.

Perso je prefere SED.
Il serait temps ama de se rendre compte que ces SED quasinos sont encore en vente libre et de faire un petit peu de stock.
La 6550 est plus douce, la KT88 plus ferme en bas, tape plus mais un poil moins liquide.


Pour eh c'est plus raide, celles vendues par JacMusic sont tres fiables.

Gilles.
gillougillou
 
Messages: 2430
Inscription: 13 Déc 2002 12:37
Localisation: Normandie Alsace
  • offline

Message » 20 Juin 2008 17:47

Merci pour toutes ces infos Dr. Tubes :)
Lucius Snow
 
Messages: 290
Inscription: 01 Juil 2006 15:55
Localisation: Val de Marne
  • offline

Message » 20 Juin 2008 17:55

Lucius Snow a écrit:Merci pour toutes ces infos Dr. Tubes :)



Y a pas de quoi ! c'est gratuit ! :D

Et puis je voudrais que les choses se calment dans la tete de pas mal d'entre vous au sujet des tubes...et amplis à tubes...

Pas mal de gens s'inquiètent de savoir si un ampli à tubes n'est pas tout simplement une source d'ennuis et de l'argent à remettre encore tous les 6 mois pour remplacer une ampoule qui a fait peur à madame ! sans compter sur la fumée qui va parfois avec !!

NON ! le tout est de mettre le bon "gasoil" à l'intérieur de son ampli !


Et que certaines précautions soient prisent dès le départ (je donne consigne à pas mal de fabricants chinois (via un intermédiaire) pour qu'ils modifient certaines valeurs de résistances de protection notamment )
Un P/P de EL34 sans résistance sur les grilles écrans (c'est technique ! je sais) et c'est la mort assurée à tres court terme des tubes...et pourtant pas mal de matos parfois tres couteux en sont dépourvus...
Normal ! on copie aujourd'hui des schémas d'époque du temps du grand père ou les tubes NOS avaient des caractéristiques mécaniques et qualité de construction bien supérieures.

jlb/Docteur tubes
BENOIST
Pro-Fabricant
Pro-Fabricant
 
Messages: 2592
Inscription: 13 Sep 2003 7:21
Localisation: Villeporcher (41310)

Message » 20 Juin 2008 18:11

C'est justement suite à tes conseils que j'avais remplacé 8 résistances de mon ampli après que l'une d'elles ait grillé : 4 de 10 ohms 2W au carbone (au lieu des 10 ohms bobinées), et 4 de 1000 ohms carbone (au lieu des 100 ohms bobinées). Pour l'instant, ça tourne ... même avec un quad de KT88 JJ !

Parfois, il m'arrive néanmoins d'avoir un tube dont le bias est à zero. Ca produit alors de légers craquements dans les enceintes. Dans ce cas, j'éteins tout. Je retire les tubes, je les permutes, je re-règle les bias de chacun, et ça repart. Ca ne se produit que rarement cela dit, disons une fois tous les deux mois.
Lucius Snow
 
Messages: 290
Inscription: 01 Juil 2006 15:55
Localisation: Val de Marne
  • offline

Message » 20 Juin 2008 20:40

Lucius Snow a écrit:C'est justement suite à tes conseils que j'avais remplacé 8 résistances de mon ampli après que l'une d'elles ait grillé : 4 de 10 ohms 2W au carbone (au lieu des 10 ohms bobinées), et 4 de 1000 ohms carbone (au lieu des 100 ohms bobinées). Pour l'instant, ça tourne ... même avec un quad de KT88 JJ !

Parfois, il m'arrive néanmoins d'avoir un tube dont le bias est à zero. Ca produit alors de légers craquements dans les enceintes. Dans ce cas, j'éteins tout. Je retire les tubes, je les permutes, je re-règle les bias de chacun, et ça repart. Ca ne se produit que rarement cela dit, disons une fois tous les deux mois.



Ah ? une soudure incorrecte en interne du tube ? ou au niveau de l'embase du tube(les pins sont soudées et il arrive que la soudure ne soit pas bien top...soudure seche)...je ne parle pas du support dans l'ampli mais de l'embase du tube bien sur !

Il est certain qu'avec une 1000 ohms sur la grille écran !...ça devrait tenir bien plus longtemps...et en plus des versions "carbone bien humain "...alors là ! magnifique !

Avez vous entendu des différences sur la restitution du son produit par l'ampli apres changement des résistances ? :o

jlb/Docteur tubes
BENOIST
Pro-Fabricant
Pro-Fabricant
 
Messages: 2592
Inscription: 13 Sep 2003 7:21
Localisation: Villeporcher (41310)

Message » 20 Juin 2008 20:51

BENOIST a écrit:
Lucius Snow a écrit:C'est justement suite à tes conseils que j'avais remplacé 8 résistances de mon ampli après que l'une d'elles ait grillé : 4 de 10 ohms 2W au carbone (au lieu des 10 ohms bobinées), et 4 de 1000 ohms carbone (au lieu des 100 ohms bobinées). Pour l'instant, ça tourne ... même avec un quad de KT88 JJ !

Parfois, il m'arrive néanmoins d'avoir un tube dont le bias est à zero. Ca produit alors de légers craquements dans les enceintes. Dans ce cas, j'éteins tout. Je retire les tubes, je les permutes, je re-règle les bias de chacun, et ça repart. Ca ne se produit que rarement cela dit, disons une fois tous les deux mois.



Ah ? une soudure incorrecte en interne du tube ? ou au niveau de l'embase du tube(les pins sont soudées et il arrive que la soudure ne soit pas bien top...soudure seche)...je ne parle pas du support dans l'ampli mais de l'embase du tube bien sur !

Il est certain qu'avec une 1000 ohms sur la grille écran !...ça devrait tenir bien plus longtemps...et en plus des versions "carbone bien humain "...alors là ! magnifique !

Avez vous entendu des différences sur la restitution du son produit par l'ampli apres changement des résistances ? :o

jlb/Docteur tubes

Non, en revanche j'ai trouvé le bias un peu plus stable. Les valeurs varient moins ...
Lucius Snow
 
Messages: 290
Inscription: 01 Juil 2006 15:55
Localisation: Val de Marne
  • offline

Message » 20 Juin 2008 20:57

salut Lucius Snow
seulement , une fois tous les deux mois :o bias d'un tube a zero :-? :-? ; t'as toujours le moral :(

pourquoi tu les permutent ? quel interé , celà ne change rien :( ; un tube nase ne se reincarnera pas en le permutant :idee: y'a un blem mais pas sur les tubes :-?

quad jj, pour l'instant c'est ceux que j'ai de plus fiable . faut pas dire n'importequoi ou que porte le nain :mdr:

j_jacques

désolé trois plombe a poster
SAMYJJ
 
Messages: 567
Inscription: 31 Mar 2007 13:42
Localisation: manche
  • offline

Message » 20 Juin 2008 21:32

SAMYJJ a écrit:salut Lucius Snow
seulement , une fois tous les deux mois :o bias d'un tube a zero :-? :-? ; t'as toujours le moral :(

pourquoi tu les permutent ? quel interé , celà ne change rien :( ; un tube nase ne se reincarnera pas en le permutant :idee: y'a un blem mais pas sur les tubes :-?

Je sais bien, mais si je le remets au même endroit, le problème persiste le plus souvent. Allez comprendre .... Enfin ça reste assez aléatoire et rare.
Lucius Snow
 
Messages: 290
Inscription: 01 Juil 2006 15:55
Localisation: Val de Marne
  • offline

Message » 21 Juin 2008 9:30

BENOIST a écrit:
ougo a écrit:
gillougillou a écrit:Jac-Music........(EH)
Tube-Town.......(SED)


C'est plus sur !


J'ai trouvé la KT88 EH assez raide dans le haut et plutôt lisse niveau timbres. Maintenant cela dépend sans doute de l'ampli sur lequel elles sont montées, mais je ne les aurais pas recommandé.


Ugo



Yes ! meme son pour toute la gamme des tubes EH ! assez raide et dur !..................un ampli à transi tubes ça s'appelle !! :cry:



Effectivement, j'ai eu le même son avec des 12AU7 et 12BH7 EH ; une monte de tubes à vous faire rater un ampli tellement cela sonne mal avec ça dessus.
La valve 5U4GB est elle l'exception (même si je la trouve un peu verte et raide en haut.
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 21 Juin 2008 9:33

gillougillou a écrit:
ougo a écrit:
gillougillou a écrit:Jac-Music........(EH)
Tube-Town.......(SED)


C'est plus sur !


J'ai trouvé la KT88 EH assez raide dans le haut et plutôt lisse niveau timbres. Maintenant cela dépend sans doute de l'ampli sur lequel elles sont montées, mais je ne les aurais pas recommandé.
Ugo


C'est surtout une recommandation de fiabilité, pour le son c'est selon les gouts de chacuns.

Perso je prefere SED.
Il serait temps ama de se rendre compte que ces SED quasinos sont encore en vente libre et de faire un petit peu de stock.
La 6550 est plus douce, la KT88 plus ferme en bas, tape plus mais un poil moins liquide.


Pour eh c'est plus raide, celles vendues par JacMusic sont tres fiables.

Gilles.



Dans références j'avais bien aimé les 6550 Tung Sol aussi.
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 21 Juin 2008 9:38

Lucius Snow a écrit:C'est justement suite à tes conseils que j'avais remplacé 8 résistances de mon ampli après que l'une d'elles ait grillé : 4 de 10 ohms 2W au carbone (au lieu des 10 ohms bobinées), et 4 de 1000 ohms carbone (au lieu des 100 ohms bobinées). Pour l'instant, ça tourne ... même avec un quad de KT88 JJ !

Parfois, il m'arrive néanmoins d'avoir un tube dont le bias est à zero. Ca produit alors de légers craquements dans les enceintes. Dans ce cas, j'éteins tout. Je retire les tubes, je les permutes, je re-règle les bias de chacun, et ça repart. Ca ne se produit que rarement cela dit, disons une fois tous les deux mois.



Je n'ai jamais eu de problème de ce genre sur les Conrad Johnson ou Audio Note que j'ai pu posséder jusqu'à aujourd'hui ni entendu pareilles histoires dans mes amis "à tube".
De la à dire que les chinoiseries sont parfois à peine correctement fabriquées, il y a un pas que je ne franchi pas.
ougo
 
Messages: 5743
Inscription: 12 Mai 2004 18:05
Localisation: Lausanne
  • offline

Message » 21 Juin 2008 12:13

ougo a écrit:
gillougillou a écrit:
ougo a écrit:
J'ai trouvé la KT88 EH assez raide dans le haut et plutôt lisse niveau timbres. Maintenant cela dépend sans doute de l'ampli sur lequel elles sont montées, mais je ne les aurais pas recommandé.
Ugo


C'est surtout une recommandation de fiabilité, pour le son c'est selon les gouts de chacuns.

Perso je prefere SED.
Il serait temps ama de se rendre compte que ces SED quasinos sont encore en vente libre et de faire un petit peu de stock.
La 6550 est plus douce, la KT88 plus ferme en bas, tape plus mais un poil moins liquide.


Pour eh c'est plus raide, celles vendues par JacMusic sont tres fiables.

Gilles.



Dans références j'avais bien aimé les 6550 Tung Sol aussi.



C'est de la russe de base "avec un "6550" gravé dessus"...sans intérêt ! :cry:

La Winged "C" Made in St Petersbourg peut durer des années sans broncher...alors que toutes les autres seront déjà parties à la poubelle !

Il est certain que si vous remplacez vos électroniques tous les deux ans !...alors dans ce cas ! inutile de se prendre la tête ! l'utilisateur suivant changera évidemment ses tubes pour plus de sécurité ! (et se sera fait casser les oreilles dans le même temps !! :lol: )

Je pense que ce son qui revient toujours au niveau des tubes EH vient de l'utilisation de certains matériaux que l'on retrouve dans toute la fabrication !
La nature ou les mélanges d'alliages dans les connections ou dans les spirales de grilles ? ou matériaux utilisés pour confectionner les anodes ? je sais pas ?

Les JJ ont perdu le mode d'emploi de la machine à faire des grosses tétrodes ! ? y a un gars qui a du être viré ! et il a déréglé la machine en partant ! :lol:

J'espère en tout cas qu'a St Petersbourg , les gars ne sont pas trop proches de la retraite !...sinon ? il serait temps de faire du stock ! :roll:

jlb/docteur tubes
BENOIST
Pro-Fabricant
Pro-Fabricant
 
Messages: 2592
Inscription: 13 Sep 2003 7:21
Localisation: Villeporcher (41310)

Message » 21 Juin 2008 13:55

On est d'accord et c'est ce que je prone depuis quelques temps....... :wink:
gillougillou
 
Messages: 2430
Inscription: 13 Déc 2002 12:37
Localisation: Normandie Alsace
  • offline

Message » 23 Juin 2008 10:19

Bonjour à tous,

Suite à des déboires en matière de fiabilité des KT88 JJ sur mon Jadis DA30, j'ai eu l'occasion de tester quelques temps des 6550C...qui ne m'ont pas laissé un souvenir impérissable, son projeté, équilibre tonal sombre... J'étais donc repassé à mes anciennes EL34 qui fonctionnaient correctement sans plus en attendant de trouver ces fameuses GEKT 88 Shuguang dont on dit tant de bien !!

Pour info mon système est constitué d'un lecteur CD Marantz SACD8400, un préampli convertisseur Tact 2.0 modifié (utilisé avec correction de salle) ampli Jadis DA30 et enceintes DIY Alphée (96db) de chez HP System.

Mais les mois ont passé et les approvisionnements des GEKT88 victimes de leur succès, de plus en plus difficiles. En désespoir de cause je me suis rabattu sur un jeu de KT88 EH PL de chez Jac music.Ce sont parait il, des tubes spécialement triés, pré-rodés et appairés minucieusement.

Aussitôt installés la différence par rapport à tout ce que j'avais utilisé jusqu'à présent était flagrante. Effectivement comme l'a déjà dit un intervenant précédent, l'équilibre est un peu plus clair que les JJ et surtout que les 6550 mais je n'ai pas constaté une quelconque dureté et surtout une qualité de transparence du médium qui vous hérisse le poil sur les voix par exemple.
L'aigu est auusi nettement meilleur par son côté fouillé, transparent et très juste en timbre avec beaucoup de matière. J'ai découvert certains micro détails que je n'entendais pas ou peu avant L'image est aussi en net progrès. Et les tubes n'ont encore que quelques heures de fonctionnement...

Bref en dépit de ce que peut dire notre ami Benoît, je suis agréablement surpris du rendu de ces tubes et ravi de mon achat ( je dois signaler au passage la qualité de service de Jac music).

Cordialement
Dany06
 
Messages: 76
Inscription: 19 Juil 2007 9:38
Localisation: Grasse 06
  • offline



Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message