Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Anarkia333 et 35 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

Un dilemne cornélien : un vieil ampli à lampe qui lache...

Message » 03 Nov 2006 12:17

Tout est dans le titre...

J'ai un vieil ampli à lampe des années 60 de marque anglaise TEN, d'une puissance digne de ses EL84. Je vous passerais les références des 6 autres lampes de préamplification et de prépréamplification pour le phono. Malheureusement le transformateur de la voie de gauche est en train de mourrir lâchement.

A votre avis vaut-il mieux racheter un ampli transistor autour de 1500€ (adieu mon chauffage sonore et ce son merveilleux, en contrepartie je n'aurais plus à me soucier du réglage du volume de la voie gauche et de la voie droite : j'ai deux potentiomètre distinct pour chaque voie...) ou faire la réparation du transformateur, en changeant les deux pour 200€?

Personnellement au delà de son grand âge je suis toujours fasciné par le son qu'il peut produire sur la suite du système qui est très modeste (enceintes Boston VR2, lecteur CD Cambridge Audio 640 v1 et Platine Vinyle Pro-Ject RPM9, cellule Ortofon Super OM30).

J'attends vos conseils avec impatience,

Calamean

P.S. : J'envisage d'acheter un cellule Goldring 1042 bientôt, et un changement d'enceintes (j'ai aussi besoin de vos conseils pour ça!)
calamean
 
Messages: 36
Inscription: 31 Aoû 2005 0:32
  • offline

Annonce

Message par Google » 03 Nov 2006 12:17

Publicite

 
Encart supprimé pour les membres HCFR

Questionnement

Message » 03 Nov 2006 12:23

Pas besoin d'y réfléchir 6 mois de mon point de vue: réparation voila le maitre mot, si ton ampli sonne bien, pourquoi en changer?

Profite même peut être de l'occasion pour revoir les éléments qui pourraient te lacher, prend des transfo de meilleure qualité et un jeu de lampes NOS qui va bien.

Tu dépenseras peut être 500 € au lieu de 200 € mais aussi 500 € au lieu de 1500 € pour un résultat qui te conviendra à coup sur.
dgohyeres
 
Messages: 4010
Inscription: 17 Mai 2005 6:50
Localisation: Sous le chaud soleil du Havre.....
  • offline

Message » 03 Nov 2006 12:27

Si l'ampli date des années 1960, il n'est pas évident que les transfos qui l'équipent soient de moins bonne qualité que ce que l'on peut trouver de nos jours. C'est même parfois l'inverse...


Cela étant, Calamean comment sais-tu qu'un des transfos lâche peu à peu ?
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 03 Nov 2006 12:39

Oui Haskill, comme toi je suis surpris! Qu'un tube perde ses caractéristiques, c'est tout au long de sa vie que cela se produit.

Mais un transfo!!!!! Où alors il a eu de sacrés surtensions qui ont créés des amorçages entre sprires, et cela pas qu'une fois. Chez d'anciens client j'ai encore des ampli EL84 avec des TU101 ou des magnetic france qui tournent toujours nickel, au changement de tube prés.
zabc51
 
Messages: 1102
Inscription: 07 Avr 2003 0:13
Localisation: Chalons-en-Champagne
  • offline

Message » 03 Nov 2006 12:54

Merci pour vos réponses rapides!!

J'ai fait réviser mon ampli par un artisan Clermontois, qui m'a déjà retapé mon ampli deux fois. une première fois pour des condensateurs qui avaient lachés. Première réparation , premiière surprise : je n'avais jamais entendu un son pareil (un ampli à lampe avec des basses et bien dynamique).

Cet artisan m'avait prévenu qu'il faudrait que je pense à changer mes lampes, ce que j 'ai fait un peu plus tard (il m'a monté mon ampli en SOVTEK, j'étais plus que dubitatif sur ces lampes étant donnée que fender monte les mêmes d'origine sur mon ampli guitare...). Encore une fois ça a été un choc. J'écoute beaucoup de musique classique et de jazz et il faut reconnaître que mon ampli a pris une sacré claque après ce changement de lampes : stéréophonie hyper précise, (il m'arrive de placer les pupitres en fermant les yeux!!!). Penses-tu que les NOS soient vraiement mieux Dgohyeres? et pourquoi? Je sais qu'à un moment les lampes de classes militaire était à la mode tu as des explications à part la froideur de leurs spécificités techniques?

A la suite de cette réparation, il m'a prévenu que le transfo de la voie de gauche commençait à lacher, c'est pourquoi il a monté mon ampli en 4 Ohm pour ménager les transfos. Ce matin en écoutant le cd de Susanna and the Magical Orchestra intitulé "Melody Mountain" (superbe voix et accompagnement très soigné, je vous conseille d'écouter cette chanteuse: c'est superbe et en plus ça permet de bien tester un système HI-FI). Bon bref ma voie gauche s'est mise à saturer. J'ai vérifié qu'il n'y avait pas un faux contact dans le potentiomètre (genre pousière ou poil de chat ;)). Nada. Donc je pense en effet, Haskil, que c'est le transfo qui lâche. Tu vois autre chose toi?

Calamean


P.S. : Pour la petite anecdote j'ai récupéré cet ampli chez mon grand-père qui me soutenait mordicus que l'ampli ne fonctionnait plus... qu'elle n'a pas été ma surprise en l'écoutant pour la première fois.

P.P.S : J'ai changé toutes mes lampes cet été...
calamean
 
Messages: 36
Inscription: 31 Aoû 2005 0:32
  • offline

Message » 03 Nov 2006 13:08

Accesoirement il faut bien reconnaître que mon ampli est très sensible aux variations de courant secteur (ex type : le frigo qui se met en route, variateur de lumière sur hallogène, tout ça on entend très bien quand ils se mettent en route...). Donc Zabc51, il est possible qu'il y ait eu des surtensions destructrices pour ce cher vieux transfo de gauche... Mais pourquoi pas aussi sur celui de droite? (on rentre de plein pied dans la dynamique du problème cornelien...)

Dois-je acheter aussi une prise filtre de courant en même temps que je change mes transfos pour éviter ce genre de problème ultérieurement?

Calamean
calamean
 
Messages: 36
Inscription: 31 Aoû 2005 0:32
  • offline

Message » 03 Nov 2006 13:25

Salut

En 1960 on était en 220 v maintenant c'est 230 v voir 235 v chez moi, sur des appareils qui n'ont pas de régulation il peut y avaoir des pb mais je ne pense pas que ce soit cela qui à cramé ton transfo.
Avis perso vu de mon bureau.

Je ne te conseil pas d'acheter une prise filtrée mais éventuelement un autotransfo pour redescendre la tension à 220v c'est à voir avant achat.
Avant d'en arrivé la tu pourrais vérifier la terre mettre en phase ton équipement et si possible se brancher sur une ligne ou seul se trouve ton équipement.

As tu des photos de ton ampli ?

A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 03 Nov 2006 13:53

DSI77 je met à ta disposition une mise en vue des dessous de mon ampli. La qualité étant assez mauvaise du fait de la faible qualité de ma webcam...

Image

Voilà pour ta curiosité. Il est d'apparence très banale, avec une façade aux potentiomètres doubles et légendée en français. Si tu veux je t'en envois d'autre ce soir avec un apareil numérique.

Pourrais tu m'en dire plus sur cet "autotransfo" miraculeux, et me suprimera-t-il ces maudits parasites d'alimentation? J'ai déjà la réponse : c'est non...) Je vais faire une petite recherche sur comment mettre mes éléments en phase. Tirer une ligne rien que pour mon ampli, c'est impossible, je suis en location...

Merci encore,

Calamean
Dernière édition par calamean le 03 Nov 2006 14:23, édité 1 fois.
calamean
 
Messages: 36
Inscription: 31 Aoû 2005 0:32
  • offline

Message » 03 Nov 2006 13:55

contactez Jean Luc Benoit, il vous le réparera, c'est une de ses spécialités
ACVotre
 
Messages: 1575
Inscription: 05 Déc 2002 22:10
Localisation: Tours Amboise

Message » 03 Nov 2006 21:34

Quand je parlais de surtension, je ne pensais pas aux 220v de l'époque. Les transfo était souvent isolés pour 600v. Les alim en 450-500v étaient assez courantes.
zabc51
 
Messages: 1102
Inscription: 07 Avr 2003 0:13
Localisation: Chalons-en-Champagne
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message