Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

COMPOSANTS UGS/UP jfet/mosfet/ilfet et autres

Message » 19 Déc 2011 10:41

Ok Philby, je vérifie ca ce soir !
Merci
Geof
Geof
Membre HCFR
Membre HCFR
 
Messages: 377
Inscription: 01 Déc 2008 19:56
Localisation: 91360
  • online

Annonce

Message par Google » 19 Déc 2011 10:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Déc 2011 20:11

Philby a écrit:
gmalardier a écrit:Bonsoir,

J'ai testé mes 7 389 BL-4E, j'ai cassé 2 pattes du 8eme :cry:

Pile 9,57V, R= 497 ohms
1)Idss 5,07 mA, Vds=6,79V

2) Idss 3mA, Vds=7,94V

3) Idss=15,48mA, Vds=1,35V

4) Idss= 15,8mA, Vds=1,25V

5) Idss= 3,87mA, Vds=7,53V

6) Idss= 7,7mA, Vds=5,5V

7) Idss=5,98mA, Vds= 6,41V


Donc le 3 et 4 sont des fakes ?

Merci
geof


Pas si facile à dire... Il aurait fallu trouver .8v au lieu des 1.3v....
Là, c'en sont peut être qui ont un Idss un peu élevé.
Essaye avec une résistance plus faible (220 ohms)

Tu étais polarisé dans quel sens (le + sur drain ou sur gate/source)?

Les 2 et 5 ne sont pas clairs....

Je te remets la manip complète :

viewtopic.php?p=173311972#p173311972


Oui le + sur D
J'ai refait les mesures avec R=217 ohms

1)Idss 5,1 mA, Vds=8,3V

2) Idss 2,99mA, Vds=8,82V

3) Idss=16,95mA, Vds=5,35V

4) Idss= 17,2mA, Vds=5,35V

5) Idss= 3,87mA, Vds=8,61V

6) Idss= 6,02mA, Vds=8,08V

7) Idss=7,8mA, Vds= 7,64V

Alors Philby, t'en dit quoi?

Merci
geof
Geof
Membre HCFR
Membre HCFR
 
Messages: 377
Inscription: 01 Déc 2008 19:56
Localisation: 91360
  • online

Message » 20 Déc 2011 20:26

Attention:les mesures de 6 et 7 paraissent inversés.
Eric.D
 
Messages: 1692
Inscription: 05 Juil 2006 12:45
Localisation: dans le 06
  • offline

Message » 20 Déc 2011 21:38

Eric.D a écrit:Attention:les mesures de 6 et 7 paraissent inversés.



hhhmmm oui exact :oops:
Geof
Membre HCFR
Membre HCFR
 
Messages: 377
Inscription: 01 Déc 2008 19:56
Localisation: 91360
  • online

Message » 20 Déc 2011 22:24

Salut à tous,
je teste les miens cette semaine.
Je vous tiens au courant
A+
ben
noisyboxes
 
Messages: 88
Inscription: 11 Aoû 2008 17:15
  • offline

Message » 21 Déc 2011 15:41

L'ensemble me parait correct.

Il y a des écarts sur les Idss mesurés sur le 3 et 4 entre 497 ohms et 217, mais c'est parce qu'on était trop fort en résistance avec 497 à mon avis. avec 217, le Vds est bien supérieur aux 2volts...
Pour les autres, les mesures sont ok, l'Idss est le même avec les deux résistances.

Code: Tout sélectionner
            Idss 497   Idss 217
             5.07            5.1
             3             2.99
            15.48          16.95
            15.8          17.2
            3.87           3.87
            7.7            7.8
            5.98           6.02
Dernière édition par Philby le 21 Déc 2011 15:54, édité 1 fois.
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 21 Déc 2011 15:45

Philby a écrit:
gmalardier a écrit:
Eric.D a écrit:Attention:les mesures de 6 et 7 paraissent inversés.



hhhmmm oui exact :oops:


C'est à dire?



J'ai inversé les mesures 6 et 7, je corrige ci-dessous

Oui le + sur D
J'ai refait les mesures avec R=217 ohms

1)Idss 5,1 mA, Vds=8,3V

2) Idss 2,99mA, Vds=8,82V

3) Idss=16,95mA, Vds=5,35V

4) Idss= 17,2mA, Vds=5,35V

5) Idss= 3,87mA, Vds=8,61V

6) Idss=7,8mA, Vds= 7,64V

7) Idss= 6,02mA, Vds=8,08V
Geof
Membre HCFR
Membre HCFR
 
Messages: 377
Inscription: 01 Déc 2008 19:56
Localisation: 91360
  • online

Message » 21 Déc 2011 15:55

Oui, oui, j'avais compris finalement!!! :(

Il te reste à faire les mesures de résistances pour 3.5ma...
Sachant que le 2 et le 5 auront des idss trop faibles pour notre application.
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 21 Déc 2011 19:06

Philby a écrit:L'ensemble me parait correct.

Il y a des écarts sur les Idss mesurés sur le 3 et 4 entre 497 ohms et 217, mais c'est parce qu'on était trop fort en résistance avec 497 à mon avis. avec 217, le Vds est bien supérieur aux 2volts...
Pour les autres, les mesures sont ok, l'Idss est le même avec les deux résistances.

Code: Tout sélectionner
            Idss 497   Idss 217
             5.07            5.1
             3             2.99
            15.48          16.95
            15.8          17.2
            3.87           3.87
            7.7            7.8
            5.98           6.02



Ok super !
Merci pour l'expertise :ohmg: :ohmg:

Geof
Geof
Membre HCFR
Membre HCFR
 
Messages: 377
Inscription: 01 Déc 2008 19:56
Localisation: 91360
  • online

Message » 21 Déc 2011 19:50

Philby a écrit:Oui, oui, j'avais compris finalement!!! :(

Il te reste à faire les mesures de résistances pour 3.5ma...
Sachant que le 2 et le 5 auront des idss trop faibles pour notre application.



ce qui donne pour 3,5 mA
1)Idss 5,1 mA, R=23 Ohms

3) Idss=16,95mA, R=138 Ohms

4) Idss= 17,2mA, R=137 Ohms

6) Idss=7,8mA, R=33 Ohms

7) Idss= 6,02mA, R=50 Ohms


Donc je peux pendre 3 et 4 pour l'UGS et 6 et 7 pour le UP ?

Merci
geof
Geof
Membre HCFR
Membre HCFR
 
Messages: 377
Inscription: 01 Déc 2008 19:56
Localisation: 91360
  • online

Message » 21 Déc 2011 20:12

Oui, c'est parait un bon choix!
Bon courage!

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 21 Déc 2011 23:27

Bonsoir,

Me voilà rentré. Je vous poste les photos de mon petit montage (qui ne fonctionne pas...cf p23 pour plus d'infos), soyez indulgent, je suis novice. :-?

diver 005-2.jpg


diver 010-2.jpg


Merci pour votre aide. :wink:
Tikinel
 
Messages: 177
Inscription: 21 Fév 2007 20:25
Localisation: Limoges 87
  • offline

Message » 22 Déc 2011 0:16

As-tu vérifier à l'aide d'un testeur la bonne jonction des différents composants, picos de test et support du fet ?
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 22 Déc 2011 6:30

patroussea a écrit:As-tu vérifier à l'aide d'un testeur la bonne jonction des différents composants, picos de test et support du fet ?


J'ai bien testé la continuité (j'ai une position 'bip', je ne sais pas si c'est suffisant?) sur tous mes fils et supports de composants mais je vais le refaire pour re re-vérifier! :roll:

Merci :wink:
Tikinel
 
Messages: 177
Inscription: 21 Fév 2007 20:25
Localisation: Limoges 87
  • offline

Message » 22 Déc 2011 8:51

Tu n'as pas prévu de pouvoir inverser la polarité de la pile?
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message