Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Coupure enceintes à l'insertion de la prise écouteurs

Message » 02 Jan 2008 11:57

Salut les gens, et tout d'abord je vous souhaite à tous une excellente nouvelle année !

Les forces en présence, du moins en cours de réalisation :
- le fameux préampli UGS en version basique,
- incluant l'ampli casque Cavalli Kan Kumisa III,
- et enfin connectés en symétrique, une paire de blocs UCD 180ST positionnés derrière mes enceintes avec chacun un circuit softstart-trigger d'Apolon34 et bientôt le petit circuit anti-ploc/mute de stef1777.

Je souhaite donc classiquement faire en sorte que le son se coupe automatiquement sur mes enceintes lorsque je connecte le jack de mes écouteurs.

J'ai repéré ce projet d'Elliot Sound Products qui comporte une solution possible et me semble-t-il simple.
Existe-t-il d'autres solutions intéressantes ?

Ce circuit nécessite une embase jack avec switch. L'embase Lumberg KLBPSS 3 (ref 1217020 chez Farnell) convient-elle ?

Ensuite il faut des relais. J'ai vu qu'il fallait des 12 V, mais quelle valeur d'ampérage max prendre ?
Lorsqu'on regarde cette notice pdf, on voit trois types de relais, les deux premiers n'aiguillant qu'un circuit (je ne saisis pas trop l'intérêt du deuxième d'ailleurs), et le troisième qui dirige deux circuits. Je suppose que pour diriger le signal audio symétrique de l'UGS soit vers l'UCD, soit vers le CK2III asymétrique, il me faut deux relais du troisième type, ou bien faut-il quatre relais du premier type pour bien tout séparer ?
J'ai lu ici ou là que la qualité des relais était primordiale, surtout s'ils véhiculent le signal audio.
Avez-vous des marques et modèles préférés ou honnis (sachant que je passerai commande chez Farnell) ?

Je pense enfin à d'autres solutions, peut-être plus simples et qui ne touchent pas au signal audio :

- soit interrompre avec le switch la tension du trigger qui éteindra dès lors les blocs, ce qui ne nécessite pas de câblage supplémentaire entre le préampli et les blocs. Mais cela n'est peut-être pas très bon pour les blocs si on s'amuse à brancher et débrancher rapidement un casque ?

- soit déclencher le mute des blocs avec une paire de câbles reliant le switch de l'embase et d'un côté un des contacts du circuit anti-ploc et de l'autre le ON des UCD, mais ça fait donc une paire de câbles de plus à tirer entre le préampli et les blocs.

Merci d'avances de vos conseils lumineux !
::: Opus DAC : UGS : bi amp stéréo UCD180 : Magnepan SMGb :::
jeanba3000
 
Messages: 331
Inscription: 17 Mar 2003 17:47
Localisation: Paris

Message » 03 Jan 2008 14:29

Bon je constate que mon sujet déchaîne les foules !

Elle est trop stupide ma question de débutant pour mériter la moindre réponse, ou bien ça cuve encore le champagne d'il y a trois jours ? :D
::: Opus DAC : UGS : bi amp stéréo UCD180 : Magnepan SMGb :::
jeanba3000
 
Messages: 331
Inscription: 17 Mar 2003 17:47
Localisation: Paris



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message