Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

ER113 Go Tronic TDA 7294

Message » 23 Mai 2003 22:05

Nouveau venu sur ce forum, j'ai lu les 58 pages de contributions sur les TDA7294V. Mais je ne vois pas de solution à mon Pb...
Je viens d'assembler 2 kits Go Tronic ER 113, et force m'est de reconnaître qu'il y a une ronflette permanente dépendant en intensité de la position du potar de volume associé.
Cela dit le court-circuitage du signal d'entrée sur le circuit imprimé ne modifie en rien la ronflette. Le distributeur contacté par mail m'assure contacter le fabricant du produit afin de résoudre ce Pb.
Quelqu'un connaîtrait-il la solution à ce trouble agaçant.
D'autant que les écoutes que j'ai pu en faire avec plusieurs cd sont totalement enthousiasmantes.
Le potentiel est élevé. Je possède également un HK AVR 5500 et le TDA ne fait pas du tout pâle figure à côté.
dauchez
 
Messages: 40
Inscription: 22 Mai 2003 20:14
  • offline

Message » 24 Mai 2003 0:45

hello

vas voir la
http://www.homecinema-fr.com/forum/viewtopic.php?t=29672864&postdays=0&postorder=asc&start=657

Il y a effectivement une boucle de masse sur le circuit imprimede ce Kit
Parler pour ne rien dire et ne rien dire pour parler sont les deux principes majeurs et rigoureux de tous ceux qui feraient mieux de la fermer avant de l'ouvrir.(Pierre Dac)
j_yves
 
Messages: 3725
Inscription: 18 Oct 2002 14:21
  • offline

Message » 25 Mai 2003 2:05

si tes masses sont cablees correctement (en etoile), que ton alimentation est bien filtree et que le probleme persiste, essaie la modif que j'ai decrite dans le post tda7294 (merci j_yves)

decris ton montage pour voir si ca ne vient pas d'ailleurs
apolon34
 
Messages: 2176
Inscription: 24 Mar 2003 15:57
Localisation: Rouen (76)


Retourner vers Amplis et Préamplis