Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Kit DIY ampli casque chinois "Panda"

Message » 16 Fév 2011 22:17

Bon, j'ai moi aussi fini d'assembler le PCB (3 petites heures de boulot) et j'attends ma commande audiophonics pour m'attaquer au réglage de l'offset et autre.

Je pense que ce kit n'est pas pour un débutant car certaines soudures nécessitent quand même du sang froid et les indications fournies avec le kit sont...absentes!!

Bientôt plus d'info sur ce petit bébé
Salon : Ecran SONY 52w4000 - DENON AVR3313 - EMOTIVA XPA-3 et XPA-2 -HD-DVD TOSHIBA XE1 - Dune HDMax et 25 TO de NAS - PS3 -BOSTON VR970, VRS PRO et VR12
Chambre : Ecran Philips 42PF9830 avec décodeur Dual S - WD LIVE -Pronto TSU-9400-RFX-9400
madman
 
Messages: 1480
Inscription: 15 Nov 2002 9:41
Localisation: Paris
  • offline

Annonce

Message par Google » 16 Fév 2011 22:17

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Avr 2011 8:34

madman a écrit:Bon, j'ai moi aussi fini d'assembler le PCB (3 petites heures de boulot) et j'attends ma commande audiophonics pour m'attaquer au réglage de l'offset et autre.

Je pense que ce kit n'est pas pour un débutant car certaines soudures nécessitent quand même du sang froid et les indications fournies avec le kit sont...absentes!!

Bientôt plus d'info sur ce petit bébé


Alors ? Ca sonne comment ?
Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 06 Sep 2012 11:52

Je remonte ce post car j'ai moi même effectué cet ampli il y a quelques temps maintenant et en l'ouvrant ce matin, je m'appercois que je n'ai pas reglé l'offset.
Seulement, en reglant celui-ci, impossible d'obtenir une valeur correcte sur un des côtés. Même en tournant le potard à fond.
Le pire, c'est que cette valeur est négative ! (-150mV) :hein:
Sachant que l'autre sortie "haut-parleur" est parfaitement bien réglée (10mV)

Je précise que mes courants de repos sont bien tout les deux (1.35V).

Si quelqu'un a une idée ?
Kro...l'ami des canettes
KROJULES
 
Messages: 783
Inscription: 11 Fév 2001 2:00
Localisation: 95
  • offline

Message » 10 Sep 2012 9:25

Je me réponds à moi même puisque j'ai eu la solution ailleurs.

Sans rentrer dans les détails de mauvais appairage des transistors du premier étage d'amplification, la solution a été de "pousser" la chutte tension mesurée aux résistances de 1k5 Ohms à 1.6 Volts. Ce qui m'a permis d'ajuster l'offset de la sortie casque à quasi 0mV 8) .

Il aurait été préférable de changer certain transistor mais je n'ai pas le courage de dessouder pour le moment.
Surtout que je suis arrivé à ce que je voulais.

Étonnant que ce petit ampli casque à un prix raisonnable est si peu été assemblé sur ce forum ?
Je ne sais pas ce qu'il vaut face à certain ténor de la gamme de prix.
Mais dans l'absolue, il me plait vraiment !
Kro...l'ami des canettes
KROJULES
 
Messages: 783
Inscription: 11 Fév 2001 2:00
Localisation: 95
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message