Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

passage de 110v en 220v sur ampli ?

Message » 05 Sep 2008 11:21

J ai recement acheté un Buttkcker alimenté par ca :

http://www.thebuttkicker.com/home_theat ... 000-4a.htm
Product Code: BKA1000-4A


• 1000 Watts @ 4 ohms
• 1900 Watts @ 2 ohms
• Can power 1, 2, 3, or 4 ButtKicker LFE transducers
• Class D switching technology
• Variable high cutoff, 40 - 160 Hz
• Low cutoff, 25 Hz switchable
• RCA and 1/4” inputs with 160m Volt and 1.25 Volt sensitivities
• Either 120v or 240v versions. NOT SWITCHABLE


BKA100-4A Dimensions:
12" wide, 12" deep by 4.625" off the ground.


mais voila, il est en 110v (je pensais faire une bonne affaire, mais je me suis fait un peu roulé... :cry: ) et consomme 1600w, est il possible de la repasser en 220v simplement en changeant le transfo toroidal ?
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline

Annonce

Message par Google » 05 Sep 2008 11:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Sep 2008 12:44

hello... Je sais pas mais je ênse vendre un adaptateur 220V->110V .. mais je ne sais pas combien il peut delivrer... :(

c'est un gros bloc extern...
Video projecteur DIY
Membre de la communauté Flateliste
Aceditnanar
 
Messages: 4456
Inscription: 07 Jan 2006 15:53
Localisation: 69, année... hhmmmm, pardon !

Message » 05 Sep 2008 14:34

ba c est peut etre la soluce mais a l arrier de l appareil est indique : 50hz 1600w, mais c est enorme !!!!

alors que sur le transfo toroidal a l interieur est indique :

primary 120vac50hz
240vac60hz

est ce que ca veux dire qu il consommerait 240w et donc qu un transfo de 300w suffirait ?
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline

Message » 05 Sep 2008 16:33

Non,ça veut dire qu'il peut étre cablé en 240v ,prends une photo.
Amicalement, Mao
Samsara
 
Messages: 4728
Inscription: 20 Avr 2000 2:00
  • offline

Message » 05 Sep 2008 20:15

voila les photos !!

Image
Image
Image
Image
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline

Message » 05 Sep 2008 21:12

Tu relies le bleu et le noir ensemble et tu les isolent, tu relies le rouge et le jaune au secteur.
Amicalement, Mao
Samsara
 
Messages: 4728
Inscription: 20 Avr 2000 2:00
  • offline

Message » 08 Sep 2008 9:14

da bord merci Samsara mais apres un oeil a l'interieur je realise d autant plus que je suis un vrai newbie en electronique.... :( mais je retrouve pas les fils....je veux dire que le montage d origine n est pas aussi simple et comme je voudrais pas me planter est ce que tu pourrais me redetailler ce que je coupe, ce que j isole (seul ou pas) et ce que je relie, meric beaucoup pour le coup de main en tout cas

une photo pour illustré qu il y a plus d fils qu annonce a l origine :

Image
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline

Message » 08 Sep 2008 10:51

AVANT toutes choses, tu repères et déconnectes tous les secondaires (ils sont tous sur la carte avec les 2 condos).

Tu dessoudes :
1) le jaune et les deux noirs
2) le rouge et le bleu

Tu ressoudes les deux noir avec le bleu, puis tu les isoles

Tu isoles le jaune et le rouge séparément

Ensuite tu mesures en position alternatif (attention danger électrique), la tension des secondaires, il devrait indiquer :
1) blanc-rouge = +50V
2) blanc-rouge = -50V
3) noir-jaune = +13V
4) noir-jaune = -13V
5) ???-orange = 14V

Si c'est bon, tu reconnectes les secondaires.

Attends la validation de samsara pour être sûr.
DIYeur théorique non fortuné... ça va être dur !!!
Portishead - Shivaree - Massive Attack (les 1er) - Moby - Goldfrapp (le 1er) - Morcheeba (pas le dernier) - Anjali - Emilie Simon - Thievery Corporation - Björk - Tricky (les 1er) - et plein d'autres ...
gaff
 
Messages: 1097
Inscription: 24 Juin 2004 9:59
Localisation: SAVOIE
  • offline

Message » 08 Sep 2008 11:00

oui, c est ce que je viens de faire en remuant un peu mes cellules grises !!

alors resultat :

sur les branchement c est exactement ce que je viens de faire

pour les tension j ai mesure :
1) blanc rouge = +55v
2)blanc rouge = +55v aussi !?!
3)noir jaune = +15v
4)noir jaune = +15v aussi mais la ca semble logique a cause du 2)
et entre jaune et jaune +30v
5)orange orange (y en a deux) =15v

du coup je pensais que cestait bon mais j ai crame le fusible, c est quand meme bien ces truc la !!

bon sinon, pour eviter de tuer le deuxieme de secours, j ai rate quoi ?
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline

Message » 08 Sep 2008 11:12

Je suis bête ! :roll:

Biensûr que tu mesures 2 fois +50V ! c'est normal... :oops:

Le fusible qui a pété, il est sur l'arrivée secteur ?
Si oui, je ne comprends pas, il faudrait normalement le changer pour en mettre un avec 2 fois moins d'ampérage ! :-?
DIYeur théorique non fortuné... ça va être dur !!!
Portishead - Shivaree - Massive Attack (les 1er) - Moby - Goldfrapp (le 1er) - Morcheeba (pas le dernier) - Anjali - Emilie Simon - Thievery Corporation - Björk - Tricky (les 1er) - et plein d'autres ...
gaff
 
Messages: 1097
Inscription: 24 Juin 2004 9:59
Localisation: SAVOIE
  • offline

Message » 08 Sep 2008 11:16

bon alors bonne nouvelle pour la tension de 50v mais comme tu m avais indique -50v et de l autre +50v, je me suis dit que j avais rate un truc !


sinon c est bien le fusible du secteur qui a crame, sur lequel est indique 15A250v....
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline

Message » 08 Sep 2008 11:56

Quand le fusible a-t-il cramé ?

L'appareil est neuf ?
DIYeur théorique non fortuné... ça va être dur !!!
Portishead - Shivaree - Massive Attack (les 1er) - Moby - Goldfrapp (le 1er) - Morcheeba (pas le dernier) - Anjali - Emilie Simon - Thievery Corporation - Björk - Tricky (les 1er) - et plein d'autres ...
gaff
 
Messages: 1097
Inscription: 24 Juin 2004 9:59
Localisation: SAVOIE
  • offline

Message » 08 Sep 2008 12:00

et bien apres avoir rebranche les secondaires et mis sous tension l ampli

mais sinon, le fait qu on est mis les deux bobinages en serie plutot qu en parallele a t il une influence, car si j ai cramé le fusible, c est que j ai tiré plus que 15A, hors, l amli est donné pour 1600w... :-?

donc en ayant les bonnes tensions de sortie, pourquoi l ampli connsemmrai plus que 15*220 = 3300w ?
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline

Message » 08 Sep 2008 18:24

Si le fusible de 15 Amp a dégagé en 230v, il y a de fortes chances pour que tu aies inversé deux fils du secondaire du transfo.
A verifier, mais le montage derrière a peut-être pris un coup. :cry:
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 08 Sep 2008 19:30

a part le 50v qui sont identique, j ai rien pu inverser car sur les deux autres sorties y a des detrompeur qu on clips, un reunissant trois fi(jaune noi jaune) et l autre reunissant deux fils(oranges) et tiens une question qui me vient a l esprit : meme avec le transfo en 220v avec les bonnes tensions en secondaire, est il possible que le reste du montage aval ne supporte pas le 220v ou les 50hz ?
Pioneer sclx57__2 X SHENG YA PM 150 _Freebox v6/PS4 //SYNOLOGY 213J //LG 65LM620_Acer H9500BD //darbee)_// écran tensionné gris 2.76m//Enceintes : ADVANCE ACOUSTIC EL250 + FOCAL DOME + KEF301c Casque Phllips FIDELIO X1
6eme sens : Buttkicker LFE
kouloutou95
 
Messages: 94
Inscription: 01 Jan 2003 15:02
Localisation: 95 au fond a gauche
  • offline


Retourner vers Amplis et Préamplis