Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Soft start, quelle valeur ?

Message » 26 Mai 2004 6:32

Idéfixes à écrit:

<<Tu parles de quelles res sur le schéma si dessus? >>

Je parle des quatre résistances bobinées shuntées par le relais.

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Annonce

Message par Google » 26 Mai 2004 6:32

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Mai 2004 6:55

ALSIDO a écrit:Idéfixes à écrit:

<<Tu parles de quelles res sur le schéma si dessus? >>

Je parle des quatre résistances bobinées shuntées par le relais.

Alain.


Ok Merci beaucoup.

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 26 Mai 2004 9:19

ALSIDO, pourrais-tu nous donner les formules dont tu parles pour que tout un chacun puisse calculer les valeurs exactes des composants pour son soft-start.
Merci :D

Greuh
TV: Sony Bravia 40W4500, ampli: Pioneer VSX-2020, colonnes: Triangle ALTEA EX, centrale: Triangle Voce EX, surround: Triangle Heyda, sub: JBL ES150P, sources: HDI Dune Smart B1
Greuh
 
Messages: 338
Inscription: 27 Jan 2004 15:23
Localisation: 78 (au milieu)
  • offline

Message » 26 Mai 2004 10:06

Feeling a écrit:phill, bah regarde bien le shema ;-)

t'as ton transfo en K1 et ton ampli en K2 avec les condo de filtrage en K2, tu branche le courrant en K1, les condos se chargent doucement (doucment car les 4 grosses resistances dissipent a fond le surplu de courrant) ensuite apres quelques temps, le relais se ferme et les condos sont branchés en direct sur le transfo,

Soft Start -> Démarage Doux :-)
A+


Pour moi il y a une petite erreur, le soft start se met avant l'alim de l'ampli. Donc K1 serait la prise secteur de l'ampli et K2 le primaire du transfo d'alim, et ca serait pour ca que C1 doit suporter le 230Vac car il est relié directement au secteur. non??
enzo23
 
Messages: 35
Inscription: 21 Avr 2004 12:19
Localisation: paris, france
  • offline

Message » 26 Mai 2004 10:07

Feeling a écrit:phill, bah regarde bien le shema ;-)

t'as ton transfo en K1 et ton ampli en K2 avec les condo de filtrage en K2, tu branche le courrant en K1, les condos se chargent doucement (doucment car les 4 grosses resistances dissipent a fond le surplu de courrant) ensuite apres quelques temps, le relais se ferme et les condos sont branchés en direct sur le transfo,

Soft Start -> Démarage Doux :-)
A+


Pour moi il y a une petite erreur, le soft start se met avant l'alim de l'ampli. Donc K1 serait la prise secteur de l'ampli et K2 le primaire du transfo d'alim, et ca serait pour ca que C1 doit suporter le 230Vac car il est relié directement au secteur. non??
enzo23
 
Messages: 35
Inscription: 21 Avr 2004 12:19
Localisation: paris, france
  • offline

Message » 26 Mai 2004 10:09

Greuh a écrit:ALSIDO, pourrais-tu nous donner les formules dont tu parles pour que tout un chacun puisse calculer les valeurs exactes des composants pour son soft-start.
Merci :D

Greuh


Salut,

Allons y pour les formules :

Puissance du transfo / tension secteur = x ampères

Par sécurité, on prend 125 % de cette valeur

Ensuite on en tire R ; R= U secteur / I calculé

Ex de emj : (Transfo 800 VA, secteur 230 V)

I = 800 (VA) / 230 (V secteur) = 3,48 Amp

125 % = 4,35 Amp

R = 230 / 4,35 = 52,87 ohm

Donc, en montant en série deux résistances 7 W de 4,7 ohm et deux de 22 ohm, on obtient 53,4 ohm / 28 W

Bons calculs,

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 26 Mai 2004 10:17

Allez, voila le site d'origine de Rod Elliott d'ou sont tirées les formules

http://sound.westhost.com/project39.htm

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 26 Mai 2004 13:49

un thread avait déjas été ouvert,il doit y avoir plein d'explication:
http://www.homecinema-fr.com/forum/viewtopic.php?t=29709191
Dernière édition par mich le 26 Mai 2004 20:39, édité 2 fois.
Optoma H78,DVD 963 SA,pchc,ampli Sony str-va333es +ampli diy 5x70w TDA7294 , enceintes:ADVANCE ACOUSTIC MA11 ,MAC3,MA7pro,sub DIY peerless XLS10"
mich
 
Messages: 3538
Inscription: 13 Jan 2002 2:00
Localisation: 94
  • offline

Message » 26 Mai 2004 13:54

mich a écrit:un thread avait déjas été ouvert,il doit y avoir plein d'explication:
http://www.homecinema-fr.com/forum/viewtopic.php?t=29709191


Vi mais il me semble que ce pbs des valeurs de ces resistances n'avait pas été traité.

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 26 Mai 2004 13:56

Merci ALSIDO, j'ai plus qu'a me creuser les méninges... :D
TV: Sony Bravia 40W4500, ampli: Pioneer VSX-2020, colonnes: Triangle ALTEA EX, centrale: Triangle Voce EX, surround: Triangle Heyda, sub: JBL ES150P, sources: HDI Dune Smart B1
Greuh
 
Messages: 338
Inscription: 27 Jan 2004 15:23
Localisation: 78 (au milieu)
  • offline

Message » 26 Mai 2004 13:56

mich a écrit:un thread avait déjas été ouvert,il doit y avoir plein d'explication:
http://www.homecinema-fr.com/forum/viewtopic.php?t=29709191


Vi mais il me semble que ce pbs des valeurs de ces resistances n'avait pas été traité.

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 26 Mai 2004 13:58

enzo23 a écrit:
Pour moi il y a une petite erreur, le soft start se met avant l'alim de l'ampli. Donc K1 serait la prise secteur de l'ampli et K2 le primaire du transfo d'alim, et ca serait pour ca que C1 doit suporter le 230Vac car il est relié directement au secteur. non??


C'est ça. Je pense que K1 et K2 sont les connecteurs (ou dominos :lol: ) ou sont respectivement reliés le cordon secteur, et le primaire du transfo.

Il faut juste penser à bien isoler tout ça !
Bertrand.
bstleve
 
Messages: 1625
Inscription: 27 Aoû 2002 7:58
Localisation: Sous la pluie (91)

Message » 26 Mai 2004 14:38

bstleve a écrit:
enzo23 a écrit:
Pour moi il y a une petite erreur, le soft start se met avant l'alim de l'ampli. Donc K1 serait la prise secteur de l'ampli et K2 le primaire du transfo d'alim, et ca serait pour ca que C1 doit suporter le 230Vac car il est relié directement au secteur. non??


C'est ça. Je pense que K1 et K2 sont les connecteurs (ou dominos :lol: ) ou sont respectivement reliés le cordon secteur, et le primaire du transfo.

Il faut juste penser à bien isoler tout ça !


Exact c'est pour cela qie C1 doit être un condo de type X2 autosicatrisant.

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message