Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

UGS-party All Inclusive à ANTONY-92 14/10/2007

Message » 18 Oct 2007 20:06

les Fusibles TR-5, c'est pratique quand tu n'as pas de place ;)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Annonce

Message par Google » 18 Oct 2007 20:06

Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Oct 2007 20:50

mais ca se dessoude pour remplacer.. non?
Video projecteur DIY
Membre de la communauté Flateliste
Aceditnanar
 
Messages: 4456
Inscription: 07 Jan 2006 15:53
Localisation: 69, année... hhmmmm, pardon !

Message » 18 Oct 2007 20:55

les supports existent, mais je n'en ai pas mis, je n'ai pas l'intention de le faire sauter hu hu hu :P

Et puis dessouder un fusible, c'est peanuts quand tu auras fini ton UGS ;)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 18 Oct 2007 22:40

Attention!

Il y a un petit gag de sérigraphie pour le branchement des modules UGS sur les cartes mères!
Rien de grave, mais lisez bien ce qui suit

billbes a écrit:B'soir,

Alléché par les photos de Maousse, j'ai repris le montage ce soir :mdr:

Et déjà une petite question.

Comment mettre les module UGS sur les cartes mères. Les marques ne correspondent pas exactement, et du coup je suis perdu :oops:
Si je me base sur la polarité des pins d'alimentation, j'ai le in- en face du in+.
Et vice versa :mdr:

Une photo sera plus claire : une carte mère Vs chaque coté du module UGS. Je mets quel coté sur la carte mère.
Image

Maousse a écrit:tu mets les V+ et V- en face des +24V et -24V

que les in/out+ et in/out- soient inversés ne change rien, c'est symétrique, mais gaffe à la tension.

Merci pour ça, je n'avais pas remarqué. Et j'ai mis mes connecteurs "détrompés" à l'envers.

PS : la sérigraphie des connecteurs de la carte-mère est mauvaise, ce ne devrait pas être en pointillé, c'est la cause du gag, mais sans conséquence, heureusement, je n'avais pas mis sous tension les régulations avec les UGS dessus, juste réglé les tensions en l'air.

Flat a écrit:Le +In et le -In sont complètement interchangeables, et de même pour les sorties.
En d'autres termes, le +In et le +Out peuvent être utilisés à la place des -In et -Out et lycée de Versailles. La dénomination est arbitraire, et si tu regardes le schéma, tu verras que c'est difficile d'attribuer de manière absolue un signe à une entrée. Par contre, une fois que tu en as choisi une, faut s'y conformer : Les mêmes polarités sont du même côté du connecteur des modules.
Donc pas de soucis pour les plugger. Il faut juste faire correspondre les polarités des alimentations, c'est ça qui est vital ;)
Donc sur ta photo, c'est le module de gauche qui est correct.
C'est-y plus clair, ou je recommence ?

Amicalement,

François


On a répondu en meme temps, c'est de la veille, ça! :)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 19 Oct 2007 4:54

Est-ce que des tofs de 3000 pixels de large sont obligatoires... :-?
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 19 Oct 2007 9:01

breizheau a écrit:Est-ce que des tofs de 3000 pixels de large sont obligatoires... :-?


photo modifiée
Dernière édition par billbes le 19 Oct 2007 9:03, édité 1 fois.
billbes
Membre HCFR
Membre HCFR
 
Messages: 1648
Inscription: 07 Avr 2003 14:22
Localisation: RP

Message » 19 Oct 2007 9:02

Merci M'ssieur ! 8)
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 19 Oct 2007 14:35

Il me reste :
- deux chaise pliantes
- le paquet de Ranix
- le paquet d'epiploon
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 19 Oct 2007 15:37

Maousse a écrit:Il me reste :
- deux chaise pliantes
- le paquet de Ranix
- le paquet d'epiploon


Tu n'as qu'à vendre tout ça à la prochaine foire à tout de ton quartier. :mdr:
Serge
Serjac
Membre HCFR
Membre HCFR
 
Messages: 3385
Inscription: 18 Fév 2005 17:16
Localisation: Rouen
  • offline

Message » 19 Oct 2007 19:48

Maousse a écrit:- deux chaise pliantes
C'est à moi :mdr:
Peux passer quand ce week-end?
persomail
 
Messages: 3233
Inscription: 28 Mai 2004 18:18
Localisation: Region Parisienne
  • offline

Message » 19 Oct 2007 20:05

demain matin ou dimanche :)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 23 Oct 2007 22:32

Ah Yessssssssssssssssssssssssssssssssssssssssssssssss
Ca marche

Toute mes félicitations à tous ceux qui ont permis la réalisation de cette bestiole, NP, Flat, Idefixes, Maousse, Serjac et tous les autres...

Bon voici des photos de mon UGS en action.

En résumé, j'ai branché la logique aux cartes mères et avec la led, le recepteur IR, l'encodeur le poussoir.
J'ai mis tous sous tension après vérification que j'avais bien du 9v sur le cable d'alim de la logique. Et miracle la bestiole démarre. Les relais font des cliquettis et le LCD s'illumine :mdr: .
Bon les relais claquent bien lors de changement de sources ou du volume.
Sinon pour info l'UGS s'est arreté prématurément car j'avais pas mis de rad sur le 7809 et il a chauffé dur, je vous dis pas ma tête quand la bestiole c'est arreté sans que je lui demande. Mais après avoir mis un rad temporaire sur le 7809 ca roule de nouveau :wink: .

Me reste a:
- Mettre les tranfos 24v sur la carte de redressement
- Régler les réguls à 24v,
- Finir les UGS en eux même,
- Finir la carte sub,
Ca sens bon :mdr: .

Sinon, pour les autres, en étant méthodique, appliqué ca marche :wink: . J'ai vérifié plusieurs fois l'implentation des compos mais aussi des cables pour pas faire de boulettes 8) .

François, j'adore le message au démarrage et à l'arret :wink: 8)
Fichiers joints
23102007138.jpg
Au démarrage
(391.4 Kio) Téléchargé 72 fois
23102007139.jpg
Vue d'ensemble
(368.08 Kio) Téléchargé 77 fois
23102007144.jpg
En action
(340.89 Kio) Téléchargé 71 fois
persomail
 
Messages: 3233
Inscription: 28 Mai 2004 18:18
Localisation: Region Parisienne
  • offline

Message » 23 Oct 2007 23:31

Génial.
Ca donne envie :D
billbes
Membre HCFR
Membre HCFR
 
Messages: 1648
Inscription: 07 Avr 2003 14:22
Localisation: RP

Message » 23 Oct 2007 23:58

c'est clair :)

bravo a toi :)
Video projecteur DIY
Membre de la communauté Flateliste
Aceditnanar
 
Messages: 4456
Inscription: 07 Jan 2006 15:53
Localisation: 69, année... hhmmmm, pardon !

Message » 24 Oct 2007 2:08

C'est plus difficile d'avoir le message de l'extinction (enfin mise en veille) :)

Message d'allumage :
UGS Preamp V1.05
Thanks Nelson

Message d'extinction :
O mo thruaighe !
Tiaraidh an drasda

Ce silence est aussi
sponsorisé par NP

Hi hi hi

Corollaire, il y a une version du 19/10/2007 du firmware...
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline


Retourner vers Amplis et Préamplis