Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Zenquito Party du 4/4/4... le CR

Message » 29 Avr 2004 12:34

Idefixes a écrit:
Pas sûr que ce soit ca, philippe, sont sur son (JFG) mosquito les cable sont fixé au bord de la plaque de masses mais à equidistance les uns des autres.

Marc


Ben pourtant, j'avais au départ prévu de répartir les câbles sur les cosses à vis des condos pour la masse, et bien JFG me l'a fait modifié pour me faire rajouter le boulon au centre et tout câbler dessus.

D'ailleur, je n'ai pas respecté ses consignes en ce qui concerne mon départ HP qui est le fil Jaune vert. Il devrait partir du milieu des transistors, au plus près de la résistance de contre réaction. Mais le fil de 2.5 mm² continue en dessous dénudé et relie les transistors entre eux en faisant un gros bus de puissance.

Philippe qui implore le pardon du maître.
Philby
 
Messages: 9609
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Annonce

Message par Google » 29 Avr 2004 12:34

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Avr 2004 13:41

Je me suis mal fait comprendre.
Avec le recul, franchement ca marche, meme très bien!!!!



Le 2x30v 160Va debite 2.5A divisé par deux 1.25 . P=RI 1.25²x3=4.68W par canal.
le 2x15v 160Va debite 5A ........................................2.5²x3= 18.75W par canal.
Et ceci avec les transfos au max de leurs possibilités avec 10% de chute de tension au secondaire.



ce que je veux dire par là c'est qu'avec un transformateur de 160Va avec 30v au secondaire il est impossible de faire tourner des enceintes de 3 ohms.
Le 2x30v 160Va debite 2.5A divisé par deux 1.25 . P=RI 1.25²x3=4.68W par canal.
ça c'est ce qu'il reste par canal, avec des enceintes qui ont un rendement de 85dB/W on ne va vraiment pas loin.

A l'heure actuelle j'ai 5A de disponibles sous avec 2x30V et 320VA. Il me reste bien 18.75w diponibles par canal.

Si je veux 80W/canal, il me faut 6A, Donc un 650VA/4x24V suffit. Vu coté I. Un 500 VA fait l'affaire aussi.



Tu as raison a 100% .

@
emj hifi
 
Messages: 903
Inscription: 04 Nov 2003 8:08
Localisation: sud est
  • offline

Message » 29 Avr 2004 14:14

Aïe Aïe Aïe

Tu as raison emj, il y a 2 canaux, je suis passé complètement à côté de ça dans ton calcul, et je me demandais bien pourquoi tu divisais par 2 :oops: !!! Tu as donc raison à 1000%!!!

J'ai vu que tu a remarqué le montage // série des enroulements du transfo du Dartzeel suivant que l'on a des HP en 2/4 ou 4/8 ohms. C'est une idée pas mauvaise, mais attention à l'offset si le transfo n'est pas parfaitement équilibré...


Si je veux 80W/canal, il me faut 6A, Donc un 650VA/4x24V suffit. Vu coté I.


Demande le prix pour un 4x30 V avec prise intermédiaire à 24 V sur les quatre enroulements (je sais, je suis têtu :wink: ) je ne pense pas que ce soit plus cher, et comme ça, tu peux changer d'enceinte sans changer de transfo.

Philippe
Philby
 
Messages: 9609
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 29 Avr 2004 14:58

Philby a écrit:
Idefixes a écrit:
Pas sûr que ce soit ca, philippe, sont sur son (JFG) mosquito les cable sont fixé au bord de la plaque de masses mais à equidistance les uns des autres.

Marc


Ben pourtant, j'avais au départ prévu de répartir les câbles sur les cosses à vis des condos pour la masse, et bien JFG me l'a fait modifié pour me faire rajouter le boulon au centre et tout câbler dessus.

D'ailleur, je n'ai pas respecté ses consignes en ce qui concerne mon départ HP qui est le fil Jaune vert. Il devrait partir du milieu des transistors, au plus près de la résistance de contre réaction. Mais le fil de 2.5 mm² continue en dessous dénudé et relie les transistors entre eux en faisant un gros bus de puissance.

Philippe qui implore le pardon du maître.


Regardes :

Image

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 29 Avr 2004 15:07

Idefixes a écrit:
Regardes :

Marc


Ben oui, je vois bien :o

Le Maître nous aurait menti à l'insu de notre plein gré ? :lol: :lol: :lol:

Philippe
Philby
 
Messages: 9609
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 29 Avr 2004 15:21

Philby a écrit:
Idefixes a écrit:
Regardes :

Marc


Ben oui, je vois bien :o

Le Maître nous aurait menti à l'insu de notre plein gré ? :lol: :lol: :lol:

Philippe


C'est marrant je ne t'aurais pas imaginer utiliser une autre formule :D

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 29 Avr 2004 15:37

Philby a écrit:J'ai vu que tu a remarqué le montage // série des enroulements du transfo du Dartzeel suivant que l'on a des HP en 2/4 ou 4/8 ohms. C'est une idée pas mauvaise, mais attention à l'offset si le transfo n'est pas parfaitement équilibré...



Philippe


En tous cas s'est bien expliqué sur le PDF. Il est recommande à tous les apprentis sorciers de le lire car la demarche est logique et permet surtout de faire fonctionner les transistors dans leur plage Maximum Safe Operation Area sans en multiplier le nombre.

Ca va finir par rentrer l'amplification BF :evil: .


A+
emj hifi
 
Messages: 903
Inscription: 04 Nov 2003 8:08
Localisation: sud est
  • offline

Message » 30 Avr 2004 21:44

:evil:
Dernière édition par JFG67 le 22 Mai 2004 9:39, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 30 Avr 2004 23:53

:evil:
Dernière édition par JFG67 le 22 Mai 2004 9:38, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 01 Mai 2004 0:00

:evil:
Dernière édition par JFG67 le 22 Mai 2004 9:41, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 02 Mai 2004 15:21

emj hifi a écrit:jfg a ecrit

Pour une alimentation de type passif, le transformateur ne débite de l'énergie " utile " que l'orsque sa tension instantanée est supérieur à celle des capacités d'alimentation en régime de décharge. De ce fait, la puissance peut être plus faible : 600VA doit pouvoir suffire.
Merci bien.
C'est bien ce qui m'inquiete !!! je te fair un cr après essai sur les altec là le courant est infime et le 160VA doit les tenir . Pour 99dB avec 1 w sous 8 ohms cela nous demande env 350mA (P=RI²).


@+



Ca y est, je l'ai essayé sur les ALTEC.
La source, drive jadis + convertisseur tetha (un gros). L'amplification habituelle est un ensemble Thechnics serie 2000, avec du cable HP rega.
L'alim du zenquito, 160VA 2x15V ( rails a +/-21V)
Ce qui surprend le plus par rapport au technics c'est la dynamique qui est en retrait et les timbres sont plus chalereux. L'ecoute est trop douce, mais globalement propre et coherente, le grave manque de vitesse, l'aigue court.
Cela peut provenir des cables, du manque de preampli.... le pavillon court dans l'aigue? Je ne sais pas.
Le seul point positif est le son plus chalereux qui fait du bien aux gemini.
Je dirais que les gemini s'en tirent mieux, le medium leur fait du bien et le grave aussi.

Reste a trouver de la vitesse sans faire maigrir le son, nettoyer l'aigue et le tour est joué.



@+ :wink:
emj hifi
 
Messages: 903
Inscription: 04 Nov 2003 8:08
Localisation: sud est
  • offline

Message » 02 Mai 2004 15:29

Encore moi

Qui a deja ecoute ça:http://www.real-cable.com/hpoccBW.htm#biwiring.

.
emj hifi
 
Messages: 903
Inscription: 04 Nov 2003 8:08
Localisation: sud est
  • offline

Message » 02 Mai 2004 18:45

emj hifi a écrit:Ca y est, je l'ai essayé sur les ALTEC.
La source, drive jadis + convertisseur tetha (un gros). L'amplification habituelle est un ensemble Thechnics serie 2000, avec du cable HP rega.
L'alim du zenquito, 160VA 2x15V ( rails a +/-21V)
Ce qui surprend le plus par rapport au technics c'est la dynamique qui est en retrait et les timbres sont plus chalereux. L'ecoute est trop douce, mais globalement propre et coherente, le grave manque de vitesse, l'aigue court.
Cela peut provenir des cables, du manque de preampli.... le pavillon court dans l'aigue? Je ne sais pas.
Le seul point positif est le son plus chalereux qui fait du bien aux gemini.
Je dirais que les gemini s'en tirent mieux, le medium leur fait du bien et le grave aussi.

Reste a trouver de la vitesse sans faire maigrir le son, nettoyer l'aigue et le tour est joué.



@+ :wink:

La vache :o :o :o moi qui était sur le point de démarrer un zenquito, c'est le CR qui tue :o :o :o

Je suis un peu perdu :???:
C'est un zenquito evo 50W classe AB que tu as fait ?
Vive la musique !
MBON
 
Messages: 5444
Inscription: 30 Avr 2002 21:30
  • offline

Message » 02 Mai 2004 19:22

MBON à dit:

<< La vache moi qui était sur le point de démarrer un zenquito, c'est le CR qui tue >>

Ne te tourne pas les sangs. Nous sommes très nombreux maintenant à avoir réalisé des "Zenquito évo " dont pas mal de 50 W classe AB.

Tout le monde est enchanté, ravi, heureux ! Tu peux y aller franchement et sans hésitation.

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 02 Mai 2004 19:50

JFG67 a écrit:
Philby a écrit:Notre vénéré JFG nous a imposé à tous de cabler la masse au centre de l'étoile :

Image

D'où le boulon central entre les deux capas...

Philippe, qui s'est fait tapé sur les doigts



Salut,


C'est très bien câblé, vu la config simple à deux condos l'on ne peut mieux faire.


@ + JF :wink:


Donc avec 4 condos, le mieux c'est ca ?

Hervé
Fichiers joints
masse etoile.jpg
masse etoile.jpg (29.42 Kio) Vu 410 fois
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message