Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Sony LCD 52W4500

Message » 04 Avr 2009 10:40

Bonjour,

je viens de faire l'acquisition de ce LCD, et je voudrais connaître vos avis concernant son usage avec un PC.

Je me suis également pris une tour DELL, I7 et ATI 4850.

Je les connecte via un cable DVI=>HDMI, je passe en 1920 / 60Htz et là je suis plutôt déçu. Je m'attendais à beaucoup plus de finesse, les caractères sont assez baveux, les couleurs ne sont pas spectaculaires...

Par contre en lisant un MKV de 8Go, ça le fait plutôt très bien, c'est même stupéfiant de voir par exemple Pearl Harbor, c'est même dérangeant tellement les images sont nettes :)
sissou83
 
Messages: 70
Inscription: 05 Nov 2004 15:35
  • offline

Annonce

Message par Google » 04 Avr 2009 10:40

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Avr 2009 20:46

Je galère depuis vendredi soir, en fait, à priori, ça vient du PC, il me faut le dernier soft Catalyst, mais il me faut avant Net framework 3.5, et là, c'est pas de la tarte à installer sous vista 64... des heures et des heures lol
sissou83
 
Messages: 70
Inscription: 05 Nov 2004 15:35
  • offline

Message » 04 Avr 2009 20:47

Je galère depuis vendredi soir, en fait, à priori, ça vient du PC, il me faut le dernier soft Catalyst, mais il me faut avant Net framework 3.5, et là, c'est pas de la tarte à installer sous vista 64... des heures et des heures lol

oups désolé pour le double post... ça rame un poil
sissou83
 
Messages: 70
Inscription: 05 Nov 2004 15:35
  • offline

Message » 05 Avr 2009 16:19

Bon opération terminée, c'était bien NetFramework qui plantait à l'installation, c'est passé au bout de la 10e fois, ma foi... Du coup Catalyst 9.3 a bien voulu s'installer. Merci au forum pour les infos que j'ai pu y trouver. :)
sissou83
 
Messages: 70
Inscription: 05 Nov 2004 15:35
  • offline

Message » 05 Juin 2010 11:10

Salut, un retour sur mon utilisation depuis 1 an et 3 mois : un seul problème persiste :
Lorsque je lis 1 Divx ou 1 Mkv depuis mon PC sur mon Sony, il se produit des lags (saccades) sur les grands plans.

Je me suis toujours demandé si cela venait de ma carte graphique (ATI Radeon HD 4850 512Mo dédiés) ou de mon TV LCD...

ça me rend dingue, et ça donne un peu la nausée sur le grand écran.

Des retours à ce sujet ?

Merci d'avance
sissou83
 
Messages: 70
Inscription: 05 Nov 2004 15:35
  • offline

Message » 07 Oct 2012 16:16

Bonjour,
2 ans plus tard, un problème de luminosité se produit toujours, je m'explique :
Lorsque je suis en TV TNT, pas de problème.
Lorsque je suis en TV ADSL sur port HDMI2, pas de problème.
Lorsque je suis PC sur port HDMI1 (1080p 24), pendant 10 secondes, j'ai une luminosté normale, puis celle-ci décroît en se mettant comme en mode économie.

Pourtant je suis bien en mode normal.

Des idées SVP?

Merci d'avance
sissou83
 
Messages: 70
Inscription: 05 Nov 2004 15:35
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message