Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: almat et 23 invités

Toutes les enceintes HiFi

Magnepans - A l'aide !

Message » 10 Sep 2017 8:57

Bonjour à tous,

Je possède des Magnepan 1.6 depuis une dizaine d'années. J'ai du faire un déménagement international, et depuis, catastrophe, les deux enceintes ne produisent plus qu'un petit son grave et étouffé. Après déballage, plus de tweeter, et plus aucune puissance (même en montant l'ampli). J'ai évidemment essayé avec deux amplis différents.

Les deux enceintes ont été transportées dans leur emballage d'origine, lui-même en caisse... je ne vois strictement aucune trace d'un choc physique.

J'ai testé et remplacé les fusibles, aucun effet. J'ai essayé en cablage ordinaire et en bi-wiring, rien non plus.

Je ne vois aucun problème de connection au niveau du cross-over.

Je n'ai pas enlevé la "chaussette", mais un examen à travers le filet avec une lampe puissante ne montre aucun décollement.

J'ai contacté Magnepan il y a une dizaine de jours, mais je n'ai pour l'instant aucune réponse.

Je suis perdu.

Je suis un novice en électronique, mais y a-t-il quelque chose que je puisse mesurer avec mon multimètre pour essayer de déterminer plus précisément la cause du problème ?

Un grand merci d'avance à ceux qui voudront bien consacrer quelques minutes à m'aider...
elpam
 
Messages: 1
Inscription: 10 Sep 2017 7:19
  • offline

Message » 12 Sep 2017 12:45

Il faut mettre ce sujet , à mon avis , dans la rubrique DIY , ici-même , où il y a beaucoup de gens avec de vraies et solides connaissances techniques .

Et aussi chez nos voisins du forum vert ( LS 3/5a ) .
McIntosh C 2300 et MC 2102 cd Accustic Arts Linn Sondek LP 12 Ittok LVII Lingo 2 Goldring 2500 sacd Pioneer PD6 Magnum Dynalab MD 100 Tannoy Canterbury 15 SE + ST 200 Kimble Fadel Art Stream Line Reference Mogami 2497
Avatar de l’utilisateur
philou3
Membre HCFR
Membre HCFR
 
Messages: 1442
Inscription: 20 Aoû 2005 16:44
Localisation: entre CHERBOURG et VALOGNES
  • online

Message » 12 Sep 2017 13:50

Met toi à la borne en mode ohmmètre et compare la valeur entre les deux panneaux ; normalement tu doit constater un écart. Ayant déjà vu le cas, j'ai peur qu'une grecque (en gros le fil qui fait des zig-zag sur la membrane) soit cassée quelque part. ça se répare mais c'est assez cher.
Le percheron
 
Messages: 300
Inscription: 16 Aoû 2017 15:22
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message