Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 27 invités

Toutes les enceintes HiFi

Mes Pel grésillent

Message » 15 Mar 2004 16:48

Si c'est seulement une enceinte et que ça grésille, c'est forcément un problème technique.

Essaie déjà d'inverser les enceintes droites et gauche. Si le problème reste du même coté, c'est l'éléctronique, si il change de coté, c'est l'enceinte.

Mav :wink:
Maverick
 
Messages: 5417
Inscription: 04 Juil 2002 12:58
Localisation: Strasbourg
  • offline

Annonce

Message par Google » 15 Mar 2004 16:48

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Mar 2004 16:53

Ils sont tous ont phase (ampli et préampli), mais rien n'y fait , ya toujours des sifflantes. :evil:
tatane
 
Messages: 1274
Inscription: 15 Juil 2003 19:47
Localisation: Paris
  • offline

Message » 15 Mar 2004 17:05

Je viens d'essyer l'ampli et le préampli sur l'onduleur.
Le probleme persiste que faire ??? :evil:
tatane
 
Messages: 1274
Inscription: 15 Juil 2003 19:47
Localisation: Paris
  • offline

Message » 15 Mar 2004 18:54

S.L a écrit:
Comment est ta piece ?

Steve


C la pire pièce du monde: 17m², pas de tentures, 4portes (creuses en plus), du carrelage (mais bon ya un gros tapis), ya un mur qui est creux aussi...En fait, c une ancienne salle d'attente mais bon voilà quoi...

Le positionnement, j'ai déjà vu ça avec mon revendeur...ça c bon je crois.

Maintenant, c une vieille maison, je vais devoir vérifier la phase secteur, ça c clair.
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 15 Mar 2004 19:07

Kelijah a écrit:Salut,

J'ai mes PEL engy depuis une semaine et à certaines fréquences, quelque chose dans une enceinte entre en résonnance... :cry:

En plus, le son est loin, voir à des années lumières de ce que j'ai entendu au magasin. :roll:

J'utilise un NAD 320bee pour amplifier tout ça et un lecteur dvd NAD T512.

J'ai un son mou avec un aigu aggressif...et des sifflantes aussi...je comprend pas, pourtant c très doux comme enceinte à la base.

Bref, je suis tout triste de m'être fait des illusions quand au résultat.

une idée? :idee:

Tu t'attendais à quoi comme résultat, exactement, avec un lecteur dvd en source et un nad 320 en amplif ?
DrBenton
 
Messages: 2089
Inscription: 14 Fév 2003 19:35
Localisation: Paris 16

Message » 15 Mar 2004 19:20

DrBenton a écrit:
Tu t'attendais à quoi comme résultat, exactement, avec un lecteur dvd en source et un nad 320 en amplif ?


Pas à grand chose pourtant, j'avais même écouté le 320 au magasin, ça sonnait bien et tout...

Mais bon, j'ai entendu chez des amis des cabasse jersey non rodées sur un ampli nad 2x30w de 15ans avec son pc comme lecteur cd et ça donnait bien mieux...je comprend pas
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 15 Mar 2004 19:24

Qui a des Pel qui marchent ? :)
nico-
Pro-Commercant
Pro-Commercant
 
Messages: 11000
Inscription: 14 Mai 2001 2:00
  • offline

Message » 15 Mar 2004 19:29

-------------
Dernière édition par JérômeB le 07 Oct 2004 9:05, édité 1 fois.
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 15 Mar 2004 20:25

je ne crois pas que mon nad soit mauvais...

à part la pièce, je ne vois d'autre...quand j'y pense, tout ce que j'ai pu essayer dans cette pièce fonctionnait mal...

...ya peut être un cimetiere indien en dessous sais pas moi.

même le matos qui donne bien chez mes amis donne mal chez moi...

Bon, me reste une solution: acheter une tonne de coussins et en tapisser le sol, les murs et le plafond...hehe
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 15 Mar 2004 21:09

----------
Dernière édition par JérômeB le 05 Oct 2004 23:24, édité 1 fois.
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 15 Mar 2004 22:10

DrBenton a écrit:Tu t'attendais à quoi comme résultat, exactement, avec un lecteur dvd en source et un nad 320 en amplif ?


Oui c'est sûr ça irait mieux avec des Wharfedale 8.1 :lol: :lol: :lol:
PNicolas
 
Messages: 7467
Inscription: 05 Oct 2001 2:00
Localisation: Paris
  • offline

Message » 16 Mar 2004 14:05

Si ce que tu à ecouter chez ton revendeur fonctionnais bien il n'y a pas de raison que cela ne fonctionne pas chez toi.

Essai d'autres positions dans ta piece ( croisement devant le point d'ecoute , parallele, etc ..), essai de la traiter si elle est particulierement reverberante ( la meublé plus ? ) .

Et attendre encore car tes enceintes ne sont surement pas encore rodé. C'est quel model d'engy ( S2 , etc .. ?)

Steve
S.L
 
Messages: 172
Inscription: 11 Juin 2002 16:19
Localisation: Nantes
  • offline



Retourner vers Enceintes

 
  • Articles en relation
    Dernier message