Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités

Toutes les enceintes HiFi

problème de souffle permanent sur enceintes

Message » 31 Mar 2007 14:36

bonjour à tous,

J'ai un souci de souffle dan les enceintes dés l'appui sur le sélecteur d'enceintes. Il est persistant et toujours de même niveau si je monte le volume.

Mon système :

- klispch RF 7
- vincent sa31mk + vincent sp331mk
- lecteur cd marantz 6000 ki

Avant l'ensemble Vincent j'avais un ampli intégré marantz PM 7200 Ki. Pas de souffle. Avec le vincent j'ai un souffle permanent qui gêne l'écoute à bas volume ou dans les passages doux en musique classique.

J'ai déménagé et je vais déjà remettre le marantz pour voir si c'est des pertubations électriques dans le nouveau logement.

Quel phénomène pourrait être à l'origine de ce souffle dans les enceintes ? Les techniques ou conseils pour y remédier ou est-ce normal avec les électroniques Vincent ?

Merci pour votre aide sur le sujet.
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Annonce

Message par Google » 31 Mar 2007 14:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Mar 2007 14:40

Je précise que j'entends le souffle à la position d'écoute (environ 3m)
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 31 Mar 2007 18:52

J'ai eu un peu le meme probleme avec plus ou moins le meme materiel.

J'avais a l'origine un Cambridge 640A. J'ai achete un Vincent SP331MK et j'ai utilise le CA comme preamp. J'ai alors eu le probleme qui etait en effet assez genant. Puis, j'ai achete le Vincent SA31MK qui a remplace le CA. Probleme totalement resolu... :D

Bon, je sais ca aide pas, sorry... :mdr:

Ma conclusion de l'histoire, s'il y a du "bruit" aux sorties du preamp, l'ampli normalement l'amplifie... Le probleme n'est pas alors au niveau de l'ampli. Debranche l'ampli du preampli, garde la connexion vers les enceintes et allume le pour voir si t'as toujours le probleme. Si non, ca vient du preamp. Alors retour en SAV du preamp. :-?
awilpas
 
Messages: 585
Inscription: 22 Déc 2005 23:15
  • offline

Message » 31 Mar 2007 22:26

bonsoir

Effectivement c'est exactement ce qui se passe. Le préam éteint et l'ampli allumé avec le sélecteur d'enceintes aucun souffle. Dés que j'allume le préam le souffle est présent.
J'ai tenté un branchement sur les deux prises numérotés 2 en output et c'est le même problème. Donc comme vous avez le même ensemble il s'agit d'un défaut aux sorties du préam.
Je vais appeler vincent audio. J'ai reçu l'ensemble jeudi. Je pense que je peux obtenir un échange standard.

Merci sinon je suis ultra content de la musicalité des produits une clarté ébouriffante, très belle ampleur et un superbe équilibre tonal. La finition est sublime.
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 02 Avr 2007 18:51

Merci sinon je suis ultra content de la musicalité des produits une clarté ébouriffante, très belle ampleur et un superbe équilibre tonal. La finition est sublime.



hormis peut etre ce leger souffle audible a 3m ... :oops:



désolé j'ai pas resisté
cyrdag
 
Messages: 58
Inscription: 12 Sep 2005 18:26
  • offline

Message » 03 Avr 2007 17:05

On a le droit de penser ce que l'on veut et surtout de pouvoir le dire. Je confirme ce soir avec un test chez un ami si ce souffle provient du pré ampli.
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 03 Avr 2007 19:29

j espere en tous cas que tu regleras ce probleme au plus vite !
c est jamais rigolo d'etre emmerdé, surtout avec du matos neuf !!

bonne chance!!
cyrdag
 
Messages: 58
Inscription: 12 Sep 2005 18:26
  • offline

Message » 04 Avr 2007 15:32

Après vérification chez un ami, le pré ampli ne produit aucun souffle lors de la sélection des enceintes sur l'ampli. Juste un souffle tout à fait normal lorsque l'on est tout proche des hauts parleurs.

Donc deux causes possibles :

- une interférence avec le pré ampli d'une perturbation électrique. Bâtiment ancien et après renseignements beaucoup d'interférences dans l'immeuble
- la sensibilité de mes klipsch RF 7 qui amplifie le souffle (103 ou 106 db)

Je prèfére forcément la première. Je ne reste dans cet appartement 2à 3 ans maxi

Je vais quand même tester à un autre endroit de l'appart
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 04 Avr 2007 15:32

Après vérification chez un ami, le pré ampli ne produit aucun souffle lors de la sélection des enceintes sur l'ampli. Juste un souffle tout à fait normal lorsque l'on est tout proche des hauts parleurs.

Donc deux causes possibles :

- une interférence avec le pré ampli d'une perturbation électrique. Bâtiment ancien et après renseignements beaucoup d'interférences dans l'immeuble
- la sensibilité de mes klipsch RF 7 qui amplifie le souffle (103 ou 106 db)

Je prèfére forcément la première. Je ne reste dans cet appartement 2à 3 ans maxi

Je vais quand même tester à un autre endroit de l'appart
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 09 Avr 2007 12:14

Bonjour

Moi aussi j'avais du souffle permanent aux tweeters de mes Klipsch, je pensais que c'était à cause de leur haut rendement qui "fait loupe" et amplifie tout.

Mais j'ai changé mes câbles (j'ai un ampli intégré, avec des cavaliers reliant les sorties preamp aux entrées amp. J'ai remplacé ces cavaliers par un câble de modulation Realcâble à 20€)... Et plus aucun souffle!! :P vraiment plus rien!! En plus, amélioration sensible du son. :mdr:

Alors essaie de voir tes câbles, tes branchements.. Parfois c'est des petits rien faciles à améliorer...

A+
fatcat
 
Messages: 92
Inscription: 08 Jan 2007 12:51
Localisation: pour l'instant Strasbourg
  • offline

Message » 10 Avr 2007 12:01

Je fais le test ce soir en changeant les deux câbles reliant le préamp à l'ampli.
Je n'y crois pas trop puisque chez mon ami avec les cables d'origine aucun souffle mais bon...
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 11 Avr 2007 19:19

Une boucle de masse?
chris31fr
 
Messages: 2574
Inscription: 11 Déc 2003 2:50
Localisation: 92
  • offline

Message » 12 Avr 2007 14:50

Aprés essai de changement de câbles souffle identique dés l'allumage du pré ampli.
Essai dans un autre lieu et des enceintes différentes, pas de souffle.
Je me suis renseigné sur internet pour la boucle de masse mais du jargon pour moi.
Je suis dans un vieux bâtiment avec ancienne prise de terre. Il faudrait que je fasse un test dans un lieu différent avec mes électroniques et mes enceintes. Ce sont des rf 7 à 40 kg pièce. J'aimerai trouver un autre moyen.
Une autre idée ? Un test simple pour identifier une boucle de masse pour un néophyte ?

Merci
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 12 Avr 2007 14:50

précsision : prise murale sans prise de terre
christo33jcd
 
Messages: 228
Inscription: 07 Nov 2005 14:24
Localisation: Bordeaux
  • offline

Message » 12 Avr 2007 14:54

Probleme de sensibilité entre l'ampli et le pré ... essaye un autre pré chez toi, si possible.

ça serait quand même fandart qu'une même marque ne soit pas capable d'accorder les sensibilités de ses amplis et préamplis, mais avec la hi fi, on peut s'attendre à tout !
Shadowone
 
Messages: 649
Inscription: 18 Mai 2005 17:34
Localisation: Puligny Montrachet et Dijon
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message