Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

D3DX9.dll

Message » 07 Jan 2010 12:18

:oops: ben nan, je ne me suis jamais penché sur le fonctionnement de windows, j'ai déjà du mal à faire tourner les softs correctement alors :mdr:

bref je peux mettre le dll dans le répertoire de mpc?
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Annonce

Message par Google » 07 Jan 2010 12:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Jan 2010 12:23

oui tu peux.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25608
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 07 Jan 2010 12:28

:wink: bah je vais tester ça alors

merci les gars
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 07 Jan 2010 22:54

J'ai mis ca et depuis plus de message:

http://www.clubic.com/telecharger-fiche ... rectx.html
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37861
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 08 Jan 2010 8:22

j'ai testé ce qui était proposé plus haut et j'avais encore des grésillements, du coup j'ai réinstallé une autre version de mpc et plus de message ni de grésillements :roll:

va comprendre Charles!!!
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 08 Jan 2010 13:54

Ben voilà John !
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8059
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 08 Jan 2010 14:26

AlexScan a écrit:Ben voilà John !


les aléas de l'informatique :mdr:
on est à une époque charnière avec seven et forcément il va falloir faire du tri dans les softs ou attendre que de nouvelles versions sortent ce qui va être le cas pour ffdshow et mpc très rapidement
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 08 Jan 2010 18:01

Oui est Seven s'annonce pas mal , pour preuve avec la même config avec les mêmes logiciels sur XP il y a du tearing fixe (haut du l'image) en EVR et pas du tout sous Seven...
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8059
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 08 Jan 2010 19:36

je l'ai installé dès sa sortie et j'en suis ravis suffit de trouver les bons softs qui vont avec
denonjohn
 
Messages: 8026
Inscription: 24 Juin 2005 23:05
Localisation: VANNES (56)
  • offline

Message » 24 Fév 2010 10:40

Je deterre ce mesage car je viens d'installer W7 chez moi sur mon PCHC, et j'ai souffert visiblement du même soucis que John : en config EVR, is DX installé, grésille à mort avec MPC HC. Ce qui est super bizarre c'est que le grésillement apparait aussi sur VLC, mais pas en lisant des fichiers AC3 / DTS avec foobar. Vraiment étrange...
config : emu 1820M, tout en direct sound, pas d'hôte VST, carte graphique ATI 5450, derniers drivers... Et ça vient pas de la charge CPU!
En plus un autre soucis que j'ai vu tout de suite : en EVR, l'image est hypoer crade avec une espèce de banding vertical qui se déplace...

Des idées?

Pour l'instant je tourne en haali renderer, marche parfaitement!
LaurentHU
 
Messages: 917
Inscription: 02 Oct 2005 9:57
Localisation: Budapest, Hongrie
  • offline

Message » 24 Fév 2010 13:52

Je viens de me répondre sur le fil ATI 5XXX, tout semble venir de là...
LaurentHU
 
Messages: 917
Inscription: 02 Oct 2005 9:57
Localisation: Budapest, Hongrie
  • offline


Retourner vers Logiciel PC Home-cinéma