Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Nouveaux pilotes WHQL NVIDIA pour Vista et XP: [163.44]

Message » 27 Juil 2007 17:25

Nouveaux pilotes WHQL NVIDIA pour Vista et XP:

http://www.matbe.com/actualites/17751/nvidia-forceware-163-44-beta/

NVIDIA vient de publier ses derniers pilotes pour ses cartes graphiques GeForce, les ForceWare 163.44 toujours en version Beta. Compatible avec les GeForce 6, 7 et 8 ainsi qu'avec les systèmes d'exploitation Windows XP et Vista, cette nouvelle mouture améliore la compatibilité des GeForce avec le jeu Bioshock dont la démo vient tout juste de faire son apparition sur la toile.

La plus grosse nouveauté reste la prise en charge du PureVideo HD sous Windows XP alors que cette fonctionnalité était jusqu'ici réservée à Windows Vista. On notera également la prise en charge du post-processing pour les codecs H.264, VC-1 et MPEG2 HD sous WIndows Vista avec une GeForce 8500.

:wink:
Dernière édition par kbil69 le 24 Aoû 2007 11:07, édité 2 fois.
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37857
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Annonce

Message par Google » 27 Juil 2007 17:25

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Juil 2007 15:54

qq1 a trouve ou sont les raccourcis clavier nview ?!?!
apparemment on peut plus en creer :o

et impossible de gerer les presets de luminance :(
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 29 Juil 2007 1:28

Ils valent rien sous vista, ils sont buggés du moins la version française, j'ai réinstallé mais gros bug je n'ai pas l'option inverse telecine.

De ce pas j'ai pris les mêmes drivers sur le site américain, résultat ça marche nickel.

Juste pour info, la version FR (internationnale) fait 55Mo, alors la version US fait 30Mo.
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline

Message » 08 Aoû 2007 13:17

j'ai testé les 2 versions (US et FR).
Pas de bug constaté dans le fonctionnement du panneau de config, mais l'image dans DVBviewer était nettement dégradée par rapport à la version 94.24 :
moins de piqué, et surtout désentrelacement imparfait :-?

Retour à la version 94.24 qui me donne de très bon résultats avec le décodeur purevideo (parfois légèrement moins fluide que cyberlink, mais plus de piqué et de naturel)

Olivier
Olive67
 
Messages: 109
Inscription: 24 Nov 2004 13:28
Localisation: Alsace
  • offline

Message » 16 Aoû 2007 15:20

Olive67 a écrit:j'ai testé les 2 versions (US et FR).
Pas de bug constaté dans le fonctionnement du panneau de config, mais l'image dans DVBviewer était nettement dégradée par rapport à la version 94.24 :
moins de piqué, et surtout désentrelacement imparfait :-?

Retour à la version 94.24 qui me donne de très bon résultats avec le décodeur purevideo (parfois légèrement moins fluide que cyberlink, mais plus de piqué et de naturel)

Olivier


c'est encore l'ancienne interface ?

la nouvelle je n'aimê pas :-?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37857
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 16 Aoû 2007 16:37

Je ne comprends pas pourquoi il n'existe aucuns pilotes nvidia avec la fonction nview sous vista???!!!!

Savez vs si c'est prévu et pourquoi une telle abération, ils foutent quoi chez nvidia??? :evil:

C'est du grand n'importe quoi là....
theshadow35
 
Messages: 4200
Inscription: 25 Mar 2001 2:00
Localisation: Saint Malo
  • offline

Message » 16 Aoû 2007 16:46

Chui sous xp ;-)
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37857
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 16 Aoû 2007 19:40

theshadow35 a écrit:Je ne comprends pas pourquoi il n'existe aucuns pilotes nvidia avec la fonction nview sous vista???!!!!

Savez vs si c'est prévu et pourquoi une telle abération, ils foutent quoi chez nvidia??? :evil:

C'est du grand n'importe quoi là....


+1 :evil:
OTU38
 
Messages: 82
Inscription: 22 Jan 2007 15:51
  • offline

Message » 16 Aoû 2007 19:43

Vista ne cause pas de problème en pchc-HD avec la compatibilité des softs et pilotes ?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37857
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 17 Aoû 2007 12:55

kbil69 a écrit:
Olive67 a écrit:j'ai testé les 2 versions (US et FR).
Pas de bug constaté dans le fonctionnement du panneau de config, mais l'image dans DVBviewer était nettement dégradée par rapport à la version 94.24 :
moins de piqué, et surtout désentrelacement imparfait :-?

Retour à la version 94.24 qui me donne de très bon résultats avec le décodeur purevideo (parfois légèrement moins fluide que cyberlink, mais plus de piqué et de naturel)

Olivier


c'est encore l'ancienne interface ?

la nouvelle je n'aimê pas :-?


162.18 revient à l'affichage classique avec une arborescence. Je ne sais plus vraiment mais il me semble que c'est au choix (et que cela l'a toujours été) non ?

En tout cas je reviens sur ce que j'ai dis plus haut.
le 162.18 avec le décodeur nvidia purevidéo est très mauvais sur le sat avec DVBviewer. :evil:
par contre avec le décodeur cyberlink (powerdvd7) c'est ok. :-?
Le 94.24 était bon mais saccades
Retour en fait sur le 93.71 où le décodeur purevidéo est vraiment bon (meilleurs que le cyberlink) même si cela saccade encore parfois avec les débits élevés. Mais je ne sais pas si cela ne vient pas de la carte sat.

Olivier
Olive67
 
Messages: 109
Inscription: 24 Nov 2004 13:28
Localisation: Alsace
  • offline

Message » 17 Aoû 2007 13:07

Tu parles de saccades ou pbs pour le sat ?
En video c'est ok?

Pour les 162.18, je n'ai pas trouvé d'onglet pour changer le mode d'interface, il me semble avoir lu que c'était le nouveau, point :-?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37857
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 23 Aoû 2007 6:27

bonjour
163.44 beta pour vista et toujours le même problème : en mode dualview ou clone avec une msi NX8600GT, l'image sur l'écran télé (avec sortie composite) est mal dimensionnée (trop petite) et imposiisble de changer la dimension.
Quelqu'un d'autre a-t-il rencontré ce problème (présent depuis les vesrions 162, la 158.18 fonctionne bien)

sinon le 158.18 est ok avec dvbviewer + pure video ou cyberlink. Un léger manque de fluidité (dans les travelling latéraux)sur l'écran télé mais bon sur le moniteur et pas de saccade.

pour le nview sous vista ou mode video plein ecran, j'ai peur de ne rien voir venir de sitot.
fitz84
 
Messages: 34
Inscription: 14 Juin 2007 16:57
  • offline

Message » 23 Aoû 2007 12:12

fitz84 a écrit:bonjour
163.44 beta pour vista et toujours le même problème : en mode dualview ou clone avec une msi NX8600GT, l'image sur l'écran télé (avec sortie composite) est mal dimensionnée (trop petite) et imposiisble de changer la dimension.
Quelqu'un d'autre a-t-il rencontré ce problème (présent depuis les vesrions 162, la 158.18 fonctionne bien)

sinon le 158.18 est ok avec dvbviewer + pure video ou cyberlink. Un léger manque de fluidité (dans les travelling latéraux)sur l'écran télé mais bon sur le moniteur et pas de saccade.

pour le nview sous vista ou mode video plein ecran, j'ai peur de ne rien voir venir de sitot.


Essaye en mode Unique, c'est ce que je fais, et avec le raccourcis ALT+F1 ca change d'affichage

:wink:
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37857
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 23 Aoû 2007 13:48

ce pourrait être une solution mais, j'ai besoin d'avoir les deux écrans en même temps. C'était au départ ce qui avait motivé mon choix de carte graphique.

Je sens que la réinstallation d'XP n'est pas loin.
fitz84
 
Messages: 34
Inscription: 14 Juin 2007 16:57
  • offline

Message » 23 Aoû 2007 14:01

Ah, oki, j'utilise soit le LCD soit le VP.
Désolé :wink:
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37857
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message