Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

saccades sur films TS avec Haali Media splitter

Message » 02 Avr 2007 16:28

Bonjour,

J'ai un soucis pour l'instant que je n'arrive pas résoudre sur des films ts tel que Troy ou Gladiator (mpeg pour les 2).
J'ai de grosses saccades dès que le haali média spliter est activé. Même avec reclock ca saccade toujours et mon proc est loin d'être à fond.
Par contre dès que je le désactive, tout redevient fluide. Commer forcer le haali média splitter uniquement que cela est nécessaire, j'ai des ts avec plusieurs sous titres et pistes audio (dans ce cas là le splitter est obligatoire) mais pas sur tous les ts.
En effet le haali splitter doit s'activer pour les mkv et uniquement pour certains cas dans les ts.
J'ai également constaté que sous mpc si le haali splitter est désactivé, les sous titres n'apparaissent pas.
Est ce qu'on peut régler cela en jouant sur certains paramètres de haali média splitter ?
Ou sinon quel autre splitter on peut utiliser ? J'ai essayé le splitter de cyberlink mais j'ai un décalge des sous titres :(
jubei1
 
Messages: 2196
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline

Message » 02 Avr 2007 17:30

Tu as quel fps en sortie ?

( je crois avoir un souci equivalent : pour un film 25fps, il me detecte du 29.97fps ... Grrr )
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 02 Avr 2007 20:34

Essaye ceci:

Télécharge KM player. Celui-ci est très fort pour tes soutitires, vus VOBsub ne dois PAS être chargé et qu'il prend soin de tes sous-titres. En général les saccades sur des fichiers TS c'est fréquent avec les soustitres.

Dans KM player tu vas dans configuration, puis splitter. Tu choissis le Gabest. Comme décodeur, tu mets NVidia. Tu fermes et celà devrait marcher. Desinstalle Reclock. Cela donne souvent plus de problèmes, suivant le "flag".

Mêm en 60 hz, cela ne saccades pas. Un léger jidder peut se proccurer, mais c'est souvent le fichier trop comprimé.

EDIT Oublié !, dans les filtres, tu peux aussi régler Haali à part.

Source filter-The rest et tu verras Haali's splitter setting. Tu coches Matroska et rien d'autre, le tour est joué!
Indieke
Pro-Fabricant
Pro-Fabricant
 
Messages: 4599
Inscription: 13 Aoû 2000 2:00
Localisation: Draguignan, France
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message