Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 14 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

yaDIS - yet another Dune Indexer and Skinner

Message » 27 Fév 2010 22:12

Pour les possesseurs de Seven 64 bits ultimate, il faut l'installer dans Virtual PC XP mode et la cela fonctionne (en installant auparavant le kit redistribuable x86).

:wink:
CHILLY
 
Messages: 266
Inscription: 24 Mai 2006 6:37
Localisation: Centre
  • offline

Annonce

Message par Google » 27 Fév 2010 22:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Fév 2010 22:16

JFK a écrit:
wool a écrit:
JFK a écrit:est ce qu'il faut enlever les anciens dune_folder ainsi que les bmp et synopsis générés par Dune explorer ?


no pas besoins yaDIS les remplace..

et justement yaDIS créer par défaut des fichiers dune_folder.txt dans les dossiers de structure en racine .. ou l'on met nos films..
Fred-L pourrais-tu rajouter à yaDIS dans une prochaine version la ligne icon_path=
merci
je dis ça parce que il me fait une erreur à chaque fois?

yaDIS v0.8.8
2010/02/27 21:04:05

21:04:05 Répertoire à traiter sélectionné : \\SERVEUR\Video\BLU RAY
21:04:15 Scan du répertoire à traiter en cours...
21:04:27 Scan terminé : 150 éléments trouvés.
21:04:36
21:04:36 *** Début du traitement ***
21:04:36 Recherche des informations des films :
21:04:36 Recherche en cours : 10.000
21:04:36 Récupération des infos du média...
21:05:24 Configuration Dune :
21:05:24 Création de l'arborescence de l'index.
21:05:28 Elément en cours : 10.000
21:05:28 ERREUR ! Aucun fichier vidéo trouvé dans le répertoire \\SERVEUR\Video\BLU RAY\10.000
21:05:28
21:05:28 0 élément traité sur 1 (1 erreur rencontrée).
21:05:28 *** Fin du traitement ***
21:05:28
21:05:34 Scan du répertoire à traiter en cours...
21:05:45 Scan terminé : 150 éléments trouvés.

Comme spécifié dans le tuto, ne pas utiliser de chemin UNC pour le répertoire à traiter (\\SERVEUR\Video\BLU RAY\10.000).
Montes un lecteur pour ton chemin réseau ;)
Fred-L
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3802
Inscription: 25 Jan 2002 2:00
Localisation: 78

Message » 27 Fév 2010 22:19

CHILLY a écrit:Pour les possesseurs de Seven 64 bits ultimate, il faut l'installer dans Virtual PC XP mode et la cela fonctionne (en installant auparavant le kit redistribuable x86).

:wink:


Merci j'vais essayer.

Et merci Fred-L pour le programme !
vtunr
 
Messages: 35
Inscription: 02 Fév 2010 21:06
  • offline

Message » 27 Fév 2010 22:31

Comme spécifié dans le tuto, ne pas utiliser de chemin UNC pour le répertoire à traiter (\\SERVEUR\Video\BLU RAY\10.000).
Montes un lecteur pour ton chemin réseau ;)
:idee: comment fait-on :(
JFK
 
Messages: 1002
Inscription: 26 Déc 2001 2:00
Localisation: 59
  • offline

Message » 27 Fév 2010 22:38

Ceux qui ont Seven 64 bits de base, pas Ultimate, ce qui est mon cas, peuvent-ils utiliser Yadis tel qu'il est?
Pour l'instant je suis dans le cas de ceux qui n'arrivent pas à le lancer
Solalfr
 
Messages: 316
Inscription: 27 Mar 2003 0:00
Localisation: 78
  • offline

Message » 27 Fév 2010 22:50

J'ai une erreur "Cannot open file C:\Program files\yadis\temp\poster.png". Il doit me manquer quelque chose.
Puis j'ai le fichier dans le même répertoire qui est manquant fanart.png.
CHILLY
 
Messages: 266
Inscription: 24 Mai 2006 6:37
Localisation: Centre
  • offline

Message » 27 Fév 2010 22:51

Messieurs les possesseurs d'un version 64-bit de Windows, pouvez-vous tester cette version ?

yaDIS 0.8.8.1

Dites moi si yaDIS se lance...
Par avance, merci.
Fred-L
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3802
Inscription: 25 Jan 2002 2:00
Localisation: 78

Message » 27 Fév 2010 22:55

JFK a écrit:
Comme spécifié dans le tuto, ne pas utiliser de chemin UNC pour le répertoire à traiter (\\SERVEUR\Video\BLU RAY\10.000).
Montes un lecteur pour ton chemin réseau ;)
:idee: comment fait-on :(


http://www.astucesinternet.com/modules/smartfaq/faq.php?faqid=79
Fred-L
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3802
Inscription: 25 Jan 2002 2:00
Localisation: 78

Message » 27 Fév 2010 22:55

Bonsoir,

Merci pour ton excellent travail Fred-L!

Installation sans problème sous Windows 7 (après install du redistribuable...).

Par contre, il me plante à la génération de certains synopsis, je n'ai pas trop compris....
Si quelqu'un a une idée, je suis preneur!

ps : j'adore l'indication de format, format son, langues et s/t, génial!
Flagada_John52
 
Messages: 23
Inscription: 18 Aoû 2009 22:01
  • offline

Message » 27 Fév 2010 22:58

La nouvelle version ne marche pas mieux
vtunr
 
Messages: 35
Inscription: 02 Fév 2010 21:06
  • offline

Message » 27 Fév 2010 23:00

CHILLY a écrit:J'ai une erreur "Cannot open file C:\Program files\yadis\temp\poster.png". Il doit me manquer quelque chose.
Puis j'ai le fichier dans le même répertoire qui est manquant fanart.png.

Il y a un un soucis pendant la génération de la jaquette ou du synopsis.
Est-ce que tu as traités plusieurs films d'un coup ? Si oui, combien ?
Sinon, réessayes juste avec le film qui n'a pas fonctionné et dis moi si cela recommence.
Fred-L
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3802
Inscription: 25 Jan 2002 2:00
Localisation: 78

Message » 27 Fév 2010 23:01

vtunr a écrit:La nouvelle version ne marche pas mieux

Arf... Je ne vois pas ce qui peut l'empêcher de se lancer en 64-bit.
Fred-L
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3802
Inscription: 25 Jan 2002 2:00
Localisation: 78

Message » 27 Fév 2010 23:03

Flagada_John52 a écrit:Par contre, il me plante à la génération de certains synopsis, je n'ai pas trop compris....
Si quelqu'un a une idée, je suis preneur!

Tu peux m'en dire plus ? Un message d'erreur ?
Fred-L
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3802
Inscription: 25 Jan 2002 2:00
Localisation: 78

Message » 27 Fév 2010 23:03

La version 0.8.8.1 plante sous seven 64 bits.
CHILLY
 
Messages: 266
Inscription: 24 Mai 2006 6:37
Localisation: Centre
  • offline

Message » 27 Fév 2010 23:05

Fred-L a écrit:Il y a un un soucis pendant la génération de la jaquette ou du synopsis.
Est-ce que tu as traités plusieurs films d'un coup ? Si oui, combien ?
Sinon, réessayes juste avec le film qui n'a pas fonctionné et dis moi si cela recommence.

J'ai essayé avec 2 films différents et en les traitant un par un (2012 et american pie 7).
J'ai bien choisi la pochette et le fanart (coché OK dans la liste).
CHILLY
 
Messages: 266
Inscription: 24 Mai 2006 6:37
Localisation: Centre
  • offline



Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message