Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: vador38 et 6 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

ATI HD4350 à 4670 : les cartes PCHC parfaites ?

Message » 21 Juin 2010 13:29

:mdr:
McGayver
 
Messages: 22518
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Annonce

Message par Google » 21 Juin 2010 13:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Juil 2010 13:39

Bonjour,

En lisant une partie de ce sujet, je déduis que pour une carte AGP 4650 sous XP SP3, on peut utiliser les Catalyst 9.10, 9.11, 9.12 pour avoir l'accélération DXVA fonctionnelle (donc je prendrais les 9.12).

Les Catalyst 10.x sont à éviter pour DXVA sur AGP 4650 sous XP SP3 ?

Merci d'avance pour votre avis.
dom107b
 
Messages: 186
Inscription: 02 Mai 2008 19:17
  • offline

Message » 30 Juil 2010 13:50

en fait il faut coordonner les versions de drivers et de soft pour lire les vidéos. Seules certaines combinaisons fonctionnent correctement.
hydrosaure
 
Messages: 6009
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 09 Oct 2010 6:56

J'ai une HD 4670 et Catalyst 10.1 ne détecte pas mon VP éteint en double diffuseur (moniteur + VP) alors que 8.12 le fait.
Et pour qu'il détecte mon moniteur, je dois débrancher la HDMI de mon VP.

Y aurait il un réglage particulier pour gérer le double écran ?

Merci.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 09 Oct 2010 9:45

10.1 ça date et j'ai souvenir d'une version de Catalyst qui avait vraiment du mal avec les config multi écran...
Essaye avec une version plus récente.

Je tourne actuellement toujours encore avec les 10.5 sur une carte 4550.
hydrosaure
 
Messages: 6009
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 09 Oct 2010 14:55

Merci hydrosaure

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 22 Oct 2010 15:29

Bonjour,

Merci, avec une version plus récente, ça marche pour le double écran sur DB15 et HDMI

Mais, problème sur DVI:

Sapphire HD 4670 ne détecte pas le diffuseur sur son connecteur DVI.

Aussi bien mon moniteur (adaptateur DVI/DB15) que mon Hitachi TX200 (câble HDMI côté VP et DVI côté C.G.)

Problème de configuration du bios carte mère ???

Difficile de voir si la question a déjà été posée.

Merci.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 05 Aoû 2012 14:29

Détérrage de topic !

Quelqu'un à trouvé mieux niveau image que ces cartes là ?
McGayver
 
Messages: 22518
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Message » 05 Aoû 2012 15:56

C'est pas du déterrage là, il renait de ses cendres :oldy: :lol: :wink:

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38032
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 05 Aoû 2012 16:25

La série 5000 était déjà meilleur , après je n'ai plus trop suivi.
Avatar de l’utilisateur
azzaro
 
Messages: 3021
Inscription: 23 Mar 2002 2:00
  • offline

Message » 05 Aoû 2012 18:03

La 5000 je crois est incompatible avec Powerstrip il me semble . Vas falloir voir du côté des 6000 , quoi . Vous avez quoi vous comme carte ?

kbil69 a écrit:C'est pas du déterrage là, il renait de ses cendres :oldy: :lol: :wink:


On est proche de la fouille archéologique :mdr:
McGayver
 
Messages: 22518
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Message » 05 Aoû 2012 18:13

C'est pas plutôt windows 7 qui pose problèmes avec powerstrip ?
Avatar de l’utilisateur
azzaro
 
Messages: 3021
Inscription: 23 Mar 2002 2:00
  • offline

Message » 05 Aoû 2012 18:26

Non j'ai Windows 7 et ça marche trés bien, aussi bien en 32 bit qu'en 64 .

Je viens de voir sur LDLC : à partir de 42€ t'as de la 6450 . En HC le plus important c'est la vitesse du processeur de flux plus que la frequence du chipset non ?
McGayver
 
Messages: 22518
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Message » 05 Aoû 2012 18:30

McGayver
 
Messages: 22518
Inscription: 12 Déc 2005 1:23
Localisation: Perdu au fin fond du Gers
  • offline

Message » 05 Aoû 2012 18:32

L'avantage des 5000 c'est l'interactivité des paramètres vidéo catalyst sur l'image , ce n'est pas le cas sur la 4550 , quelle version de powerstrip utilises tu ?
Avatar de l’utilisateur
azzaro
 
Messages: 3021
Inscription: 23 Mar 2002 2:00
  • offline



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message