Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Toutes les solutions à base d'ordinateur (PC, Mac, Linux...)

Problème 3D avec HTPC et ampli hdmi 1.3

Message » 10 Fév 2014 0:22

Bonjour,
Je possède une CG asus 7970 Matrix sur mon htpc. Elle possède 2 sorties dvi (pas compatible full 3d) et 4 sorties displayport.

J'utilise 2 adaptateurs displayport vers hdmi, le 1er pour envoyer la vidéo vers mon VP jvc X30 et le 2nd vers mon ampli yamaha Z7.
Le problème est que le Z7 est détecté comme un appareil non compatible 3D du coup il m'est impossible d'envoyer du full 3D sur le X30. Si je débranche le Z7 cela fonctionne (mais plus de son :lol: )

:oldy: Quelqu'un aurait il une solution sans ajouter de carte son ou remplacer le Z7 :hein: ?
Dernière édition par patbac le 07 Mai 2014 8:31, édité 2 fois.
patbac
 
Messages: 1182
Inscription: 24 Aoû 2004 23:00
Localisation: Sud 77
  • offline

Annonce

Message par Google » 10 Fév 2014 0:22

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Fév 2014 2:54

bon j'ai commandé une xonar HDAV slim en espérant que mon Z7 ne soit vu que comme un élément audio
patbac
 
Messages: 1182
Inscription: 24 Aoû 2004 23:00
Localisation: Sud 77
  • offline

Message » 24 Avr 2014 13:44

:siffle:
N'y a t'il pas de solution pour sortir le son (bitstream mais hd) sur une sortie et l'image sur une autre comme beaucoup de lecteur bluray savent faire ?
Le fait de cloner l'image sur 2 sorties ne me permets pas de lire la 3d directement sur le VP.
:hehe:
patbac
 
Messages: 1182
Inscription: 24 Aoû 2004 23:00
Localisation: Sud 77
  • offline

Message » 26 Avr 2014 15:41

Tu as essayé en mode "etendu" au lieu de clone ?
ajds
 
Messages: 10779
Inscription: 02 Fév 2000 2:00
Localisation: Région Parisienne
  • offline

Message » 27 Avr 2014 22:50

Yes, en mode étendu j'ai exactement le même problème, impossible d'activer le mode 3d stéréoscopique dans powerdvd
patbac
 
Messages: 1182
Inscription: 24 Aoû 2004 23:00
Localisation: Sud 77
  • offline

Message » 01 Mai 2014 17:35

Je ne sais pas si ca peut t'aider, mais j'avais une ATI 6850 en mode dual display etendu et j'arrivais à avoir le son sur le Z7 à partir du display port+adaptateur HDMI et la 3D sur l'HDMI, mais il fallait pour cela débrancher et rebrancher l'HDMI une fois le pc allumé, pour que Windows bascule vers le Display port en audio.

Comme c'etait assez pénible, j'ai pris une petite Sapphire Radeon R7 240 Dual HDMI et la tout est nickel, on peut choisir sur quelle HDMI est envoyé le son et j'ai la 3D sur l'une, le Z7 sur l'autre.
ajds
 
Messages: 10779
Inscription: 02 Fév 2000 2:00
Localisation: Région Parisienne
  • offline

Message » 03 Mai 2014 0:24

J'ai acheté ce matin une HD5450 et les premiers tests en 3d sous powerDVD sont concluants, celle ci est branchée en Hdmi vers le Z7 tandis que la 7970 s'occupe d'envoyer l'image vers le projo par un port DP.
Je n'ai pas de son pour le moment dans MPC HC mais je n'est pas trop chercher.
patbac
 
Messages: 1182
Inscription: 24 Aoû 2004 23:00
Localisation: Sud 77
  • offline

Message » 07 Mai 2014 8:30

Je confirme qu'avec 2 cartes video j'arrive enfin à envoyer le son vers l'ampli sans perturber la vidéo vers le VP. Et dire que ma 7970 dispose de 6 sorties :zen:
patbac
 
Messages: 1182
Inscription: 24 Aoû 2004 23:00
Localisation: Sud 77
  • offline



Retourner vers Matériel PC Home-cinéma

 
  • Articles en relation
    Dernier message