Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

avp et optique

Message » 24 Oct 2006 22:08

bonsoir,

J'ai un petit problème de liaison optique avec mon AVP.

Lorsque que je connecte une source en optique à l'AVP, ça ne marche pas. J'ai essayé avec un lecteur dvd, une platine cd et une Ps2 mais rien n'y fait. Au début je pensais que ça venait de mon cable mais en retirant les bouchons protégeant les entrées optique de l'avp, je me suis aperçu qu'il n'y a aucune lumière qui sort de ces dernières. Est ce normal? Car sur toutes mes sources, lorsque je regarde les entrées optique, on voit une petite lumière rouge...

SAV ou quoi?
Merci.
cortes
Membre HCFR
Membre HCFR
 
Messages: 784
Inscription: 09 Fév 2005 21:39
  • offline

Message » 24 Oct 2006 23:20

As-tu bien pensé à déclarer ton entrée optique par rapport à la source sélectionnée dans les menus?

Je m'explique DVD DIGITAL 6 par exemple.

Tiens moi au courrant
Salon : Ecran SONY 52w4000 - DENON AVR3313 - EMOTIVA XPA-2 - 25 TO de NAS avec Apple TV 3 - WII -BOSTON VR970, VRS PRO et VR12
Chambre : Ecran Philips 42PF9830 avec décodeur Dual S - WD LIVE -Pronto TSU-9400-RFX-9400
madman
Membre HCFR
Membre HCFR
 
Messages: 1499
Inscription: 15 Nov 2002 9:41
Localisation: Paris
  • offline

Message » 24 Oct 2006 23:49

Ce que je fais: je branche mon lecteur cd par optique a l'entrée optique 1 ou 2 de l'avp. Sur ce dernier je sélectionne l'entrée optique concernée, et là rien, aucun son...
Par contre tout marche bien en coax.
Une manip spéciale à faire?
cortes
Membre HCFR
Membre HCFR
 
Messages: 784
Inscription: 09 Fév 2005 21:39
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message