Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 22 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

pble branchement X1 sur onkyo TX-SR805

Message » 29 Déc 2010 16:17

Bonjour,

j'essaie de rebrancher mon vieux infocus X1 en YUV sur mon ampli onkyo TX-SR 805 et là rien !!!
Pas d'image, nada, et pourtant le YUV part bien de l'adaptateur monitor IN du projo au monitor OUT de l'ampli .

Quelqu'un peux m'aider svp ?

est ce un problème de résolution ?
Auparavant, tout était branché à un lecteur dvd en YUV et le lecteur était lui branché sur l'ampli et cela fonctionnait bien !

Merci par avance

Seb
marang38
 
Messages: 44
Inscription: 30 Mar 2010 16:40
  • offline

Annonce

Message par Google » 29 Déc 2010 16:17

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Déc 2010 20:40

Hello

Vérifie dans le manuel de ton ampli qu'un signal entrant en HDMI peut ressortir en YUV, c'est pas forcément gagné
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 10796
Inscription: 04 Mai 2006 21:21
Localisation: 91
  • offline

Message » 30 Déc 2010 21:01

bonsir Squall777,

je n'ai pu vérifier mais j'ai essayer de relier mon boitier western digital en YUV sur mon ampli et l'ampli sur le vidéoproj en YUV et rien de neuf ... ca ne fontionne tjrs pas !
quelle autre piste à votre avis ?

Merci

seb
marang38
 
Messages: 44
Inscription: 30 Mar 2010 16:40
  • offline

Message » 31 Déc 2010 2:04

As-tu bien activé la sortie YUV sur l'ampli?
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 10796
Inscription: 04 Mai 2006 21:21
Localisation: 91
  • offline

Message » 31 Déc 2010 14:20

j'ai l'impression que oui ....
peux tu me dire la marche a suivre pour activer la sortie YUV stp ? on ne sait jamais :oops:

J'ai fait un test avec mon portable et la sortie Pc fonctionne sans probleme !
j'ai fait le test en branchant également la free box en s vidéo et j'ai l'image .

donc le soucis vient bien de l'ampli ! un réglage ou alors une différence de résolution ? trop pourri sur le X ?! est ce possible ?

Merci

seb
marang38
 
Messages: 44
Inscription: 30 Mar 2010 16:40
  • offline

Message » 31 Déc 2010 17:28

Activer la sortie YUV c'est juste dire à ton ampli que c'est par là que doit ssortir le signal vidéo...
Cà doit être dans les options, "monitor out" je crois
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 10796
Inscription: 04 Mai 2006 21:21
Localisation: 91
  • offline

Message » 01 Jan 2011 21:55

Bonsoir,

Problème résolu (merci à toi Olive)
En effet un signal entrant en HDMI ne peut ressortir en YUV avec l'onky tx sr 805 !

En tout cas merci à vous

Seb
marang38
 
Messages: 44
Inscription: 30 Mar 2010 16:40
  • offline

Message » 02 Jan 2011 0:27

Bon ben c'est bien ce que j'avais dit plus haut :wink:
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 10796
Inscription: 04 Mai 2006 21:21
Localisation: 91
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message