Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: ezaz et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Reproduction du son HD du Blu-ray "Die Hard 4"

Message » 16 Jan 2008 18:35

J'utilise un lecteur Blu-ray Sony BDP-S500, que j'ai connecté à mon ampli AV Onkyo TX-NR905 avec un cable HDMI Supra. A la lecture du disque blu-ray "La Môme" l'ampli reconnait parfaitement le format audio HD "DTS HD High Resolution", mais il n'en va pas de même à la lecture du disque blu-ray "Die Hard 4" pourtant estampillé DTS HD dans sa version anglaise ; en effet, quelque soit la version, anglaise ou française, l'ampli affiche seulement DTS.
Je précise, que j'ai récemment procédé à l'update du firmware du Sony BDP-S500, passant de la version 3.00 à la version 3.50, mais ceci n'affecte que la reproduction de l'image et pas celle du son.
Quelqu'un a-t-il vécu la même expérience, et en connait-il la cause, ainsi que le remède, si toutefois, il y en a un ?
Pour ma part, j'ai un doute sur la gravure des DVD distribués à l'international, ou bien cela proviendrait-il de l'Onkyo TX-NR 905 dont le firmware n'a pas encore été upgradé ?
LAVERT
 
Messages: 24
Inscription: 12 Aoû 2007 6:52
Localisation: PARTHENAY
  • offline

Message » 18 Jan 2008 23:18

LAVERT a écrit:J'utilise un lecteur Blu-ray Sony BDP-S500, que j'ai connecté à mon ampli AV Onkyo TX-NR905 avec un cable HDMI Supra. A la lecture du disque blu-ray "La Môme" l'ampli reconnait parfaitement le format audio HD "DTS HD High Resolution", mais il n'en va pas de même à la lecture du disque blu-ray "Die Hard 4" pourtant estampillé DTS HD dans sa version anglaise ; en effet, quelque soit la version, anglaise ou française, l'ampli affiche seulement DTS.
Je précise, que j'ai récemment procédé à l'update du firmware du Sony BDP-S500, passant de la version 3.00 à la version 3.50, mais ceci n'affecte que la reproduction de l'image et pas celle du son.
Quelqu'un a-t-il vécu la même expérience, et en connait-il la cause, ainsi que le remède, si toutefois, il y en a un ?
Pour ma part, j'ai un doute sur la gravure des DVD distribués à l'international, ou bien cela proviendrait-il de l'Onkyo TX-NR 905 dont le firmware n'a pas encore été upgradé ?


Salut,

Je posséde Die-Hard 4 et ce film posséde une piste son en DTS-HD Master Audio, ce qui n'est pas la même chose que DTS-HD Hight Resolution, ce qui prouve d'autant plus que pour l'instant le BDP-S500 ne décode que le DTS-HD HR en totalité et seulement le core (DTS 1.5mbs) du DTS-HD Master Audio. Voilà pourquoi tu ne peux encore profité pleinement de la piste son du dernier Bruce.

Skyzook
Stephan974
 
Messages: 1020
Inscription: 29 Juil 2003 13:33
Localisation: Pas trés loin des 24 heures du Mans
  • offline

Die Hard 4

Message » 18 Jan 2008 23:26

Salut,
je possède Die Hard 4 BluRay, 1 Pioneer LX70a et 1 905, et je te confirme que l'ampli me le reconnait bien en DTS Master Audio avec ma platine, donc cela vient sans doute de la Sony. Ne peut-elle pas sortie le son en bistream pour que ce soit le 905 qui traite directement ?

Dts1
dts1
 
Messages: 241
Inscription: 13 Jan 2003 12:35
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma