Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

SAV Yamaha 657 afficheur en facade HS

Message » 15 Jan 2010 22:29

Hello,

J'ai un ampli Yam 657 qui n'a plus d'affichage en facade, il marche encore bien et fait le boulot, mais c'est vraiment penible de ne rien y voir quand on fait des reglages, meme quand l'OSD affiche sur l'ecran.
Ayant pas mal besoin d'HDMI, j'ai achete un 765 et j'ai donc debranche l'ancien.

Je me demande si ca vaut le coup de faire reparer le 657, je ne sais pas combien peut couter ce genre de reparation, et surtout ou et comment avoir cette information ?
Est ce que quelqu'un aurait deja eu un soucis similaire et aurait des informations sur le sav Yamaha ?

Matthieu
mestrade
 
Messages: 5
Inscription: 05 Oct 2008 12:52
  • offline

Message » 01 Fév 2010 20:07

salut,
au cas ou,as-tu verifié que le dimmer est bien sur 0?
grace à l'osd,tu peu voir les reglages:
menu, puis option ,puis display et là normalement,dimmer devrait etre sur 0.
s'il ne l'est pas,mets-le et tu auras de l'affichage sur l'ampli.
je te dis ça car moi ce cet après-midi j'ai galeré avec ça car j'avais pas raccordé la "monitor out" à l'écran pour avoir l'osd et j'ai trifouillé ce "dimmer" et je n'avais plus d'affichage sur l'écran de l'ampli...
la galère surtout que je ne me servais plus de l'osd...
tout est rentré dans l'ordre quand j'ai tout remis à zero.
sinon,autre truc peut-etre utile,fais un reset de l'ampli (c'est expliqué vers les dernières pages du manuel)
a+
simpsons
 
Messages: 155
Inscription: 14 Fév 2007 20:36
Localisation: nimes


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message