Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Topic Officiel Amplis Pioneer gamme 2011 : VSX-xx21

Message » 18 Sep 2014 0:00

Bonsoir,

déjà il faut débrancher le courant quelques minutes pour voir si il s'allume après avoir rebranché.

C'est la led rouge a gauche qui reste fixe ?
Pioneer VSX-921 | Jamo SW9000A | 5.0 Davis DK200 SII | Samsung UE55H6400 | HTPC Node 304 XBMC | Bodyshaker X2
fredlacanau
 
Messages: 82
Inscription: 18 Déc 2009 21:32
  • offline

Annonce

Message par Google » 18 Sep 2014 0:00

Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Sep 2014 22:41

fredlacanau a écrit:Bonsoir,

déjà il faut débrancher le courant quelques minutes pour voir si il s'allume après avoir rebranché.

C'est la led rouge a gauche qui reste fixe ?


Hello.

Il est resté débranché plusieurs jours.
C'est bien la led à gauche qui clignote.

Merci de ton aide.

David.
thedep
 
Messages: 5
Inscription: 17 Sep 2014 21:19
  • offline

Message » 18 Sep 2014 22:44

Débrancher électriquement plusieurs jours ?

J'ai le même ampli, et j'ai eu des soucis avec son allumage mais c'était du à un périph HDMI qui foutais le souk

Si il ne se passe rien même en laissant le bouton power de l'ampli appuyé plusieurs seconde, je ne vois pas.
Pioneer VSX-921 | Jamo SW9000A | 5.0 Davis DK200 SII | Samsung UE55H6400 | HTPC Node 304 XBMC | Bodyshaker X2
fredlacanau
 
Messages: 82
Inscription: 18 Déc 2009 21:32
  • offline

Message » 18 Sep 2014 22:48

fredlacanau a écrit:Débrancher électriquement plusieurs jours ?

J'ai le même ampli, et j'ai eu des soucis avec son allumage mais c'était du à un périph HDMI qui foutais le souk

Si il ne se passe rien même en laissant le bouton power de l'ampli appuyé plusieurs seconde, je ne vois pas.


Oui, plus aucun câble de branché pendant plusieurs jours.
J'ai juste remis le câble d'alimentation mais rien n'y fait, il ne veut pas démarrer, il reste en mode de sécurité.
thedep
 
Messages: 5
Inscription: 17 Sep 2014 21:19
  • offline

Message » 18 Sep 2014 22:52

Dans la notice ils ne disent rien de spécial à part débrancher et rebrancher et de vérifier si aucun "brin de fil d'enceinte ne touche le panneau arrière"

Si il est "cramé" attention au prix de la réparation.
Un neuf de même gamme coute moins de 350 €

Sinon il faut lire dans ce topic des personnes ont eu toute sortent de problèmes... peut être le même ?
Désolé je suis arrivé dans le HC que l'année dernière
Pioneer VSX-921 | Jamo SW9000A | 5.0 Davis DK200 SII | Samsung UE55H6400 | HTPC Node 304 XBMC | Bodyshaker X2
fredlacanau
 
Messages: 82
Inscription: 18 Déc 2009 21:32
  • offline

Message » 13 Oct 2014 23:04

Non je ne pense pas qu'il soit cramé.
J'ai fait une recherche sur le sujet mais j'ai rien trouvé.
Pourtant je suis sur que c'est possible facilement.
thedep
 
Messages: 5
Inscription: 17 Sep 2014 21:19
  • offline

Message » 06 Déc 2014 19:44

Bonjour.

Je me permets de remonter le sujet et de faire une relance.
Je n'ai toujours pas trouvé la solution.

Merci à quiconque m'aidera.
thedep
 
Messages: 5
Inscription: 17 Sep 2014 21:19
  • offline

Message » 27 Déc 2014 21:07

Bonjour,

Je possède un VSX-2021 et je cherche à brancher une source en mini-jack dessus mais j'en trouve nul part que ce soit devant ou derrière.

Pourtant sur sonvideo y'a marqué : 1 entrée mini-jack dans le descriptif...

Help :) ?
nautiljon
 
Messages: 88
Inscription: 23 Fév 2010 15:26
  • offline

Message » 17 Fév 2015 17:34

Bonjour,

je me pose une question concernant la norme HDMI 2.0.

je possede l'ampli VSX 921 (HDMI 1.4a)


Lorsqu'une source vehiculée en HDMI 2.0 sera connectée à l'ampli et à un televiseur 4K (toujours en HDMI 2.0), me sera-t-il toujours possible de profiter de mon ampli.Etant donné que l'ampli se comporte comme une "multi-prise" HDMI (avec un traitement de l'image normalement debrayable), aurais je toujours du son et de l'image ?


par avance merci
rifmouk
 
Messages: 9
Inscription: 27 Fév 2012 16:48
  • offline

Message » 30 Mar 2015 23:48

Bonsoir,
Pour votre information mon ampli PIONEER vsx-2021 est tombe en panne, plus de son ni d images
Donc SAV, après 10 jours d attente le devis pour 650 euros de réparation pour remplacement de la carte digitale.
Pour moi PIONEER c est termine car achete il y a presque 4 ans pour 900 euros pas top l amortissement
S avez vous s il y a un site pour trouvera des défauts de fabrication sur certains modèles?
Cordialement, steve
STB94
 
Messages: 29
Inscription: 29 Aoû 2011 20:07
  • offline

Message » 31 Mar 2015 21:54

nautiljon a écrit:Bonjour,

Je possède un VSX-2021 et je cherche à brancher une source en mini-jack dessus mais j'en trouve nul part que ce soit devant ou derrière.

Pourtant sur sonvideo y'a marqué : 1 entrée mini-jack dans le descriptif...

Help :) ?


Elle est pas sur la face avant, derrière le cache ?
Laurent
Samsung 55F8000 - samsung BD6900 CSAT : Le Cube wifi + CSAT : Vu+DUO2 VTI / Atlas 200s - Pioneer VSX-2021 + Boston SOUNDWARE XS 5.1 MKII Noir - Harmony Ultimate
XBox XBox360 XBox one / PS3 PS4 / NAS VHS-4 4x1To + QNAP TS-453 4x3To
pcrwr
 
Messages: 1403
Inscription: 29 Avr 2005 8:59
Localisation: dans un fauteuil, pourquoi ?

Message » 08 Juil 2015 19:46

:bravo: petit UP pour les AMPLI 2011 :mdr: !!

L'ampli gère Impeccablement le signal de la Super Nintendo via RCA !!! :ohmg: !!
J'étais vraiment pas sur que le signal soit géré/accepté par l'ampli vu ce que j'ai vu sur certain forum ! voir même accepté par la TV !
Ben la c'est fait ça fonctionne nickel :love:

Image

Mario en 720P :ane:
Image : Plasma Panasonic TH42PX71EA
Son : Pioneer VSX-921K, Focal 714V, CC700V, SR705V, Sub Focal SW800V.
Source : PS3 Slim 250Go, Panasonic DMP-BDT110, FreeBox V6,NAS QNAP TS221 4To.
BaBaA
 
Messages: 795
Inscription: 07 Aoû 2011 12:03
Localisation: Dans le 39
  • offline

Message » 29 Juil 2015 13:36

Bonjour,


Je cherche a modifier la taille du buffer (mise en tampon) lors de la lecture d'un fichier flac (ou autre) via un serveur upnp.

Ce reglage doit il se faire sur l'ampli ou sur le serveur source ?

Et si c'est sur l'ampli , comment faire ?


Par avance merci
rifmouk
 
Messages: 9
Inscription: 27 Fév 2012 16:48
  • offline

Message » 09 Aoû 2015 23:08

Bonjour,
J'ai un problème avec mon 2021. Sur mon dvr, lecteur blu ray et Freebox en hdmi, il dit ne recevoir que de la stereo (via status) alors que les appareils sont paramétrés pour laisser passer tous les signaux. J'ai beau chercher dans tous les réglages, je n'ai rien trouver à changer. Par contre avec la squeezebox touch, j'ai bien du dts multicanal.
Si quelqu'un a une idée, je suis preneur. Merci
nagadef
Sony 55HX820 - Sony BDP-480S - Zidoo X9S - Pioneer VSX-2021K - JM LAB Chorus 2x715-CC700-2x705 - Mosscade Titan 7.4 - Squeezebox Touch - Pronto RU950 - Nas Synology
nagadef
 
Messages: 413
Inscription: 11 Mar 2002 2:00
Localisation: Sevran
  • offline

Message » 11 Aoû 2015 0:40

Problème résolu par un reset
nagadef
Sony 55HX820 - Sony BDP-480S - Zidoo X9S - Pioneer VSX-2021K - JM LAB Chorus 2x715-CC700-2x705 - Mosscade Titan 7.4 - Squeezebox Touch - Pronto RU950 - Nas Synology
nagadef
 
Messages: 413
Inscription: 11 Mar 2002 2:00
Localisation: Sevran
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message