Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 33 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Vos avis sur le son DTS-HD et Dolby TrueHD

Message » 11 Jan 2009 0:52

Je viens de voir Baraka en Blu Ray avec une bande son DTS-HD Master Audio 24/96 : je peux dire que je me pose plus aucune question sur l'intérêt d'une bande son HD... :D
ZR
 
Messages: 3236
Inscription: 05 Oct 2003 0:27
Localisation: Paris
  • offline

Annonce

Message par Google » 11 Jan 2009 0:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Jan 2009 2:30

ocean_78 a écrit:Salut cowboy j ai fait un test tout a l heure j ai connecté le lecteur a l ampli sur ext in j ai mis la config du lecteur en PCM je mets iron man mais deception pas de son sur les enceintes surrounds, je fais un test son avec le lecteur bluray et je m apercois que le son des surrounds est envoyé sur les enceintes avants. Je lis la doc du lecteur et il est écrit " lors de la connexion d un home cinema ou d un recepteur 5.1 connectez toutes les prises de sortie audio analogiques du lecteur hormis les sorties ambiophoniques arrieres gauche/droite "
Donc voila avec mon lecteur samsung BD-P2500 je ne peux pas avoir dans cette config les enceintes arrieres zut je suis décu :cry:
Mais pourquoi ont ils pas prévu le son sur les arrieres ? c nul


:o Ca me parait bizare ce truc, il n'aurait aucun intéret à mettre une sortie analogie 5.1 sur le bdp-2500.Tu as bien assigné les entrées sur ton ampli? Sinon je ne peux te conseiller que de poster sur le post dédié au bdp-2500 tu devrais avoir une réponse rapidement:

viewtopic.php?f=1089&t=29886856&start=1305

si c'est un truc voulu par samsung (mais encore une fois ca serait vraiment idiot de leur part)peut être qu'une MAJ corrige ce soucis.

tiens moi au courant, je suis vraiment curieux de savoir...
cowboy bebop
 
Messages: 268
Inscription: 23 Aoû 2008 13:10
  • offline

Message » 12 Jan 2009 10:42

Salut Cowboy, oui mon ampli je le métrise maintenant et les entrées ont été bien assigné, je vais faire un post et si j'ai pas de réponse et d'amélioration dans une prochaine mise à jour je ferai une demande de support chez Samsung. Tu as vu ce qui est indiqué dans la doc ca laisse pas de doute ils n'ont pas prévu dans ce mode l'utilisation de surrounds mais c nul franchement. Bref je te tiens informé et merci encore
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline

Message » 13 Jan 2009 10:53

Bonjour cowboy, voilà hier soir j'ai fait la mise à jour de mon lecteur avec le dernier firmware et là cool :lol: ça fonctionne maintenant j'ai bien le son sur les arrières par contre un nouveau pb est apparu parfois les enceintes crachent surtout lors des explosions ou lorsque le son est particulièrement fort ca grésille dans les enceintes tu aurais une idée ?
Merci
Laurent
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline

Message » 13 Jan 2009 14:09

content pour toi, c'était bien un soucis de mise à jour alors :D
:D j'avais ce genre de soucis avec ma frontale gauche panasonic elle claquait dés qu'il y avait une explosion elle étaient sous dimensionnées par rapport à mon install (elle faisait parti d'un vieil intégré panasonic).
mais je ne pense pas que tes enceintes en soit la cause, tu a le soucis sur toutes les enceintes?
Dernière édition par cowboy bebop le 13 Jan 2009 14:39, édité 2 fois.
cowboy bebop
 
Messages: 268
Inscription: 23 Aoû 2008 13:10
  • offline

Message » 13 Jan 2009 16:45

Merci, j'ai le soucis au moins sur les 2 enceintes avant, j'ai pas écouté sur la centrale, en basculant sur la connectique optique j'ai pas ce pb, c'est bizarre quand même je vois pas du tout pourquoi :roll:
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline

Message » 13 Jan 2009 16:50

c'est vrai c'est bizarre, essai de voir si d'autres ont le même soucis sur le post samsung bdp-2500, je vois pas trop de quoi ca peut venir
cowboy bebop
 
Messages: 268
Inscription: 23 Aoû 2008 13:10
  • offline

Message » 13 Jan 2009 17:10

J'ai déjà fait un post et je verrai bien mais peut être que mon ampli n'est pas capable de décoder ce type de son
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline

Message » 14 Jan 2009 10:37

Alors des news, hier soir j'ai vérifié à nouveau mon cablage qui est bon, ca grésille seulement sur les avants, j'ai trouvé une solution pour que ca fonctionne enfin je suis obligé dans la config audio du lecteur de mettre les avants en small, je suis étonné car ces focal 714s sont quand meme sérieuses mais bon... Je me demande maintenant si je dois écouter les films dans cette config ou repasser sur la sortie optique en dts mais avec la config enceintes avant en large :roll: quelle config aura le meilleur rendu son ?

Cowboy voilà une réponse d'un utilisateur sur l'autre post :
Oui: saturation VIOLENTE des entrées ! et le niveau de sortie n'est pas réglable !!
conseil : n'insistez pas trop et bricolez vous des attenuateurs pour voir. Moi, je n'ai pas eu le temps, ca m'a flingué une entrée sur mon Yamaha !!!
Resultat: j'ai racheté un Onkyo 606 avec tous les decodeurs integrés....super rentable le 2500 !!!!
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message