Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: sebbs et 11 invités

Tout ce qui touche la Haute-Fidélité numérique

DAC NAIM qui clignote et ne fonctionne pas

Message » 08 Sep 2011 20:49

Bonjour,

Je viens de faire l'acquisition d'un DAC Naim et quand je le branche les diodes hd et sync clignotent et je ne peux activer aucune source.
D'après la notice ça semble lié à l'alimentation... hors elle est bien branchée (j'ai même essayé différentes prises) et je ne comprends pas ce que c'est que ce cavalier dont ils parlent dans la notice ici :

Note : Si le cavalier de l’alimentation du DAC ou son alimentation externe ne sont pas installés correctement, les indicateurs hd et sync clignoteront.

L'un de vous a t-il rencontré ce problème ?
Quelqu'un peut il m'aider ?

Merci !
Wistiti76
 
Messages: 4
Inscription: 08 Sep 2011 20:42
Localisation: Paris
  • offline

Message » 08 Sep 2011 22:01

Le "cavalier" c'est le gros truc noir qui cache la prise d'alimentation externe. Forcément quand elle tombe sous le canapé et que rien n'y fait mention nul part dans la notice...
Bref, si jamais ça arrive à quelqu'un je laisse ce message.
Wistiti76
 
Messages: 4
Inscription: 08 Sep 2011 20:42
Localisation: Paris
  • offline

Message » 12 Sep 2011 22:53

Hello,
c'est un piège classique avec toutes les électroniques Naim Audio qui peuvent recevoir une alimentation additionnelle type XPS ou Supercap. Pour les utiliser simplement avec leur alim. interne il faut toujours vérifier que le "link plug" à l'arrière est bien en place.
Un des multiples charmes de la marque...
Maintenant ... profite :P

8)
Naim Audio, Linn, Benz, EAR, Sonus Faber, Rudistor, Focal
filip-63
Membre HCFR
Membre HCFR
 
Messages: 1893
Inscription: 19 Avr 2005 20:04
Localisation: Auvergne



Retourner vers Source dématérialisée et DAC

 
  • Articles en relation
    Dernier message