Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Toutes les solutions de traitement du signal : différentes méthodes, matériel et logiciel, mise en œuvre...

RT60 Drfif

Message » 02 Fév 2012 12:54

Mon salon occupe 11m² d'une pièce qui en fait 30. Je trouve l'écoute vite fatigante (tjs eu ce problème avec toute mes instals et ds ttes mes pièces). Même à très bas volume.
Quand je tape des mains le résultat est assez bon. Et voici le RT60 que me donne REW (avec bizarrement une valeur de 0 en-dessous de 90Hz):

Image

Est-ce que ces info sont fiables et si oui ces valeurs sont-elles correctes où peuvent-elles être (en partie) la cause de mon problème?

Merci.
Dernière édition par drfif le 25 Fév 2012 20:54, édité 1 fois.
drfif
 
Messages: 476
Inscription: 27 Juin 2005 11:24
  • offline

Annonce

Message par Google » 02 Fév 2012 12:54

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Fév 2012 16:41

Très bizarre...depuis le smart phone j'arrive pas a voir les paramètres affichés.

Tu as essayé de faire plusieurs mesures? Toujours le même résultat?
Avatar de l’utilisateur
STRA
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 7205
Inscription: 28 Jan 2010 3:41
Localisation: Toulouse
  • offline

Message » 02 Fév 2012 17:57

J'ai refais qques mesures et j'obtiens les mêmes résultats ... mais cette fois avec un RT60 de 0.8 jusque 90Hz ...
drfif
 
Messages: 476
Inscription: 27 Juin 2005 11:24
  • offline

Message » 02 Fév 2012 18:10

Y'a un soucis.

J'ai du mal à voir les paramètres, je crois lire que tu as appliqué un filtre de 20 à 100hz...quézako?
Avatar de l’utilisateur
STRA
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 7205
Inscription: 28 Jan 2010 3:41
Localisation: Toulouse
  • offline

Message » 02 Fév 2012 18:49

C'est la correction automatique de REW (peak machin).
drfif
 
Messages: 476
Inscription: 27 Juin 2005 11:24
  • offline

Message » 06 Fév 2012 11:27

Avant de calculer le RT60 il faut s'assurer que les mesures soient ok ! :)
Peux tu poster l'ETC avec l'axe Y en dB et avec une échelle pour l'axe X de 25ms puis une deuxième avec une échelle de 500ms?
Puis une réponse en fréquence, axe X logarithmique, lissée au 1/6 d'octave?
palm
 
Messages: 5732
Inscription: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 10 Fév 2012 1:02

Voila qques screens. Pas sur d'avoir respecté les échelles que tu m'as demandé.

Image

Image

Image

Image
drfif
 
Messages: 476
Inscription: 27 Juin 2005 11:24
  • offline

Message » 16 Fév 2012 9:55

Il y a donc plusieurs soucis :-?

Sur ton premier graphique, l'echelle de temps est negative.
Normalement on ne regarde pas la, seulement a droite de l'impulsion :mdr:
Mais le fait que tu aies des pics a gauche est un signe de distorsion :oldy: (la methode du logsweep permet de retrouver la distorsion egalement)
A toi de trouver les raisons de la distorsion, entre ecretage des signaux a cause d'un niveau trop fort dans la chaine, ou d'un mauvais resampling ?

Sur ton deuxieme graphique on voit que l'energie ne semble plus decroitre apres 200ms et reste a environ -40dB. Ce niveau de bruit est mauvais, cela illustre encore un probleme lors de la mesure. Si tu te renseignes sur ce qu'est le RT60 tu comprendras pourquoi ca ne marche pas et qu'il faut regarder ces courbes avant de sortir le RT60 ;)

Le troisieme graphique, en supposant qu'il soit valide, montre des reflexions vers 4 puis 8ms. Tu peux recalculer l'equivalent en metres, ce sera la difference de marche entre le signal direct et reflechi, et chercher s'il s'agit des murs lateraux, du fond, du plafond, ...

Le quatrieme graphique est peu exploitable, les reponses en frequences se lisent plutot avec une echelle X logarithmique de 20 a 20KHz :)
L'echelle lineaire peut etre utile pour visualiser les modes dans le grave.
palm
 
Messages: 5732
Inscription: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 16 Fév 2012 22:59

palm a écrit:Mais le fait que tu aies des pics a gauche est un signe de distorsion :oldy: (la methode du logsweep permet de retrouver la distorsion egalement)
A toi de trouver les raisons de la distorsion, entre ecretage des signaux a cause d'un niveau trop fort dans la chaine, ou d'un mauvais resampling ?


edit: j'ai refait des mesures et je n'ai plus ce problème.

palm a écrit:Sur ton deuxieme graphique on voit que l'energie ne semble plus decroitre apres 200ms et reste a environ -40dB. Ce niveau de bruit est mauvais, cela illustre encore un probleme lors de la mesure. Si tu te renseignes sur ce qu'est le RT60 tu comprendras pourquoi ca ne marche pas et qu'il faut regarder ces courbes avant de sortir le RT60 ;)


edit: problème réglé.

palm a écrit:Le troisieme graphique, en supposant qu'il soit valide, montre des reflexions vers 4 puis 8ms. Tu peux recalculer l'equivalent en metres, ce sera la difference de marche entre le signal direct et reflechi, et chercher s'il s'agit des murs lateraux, du fond, du plafond, ...


Ca correspond à mes 2 murs latéraux. edit: en cours de correction (passive+active)

palm a écrit:Le quatrieme graphique est peu exploitable, les reponses en frequences se lisent plutot avec une echelle X logarithmique de 20 a 20KHz :)
L'echelle lineaire peut etre utile pour visualiser les modes dans le grave.


Ok je remettrai un screen à l'occasion. Merci pour l'analyse ;)
drfif
 
Messages: 476
Inscription: 27 Juin 2005 11:24
  • offline


Retourner vers Correction active et logiciels de mesure

 
  • Articles en relation
    Dernier message